Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ET installeren lukt niet  (gelezen 482 keer)

am3n

  • Gast
ET installeren lukt niet
« Gepost op: 2007/06/18, 12:52:24 »
ik heb reeds het forum doorbladerd en vond niet wat ik zocht.
ik krijg volgende foutmelding:


bart@bart-desktop:~$ su

Password:

root@bart-desktop:/home/bart# ./et-linux-2.60.x86.run

Verifying archive integrity... All good.

Uncompressing Enemy Territory 2.55...........................................................................................................................................................................................................................................................................................................

/root/.setup5841: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory

The setup program seems to have failed on x86/glibc-2.1



See http://zerowing.idsoftware.com/linux/ for troubleshooting

root@bart-desktop:/home/bart#





Nu heb ik volgende libraries gedownload:
glibc-2.1.2.tar.gz

maar deze krijg ik niet geinstalleerd

kan mij iemand uitleggen wat ik juist moet doen?
ik schakel net over van windows en wil nu graag met ubuntu overweg kunnen.


thx
grtzzz

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
ET installeren lukt niet
« Reactie #1 Gepost op: 2007/06/18, 13:10:25 »
Citaat van: am3n
ik schakel net over van windows en wil nu graag met ubuntu overweg kunnen.
Als eerste welkom! En leuk dat je Ubuntu uit wilt proberen! :D
Het is in ieder geval belangrijk dat je weet dat je beter niet onder root kunt werken, gebruik liever sudo. :) Probeer verder ook alles zoveel mogelijk vanuit synaptic te installeren in plaats van software van het internet af te plukken, bespaard je heel wat tijd en moeite en weet je ook zeker dat het veilig/stabiel is. Ik maakte die fout in het begin namelijk ook. Linux is ook heel anders dan Windows. Toen ik de overstap maakte merkte ik zelfs dat ik m'n hele denken moest veranderen. :) Maar goed, ik zal ET ook is uitproberen, is kijken of we eruit komen. ;)

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
ET installeren lukt niet
« Reactie #2 Gepost op: 2007/06/18, 13:59:26 »
Heb hem zonet gedownload en met sudo sh et-linux-2.60.x86.run in de terminal uitgevoerd. Vervolgens in de terminal opgestart met et. Probeer het eens op deze manier, bij mij deed hij het meteen. :)