Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe krijg ik WPA ondersteuning bij Netwerk?  (gelezen 836 keer)

RobKuiters

  • Gast
Hoe krijg ik WPA ondersteuning bij Netwerk?
« Gepost op: 2007/06/18, 10:40:14 »
Hoi,

Ik kan de WPA ondersteuning in Ubuntu 7.04 bij draadloze verbinding in het netwerk menu niet vinden, ik heb 'wpasupplicant'  geladen maar nog steeds niets,
Heeft iemand een idee hoe dit wel te krijgen?

Groet,
Rob

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
Hoe krijg ik WPA ondersteuning bij Netwerk?
« Reactie #1 Gepost op: 2007/06/18, 11:16:07 »
Networkmanager heeft toch wpa ondersteuning?
Als je nu op het netwerkicoontje klikt (wsh rechtsboven in je icon tray), zie je toch je netwerk staan?
Als je er nu op klikt zou hij om je key moeten vragen.

Of werkt dit niet voor jou?

RobKuiters

  • Gast
Hoe krijg ik WPA ondersteuning bij Netwerk?
« Reactie #2 Gepost op: 2007/06/18, 11:33:39 »
Met de hulp van een collega heb ik het voor elkaar gekregen, in de /etc/default dir we hebben een file aangemaakt wpasupplicant waar enabled = 1 in staat en daarna in de interfaces file de interface uitgcommentarieerd zijn, en daarna had ik wel de mogelijkheid om WPA te gebruiken.\

Offline Silvester

  • Lid
  • Steunpunt: Nee
Hoe krijg ik WPA ondersteuning bij Netwerk?
« Reactie #3 Gepost op: 2007/06/22, 10:25:42 »
Een herkenbaar probleem, dat ik nog niet opgelost heb. Rob, kan je aangeven wat er in jouw files staat? Die enabled=1 heb ik ook in de default, maar desondanks wil de speedtouch 121g niet op het net. Wel komt de wireless in het lijstje voor van
systeem/beheer/windows wireless drivers/configure network

Onder eigenschappen staat WEP en ik krijg dat niet in WPA gezet.

Bij zwevende modus lukt dat wel, maar is meteen het bestand "interfaces" ontdaan van de wlan0 (de speedtouch).

Het is om gek van te worden. Bij Dapper ging het ook lastig en bij Feisty zou dat verbeterd moeten zijn. (Nog) niet dus.
S