Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatie Xubuntu  (gelezen 1179 keer)

Offline tryer

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Gepost op: 2007/06/14, 21:02:45 »
Ik heb xubuntu ge"installeerd op de harddisk van een andere computer (2) dan de computer (1) waar de HD in moet. Dat heb ik gedaan omdat Xubuntu zich niet goed installeerde op
 computer 1 waar Xubuntu dus op moet. Aanvankelijk leek alles goed te werken. Nu echter start Xubuntu op computer 1 niet goed op, de computer blijft eindeloos ratelen na de login, het bureaublad komt echter niet volledig tot stand. Ik heb de HD uit computer 1 gehaald en weer in computer 2 gedaan, en dan werkt alles goed. Ik heb natuurlijk de uitvoerregel gedaan : sudo dpkg-reconfigure xserver-xorg. Dus alle hardware zou dus afgestemd moeten werken na uitvoering van bovenstaande regel. Toch lijkt niet alle hardware overeen te stemmen met de besturing van computer 1 of er is een andere foute configuratie. Wie helpt me ? wat kan ik nog meer doen aan de installatie ??

servaas-xubuntu-user

  • Gast
installatie Xubuntu
« Reactie #1 Gepost op: 2007/06/14, 23:15:14 »
gewoon de harddisk in de computer drukken waar je xubuntu op wil hebben
opnieuw installeren
als het mis gaat schrijf je netjes hier op wat er precies misgaat misgaat
(is al weer 1 pc minder om zorgen over te maken)
is er vast wel iemand die je helpen wil
ik heb me alvast geabbonneerd op dit topic

Offline tryer

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #2 Gepost op: 2007/06/14, 23:42:44 »
o.k. Servaas, op jouw advies toch maar weer op de betreffende computer zelf. Vorige keer had ik het probleem dat de terminal niet werkte, en ik dus ook niks kon veranderen. Op dit moment is de installatie begonnen, ik hou je op de hoogte.

Offline tryer

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #3 Gepost op: 2007/06/15, 00:37:03 »
o.k. ik heb Xubuntu ge"installeerd, zoals ik voorspelde doet de terminal het niet. Zo gauw ik erop klik, krijg ik een paar seconden een zwart beeld en moet ik weer opnieuw inloggen. Wat nu ?

Offline tryer

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #4 Gepost op: 2007/06/15, 00:59:31 »
Ben bezig programma's te installeren. Nog een vraag: Is het werkbaar als de terminal niet werkt ?? Tot nu toe gaat alles goed met de installatie. Ik hou je op de hoogte.

Offline tryer

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #5 Gepost op: 2007/06/15, 11:43:46 »
o.k. alles weer geïnstalleerd, het werkt weer. Eén ding: hoe krijg ik die terminal weer in beeld. Als ik deze intik met de muis: een halve seconde een zwart beeld, waarna ik weer opnieeuw moet inloggen.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #6 Gepost op: 2007/06/15, 19:12:33 »
Terminal is een belangrijk onderdeel. Je bent gehandicapt als je het niet hebt, vind ik.

rikus

  • Gast
installatie Xubuntu
« Reactie #7 Gepost op: 2007/06/16, 23:20:39 »
xubuntu instaleren op een schijf waar eerst ubuntu op stond lukt niet.
waarschijnlijk heeft de xubuntu instalatie hinder van de oude grub.
deze zul je eerst moeten verwijderen en de schijf goed en geheel formateren
mogelijk een bug in de installer van xubuntu

Offline woteb

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #8 Gepost op: 2007/06/16, 23:27:19 »
Citaat van: rikus
xubuntu instaleren op een schijf waar eerst ubuntu op stond lukt niet.
Je moet een weten hoe vaak ik iets installer op mijn laptop? Ubuntu, Kubuntu, Xubuntu, Zenwalk (lilo), Mintlinux enz. enz. En ik heb hier nooit iets van gemerkt.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

servaas-xubuntu-user

  • Gast
installatie Xubuntu
« Reactie #9 Gepost op: 2007/06/18, 12:25:13 »
Ok dus we hebben het over xubuntu 7.04 je hebt alle updates geinstalleerd en je terminal doet t niet is dit alleen met de terminal ? je kan proberen in synaptic de terminal op nieuw te installeren ? of een andere ? of je heb een bugje te pakken

Offline woteb

  • Lid
  • Steunpunt: Nee
installatie Xubuntu
« Reactie #10 Gepost op: 2007/06/18, 15:03:45 »
Start het systeem eens op in de RECOVERY modus (dus bij het opstarten!!)

Dan ben je als root werkzaan. Je krijgt geen gui voor je neus, maar een en al terminal. Dan typ je het commando: apt-get install xfce-terminal xterm

Dan haal je de XFCE terminal en de basic terminal op. Daarna op drukken en normaal opstarten. Ben dan benieuwd of je de terminal dan wel in beeld krijgt?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)