Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Externe toegang met proftpd  (gelezen 1547 keer)

Offline tenorsat

  • Lid
  • Steunpunt: Nee
Externe toegang met proftpd
« Gepost op: 2007/06/14, 18:26:56 »
Ik ben al dagen bezig toegang te verlenen op mijn server met proftpd. Intern werkt het allemaal wel, maar zodra ik via mijn externe IP toegang wil tot mijn server krijg ik de melding 530 user cannot login.

Ik heb wel verbinding met mijn server, omdat deze verbroken wordt na bovenstaande melding. Ik heb mijn dns naam ingevuld en NAT routing op on.

Poort 21 staat geforward in de router en de firewall staat open op poort 21 voor alle gebruikers.

Toch wil het me niet lukken.

Weet iemand wat ik over het hoofd zie?????

PS. Ik heb zeer veel gelezen over proftpd en diverse fora erop nagelezen, maar vind het antwoord niet.

Offline bartvdm75

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #1 Gepost op: 2010/11/12, 11:44:06 »
ik heb ongeveer hetzelfde probleem  ???
een vriend van me kan zonder problemen op mijn ftp server maar als ik probeer van op het werk lukt het niet.
ik krijg op Firefox "Probleem bij het laden van de pagina". Ook met Filezilla of SmartFTP lukt het niet..
waaraan kan dit liggen ?

Offline donpedroII

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #2 Gepost op: 2010/11/12, 12:14:59 »
Ubuntu Pocket Guide and Reference - LinuxCommands.org - Manual Pages (man)

PC: Ubuntu 18.04 LTS /  Intel Core i5 8600 / Gigabyte B360M DS3H / Samsung 970 EVO / Corsair Vengeance LPX 16GB

Offline bartvdm75

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #3 Gepost op: 2010/11/12, 20:50:55 »
Dit zou wel is heel goed kunnen..
Bij mijn Linksys router kan ik de NAT functie in- of uitschakelen
Deze staat standaar op "ingeschakeld"
Bij beveiliging en internetfilter kan ik dan weer "Filter doorsturen NAT" aanklikken..

Moet ik nu de NAT uitschakelen ?

Update
Ik heb nu 8 'test'personen ingeschakeld..
het rare is nu :
4 mensen hebben toegang tot FTP server => zij surfen allemaal met Telenet
4 mensen hebben geen toegang tot FTP server => zij surfen via Belgacom of afgeleide (Scarlet)

Iemand een idee hoe dit komt ?
« Laatst bewerkt op: 2010/11/17, 09:00:06 door bartvdm75 »

Offline bartvdm75

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #4 Gepost op: 2010/11/17, 09:06:27 »
iemand een idee ?

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #5 Gepost op: 2010/11/17, 11:24:34 »
Misschien even proberen om bij "transfer settings" in de FTP client kiezen tussen Active en Passive. (Misschien werkt passive wel bij die andere mensen).
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline bartvdm75

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #6 Gepost op: 2010/11/17, 21:33:22 »
Heb vernomen dat probleem wel is bij Telenet zou kunnen liggen..
Ze zouden geen doorgang geven voor poorten onder 1024..

Offline welrob

  • Lid
    • robvanderwel
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #7 Gepost op: 2010/11/18, 15:44:00 »
Denk niet dat dat het is gezien de TS dit schrijft!

Update
Ik heb nu 8 'test'personen ingeschakeld..
het rare is nu :
4 mensen hebben toegang tot FTP server => zij surfen allemaal met Telenet
4 mensen hebben geen toegang tot FTP server => zij surfen via Belgacom of afgeleide (Scarlet)
Kubuntu  15.04 -- Plasma 5.3 <------> Loving IT

Een dag niet gelachen is een dag niet .........

Offline bartvdm75

  • Lid
  • Steunpunt: Nee
Re: Externe toegang met proftpd
« Reactie #8 Gepost op: 2010/11/19, 14:28:03 »
in ieder geval werkt het nu !
een poortje opengezet groter dan 1024, en met portforwarding herleid naar poort 21
en ja hoor, het werkt..
of het nu aan Telenet ligt of Belgacom, ik weet het niet..

voor Webserver via poort 80 idem