Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: amsn & tls  (gelezen 1846 keer)

artvds2708

  • Gast
amsn & tls
« Gepost op: 2007/06/13, 14:09:16 »
Ik heb vd week heel ubuntu er opnieuw opgezet.
Dus ook amsn
Als ik nu wil starten, zegt hij dat ik een TLS bestand nodig heb.
Bij aanklikken van een van de opties, krijg ik te zien dat ik dit niet kan downloaden.
Hoe kom ik nou aan die TLS ?
Ik kan hem zover ik heb gezien niet in Synaptic vinden.
Wat moet ik nu doen ??
Graag advies.
BVD

Klik

  • Gast
amsn & tls
« Reactie #1 Gepost op: 2007/06/13, 14:34:30 »
Had net hetzelfde probleem en heb enkel dit moeten uitvoeren:

sudo apt-get install tcltls

Daarna werkte het onmiddellijk!

Succes ermee.

artvds2708

  • Gast
amsn & tls
« Reactie #2 Gepost op: 2007/06/13, 14:44:07 »
ik heb het uitgevoerd.
alleen blijft hij om die TLS vragen.
wie weet er nog iets wat ik kan doen ?

Nizzle

  • Gast
amsn & tls
« Reactie #3 Gepost op: 2007/06/14, 17:15:10 »
nieuwere versie downloaden en installeren?

bij mij is daar nog nooit om gevraagd :P

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
amsn & tls
« Reactie #4 Gepost op: 2007/06/14, 18:10:13 »
@artvds2708

Heb altijd de aMSN uit de Ubuntu reposistories gebruikt, totdat ik de nieuwste versie van de site zelf installeerde:
http://www.amsn-project.net/linux-downloads.php
De generic installer (bovenaan de site)heeft een zeer makkelijke, een beetje windowsachtige grafische installer en is echt stukken beter dan de vorige versies. ;)

Nizzle

  • Gast
amsn & tls
« Reactie #5 Gepost op: 2007/06/14, 22:52:36 »
heb die RC1 zelf gecompiled omdat ik lang lang geleden ooit is die installer had gebruikt en ik die troep niet meer verwijderd kreeg

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
amsn & tls
« Reactie #6 Gepost op: 2007/06/14, 23:59:43 »
Citaat van: Nizzle
heb die RC1 zelf gecompiled omdat ik lang lang geleden ooit is die installer had gebruikt en ik die troep niet meer verwijderd kreeg
ok, ja das wel minder... :S

artvds2708

  • Gast
amsn & tls
« Reactie #7 Gepost op: 2007/06/16, 10:16:18 »
Het maakt niet uit welke versie ik installeer.
Hij geeft aan dan versie 9 die TLS nodig heeft.
En wat ik ook doe het lukt me niet om hem aan de praat te krijgen.
Zijn er nog andere messengers voor Ubuntu die webcam ondersteunen ?

ljochtbyld

  • Gast
amsn & tls
« Reactie #8 Gepost op: 2007/06/19, 23:16:18 »
Ook ondertgetekende loopt tegen het omschreven probleem aan. Bij de installatie van de nieuwste versie Amsn blijft de vraag om installatie tls opdoemen. Voor een oplossing hou ik me aanbevolen.

ljochtbyld

  • Gast
amsn & tls
« Reactie #9 Gepost op: 2007/06/19, 23:46:46 »
En deze oplossing werkte voor mij:

wget http://internap.dl.sourceforge.net/sourceforge/amsn/tls-1.5.0-linux-x86.tar.gz

tar xvzf tls-1.5.0-linux-x86.tar.gz

sudo cp -f ~/tls1.50/* /usr/lib/tls1.50/



gevonden op:
http://www.getautomatix.com/forum/lofiversion/index.php/t1182.html

artvds2708

  • Gast
amsn & tls
« Reactie #10 Gepost op: 2007/06/20, 16:28:24 »
Ik heb het nu ook eindelijk weer werkende.
Gedaan met het draadje zoals op de link staat van :
http://www.getautomatix.com/forum/lofiv … t1182.html

Bedankt allemaal voor jullie bijdrage