Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu laadt maar start niet op.  (gelezen 2466 keer)

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Gepost op: 2007/06/12, 23:48:06 »
Beste heren/dames,

Een collega heeft me mogen verblijden met een originele ubuntu 7.04 cd maar jammer genoeg krijg ik het niet opgestart. Wat krijg ik te zien vanaf het begin: 1 Het ubuntu installatie keuze scherm. Bij keuze gaat de linux kernel laden en de eerste keren zie ik verders alleen maar zwart. Andere pogingen laden het zwarte balk waarbij het oranje blok heen en weer gaat tot het moment dat de balk langzaam volloopt. Daarna ziek ik rode strepen.Hierna gebeurt er niks meer.

Ik had het met een andere collega over en die wijt het aan mijn videokaart dat die te nieuw zou zijn en niet ondersteund wordt of zoiets.

mijn pc: windows xp home 32 bit, saphire ati x1900xt, amd x2 3200, corsair 2x1 gb geheugen, eizo s1910 tft, asus moederbord a8r32-mvp deluxe ati chipset, enermax noisetaker.

Overigens heb ik in graphics safe mode geprobeerd te starten en de +drivers optie maar dit heeft niet mogen baten.

Ik hoop er met jullie uit te komen.

Groet,

F_A

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #1 Gepost op: 2007/06/12, 23:54:07 »
Kun je bij het opstarten de cd laten checken op fouten?
Deze optie zit in het ubuntu installatie menu.

Werkt de cd wel op een andere pc?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #2 Gepost op: 2007/06/12, 23:59:09 »
Sorry ik was vergeten te melden dat ik dit al had gedaan en bleek goed te zijn, De cd zelf ziet er ook goed uit maar ik zal toch eens voor zekerheid die controle nog eens doen. Kom zo terug :)

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #3 Gepost op: 2007/06/13, 00:05:59 »
Als die controle goed is moet hij 't normaal gezien gewoon doen. Er zijn een paar merk-pc's die moeilijk doen zoals Fujitsu maar 95% werkt gewoon vanzelf.
Hoe lang blijft hij hangen voor je besluit dat er iets mis is? Bij oudere pc's wil dat wel ff duren.
Hoeveel geheugen heeft je pc?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #4 Gepost op: 2007/06/13, 00:06:26 »
Hij laadt de linux kernel en doet dan verders niets. Ik meen toch dat die het gisteren wel deed met postieve uitkomst. Wat nu?

2gb geheugen, pc is ongeveer ander half jaar oud en het is geen merk. De specificaties staan in mijn startpost.

Ik wacht iedere keer 5 minuten want ik hoor daarna de cd niet meer draaien in mijn rom.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #5 Gepost op: 2007/06/13, 00:18:07 »
Zo'n pc moet het gewoon doen. Vreemd.
Test de pc voor de zekerheid eens op een andere pc dan ben je zeker dat hij OK is.
Ik heb overigens ook af en toe dat probleem maar dat is omdat mijn cd-speler van mindere kwaliteit is.
Ik moet soms 4-5 keer opstarten voor ie beseft dat ie moet laden.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #6 Gepost op: 2007/06/13, 00:21:45 »
Citaat van: bartek
Zo'n pc moet het gewoon doen. Vreemd.
Test de pc voor de zekerheid eens op een andere pc dan ben je zeker dat hij OK is.
Ik heb overigens ook af en toe dat probleem maar dat is omdat mijn cd-speler van mindere kwaliteit is.
Ik moet soms 4-5 keer opstarten voor ie beseft dat ie moet laden.
Test de pc op een andere pc? Bedoel je test de cd op een andere pc? Ik heb geen andere pc maar ik zal morgen naar de bieb gaan en daar eens proberen. Mocht de cd daar ook niet werken moet ik een nieuwe cd bestellen? Ik heb normaal gesproken geen problemen met mijn dvd drive maar het videokaart verhaal is dus vergezocht?

Merci,

F_A

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #7 Gepost op: 2007/06/13, 00:24:49 »
Ik bedoel uiteraard cd ipv pc.

ATI videokaart?
Videokaart is zeker niet vergezocht maar Ubuntu herkend ATI normaal gezien.

Je kan ook gewoon de cd downloaden via:
http://releases.ubuntu.com/feisty/
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #8 Gepost op: 2007/06/13, 00:26:16 »
Citaat van: bartek
Ik bedoel uiteraard cd ipv pc.

ATI videokaart?
Videokaart is zeker niet vergezocht maar Ubuntu herkend ATI normaal gezien.
Het ging niet om de merk videokaart maar de generatie. Hij bedoelde dus dat deze te nieuw zou zijn voor ubuntu. Ik hoop dus van niet.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #9 Gepost op: 2007/06/13, 00:35:25 »
sapphire Radeon ati x1900xt ?
Daar heb ik geen ervaring mee. Misschien iemand anders?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #10 Gepost op: 2007/06/13, 00:38:54 »
Probeer de live-cd eens op te starten zonder het grafische "splash" screen. Druk daartoe op F6 in het bootmenu. Verwijder de opties "quiet splash --" aan het eind van de regel, en druk op enter. Je kan dan tenminste zien waar ubuntu mee bezig is, en kan het moment bepalen wanneer het bootproces hangt. Kan je die laatste regel(s) hier tonen?

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #11 Gepost op: 2007/06/13, 14:20:30 »
De laatste regel die hij toont is: starting common unix printing system cupsd

Hierna zie ik alleen zwart.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #12 Gepost op: 2007/06/13, 14:53:25 »
Vreemde bug ik vind hier zeer weinig over terug als ik google.
Probeer eens op te starten zonder dat de printer aangesloten is.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #13 Gepost op: 2007/06/13, 15:03:01 »
Ik heb geen printer :0)

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #14 Gepost op: 2007/06/13, 15:32:20 »
Probeer eens in de bios "USB Legacy Support" uit te schakelen. Lukt dat niet, schakel dan functies uit die je niet verwacht te gaan gebruiken (firewire, gameports, floppy disk, bijv.)
Het is ook een goed idee de laatste officiele bios te gebruiken.

(http://ubuntuforums.org/showthread.php?t=246249&highlight=A8R32)

N.B. Ik heb de live-cd getest op een systeem met een asus x1900xt, en er waren geen problemen. Verschil met jouw systeem is een andere chipset (nforce4) en een single core (opteron) ipv. een dual core cpu. Je problemen worden dus waarschijnlijk niet veroorzaakt door de videokaart alleen.

N.B. 2 Welke exacte ubuntu versie probeer je te installeren? AMD64 of i386? (de laatste is aan te bevelen)

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #15 Gepost op: 2007/06/13, 16:42:56 »
Ik heb onboard game port, legacy disketta a en legacy usb support uitgeschakeld. Firewire kon ik niet vinden. Het heeft tot nu toe niet geholpen. Na het uitschakelen van legacy usb support kan ik mijn keyboard niet meer gebruiken in het linux boot opties scherm.

Ik probeer ubuntu 7.04. er staat verders niet op het hoesje of het voor amd64 of i386 is.

Ik wil de bios best voor de eerste keer updaten indien mogelijk maar: http://www.planet.nl/planet/show/id=74274/contentid=491443/sc=2c00db#anchor1061235

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #16 Gepost op: 2007/06/13, 18:44:13 »
Ik heb de bios geupdate van versie 0311 naar 0502. Ubuntu wil nog steeds niet starten.

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #17 Gepost op: 2007/06/14, 01:02:48 »
Hmm, wat je waarschijnlijk het best kan proberen is de alternate install cd, de iso kan je downloaden via: http://releases.ubuntu.com/7.04/
of: http://www.ubuntu.com/getubuntu/downloadmirrors
(kies de ubuntu-7.04-alternate-i386.iso variant).

Controleer dat de iso correct is overgekomen (mbv de md5 checksum) en brand de iso image naar cd (bij voorkeur branden op zo laag mogelijke snelheid).


In de tussentijd kan je je ook aan het volgende wagen (het is wat ingewikkeld):

In het boot menu, selecteer de "start in safe graphics mode" en druk op F6. Verwijder weer "quiet splash --" en voeg break=bottom toe (er moet een spatie zitten tussen initrd.gz en break=bottom). Druk op enter.
Als het goed is wordt het installatieproces nu ergens halfweg onderbroken (met een "can't access tty" melding), en kom je in een console terecht (dir kan wel een paar minuten duren). Tik het volgende in:

chroot /root nano /etc/X11/xorg.conf

(Let goed op de spaties, en de enkele hoofdletter X. Als je een leeg bestand krijgt heb je iets fout ingetikt). Druk op enter. Je zit nu met de nano teksteditor in het configuratiebestand xorg.conf (dat is opgeslagen op de tijdelijke ramdisk in je geheugen).

Scroll naar beneden tot de sectie:

Section "Device"
             Identifier      "ATI ......"
             Driver          "ati.."
             BusID           "PCI:......."
EndSection

En verander de driver in "vesa". Sla de veranderingen op met ctrl-o en verlaat de editor met ctrl-x. Tik vervolgens:

exit

gevolgd door enter.


Succes!

F_A

  • Gast
Ubuntu laadt maar start niet op.
« Reactie #18 Gepost op: 2007/06/14, 01:49:27 »
Het stond al op vesa.

Ik heb geen brander maar zal morgen eens naar de bieb gaan om te checken of deze cd daar wel werkt om hopelijk uit te sluiten dat het aan mijn systeem ligt. Ligt het aan de cd dan is de oplossing makkelijk. Ik zou dit vandaag al doen maar ik heb de griep ): .

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Ubuntu laadt maar start niet op.
« Reactie #19 Gepost op: 2007/06/14, 05:09:20 »
Ok, nieuwe poging :)

Zorg dat de pc aangesloten is op het internet. Boot de live-cd tot aan het moment dat het proces hangt (en wacht nog even voor de zekerheid). Druk dan op ctrl-alt-F6 om in een console te komen (lukt dat niet, probeer dan ctrl-alt-F2 t/m F5). Vervolgens:

sudo apt-get update

sudo apt-get install xorg-driver-fglrx

sudo aticonfig --initial

startx




Zie:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/89853