Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Azureus 2.5 NAT uitgeschakeld  (gelezen 1320 keer)

bert1972

  • Gast
Azureus 2.5 NAT uitgeschakeld
« Gepost op: 2007/06/11, 21:01:06 »
Dag allemaal,

Ik ben nog een echte beginner met Ubuntu 7.04.
Ik heb problemen om Azureus aan de praat te krijgen en heb al heel veel posts op dit en andere forums er over gelezen maar helaas, nog altijd niks.

Ik heb een specifieke port gedefinieerd in Azureus (port 50355), heb de NAT test gedaan en OK, heb op mijn USRobotics 8054 router de poort voor TCP en UDP geforward naar het IP address van mijn PC (192.169.x.x).

Heb poort gescand om te zien of ze wel open was ==> OK (had verschillende commando's uitgevoerd om poort voor zowel TCP als UDP in IPTABLES te krijgen).

Echter als ik Azureus open, krijg ik onderaan "NAT uitgeschakeld" en een rood sip kijkend ventje als status.
De download start niet.

Ik weet het echt niet meer, vergeet waarschijnlijk iets maar heb dus hulp nodig.

Alvast bedankt!!

Bert

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
Azureus 2.5 NAT uitgeschakeld
« Reactie #1 Gepost op: 2007/06/13, 23:01:40 »
Heb je even gewacht, bij mij duurt het even voordat Azureus de poorten controleert. Pas als hij echt aan het downloaden is (na zo'n 5 min.) gaat het bolletje bij de NAT aan.
Daarnaast, heb je het ook geprobeerd met andere torrents? Niet elke torrent heeft even goede seeders namelijk. In principe kun je ervan uitgaan dat als in Azureus de nat test positief is dat het werkt.