Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (auto)mount  (gelezen 810 keer)

Bo-bomb Buddy

  • Gast
(auto)mount
« Gepost op: 2007/06/11, 16:04:31 »
Hey hey hey,

Sinds ik feisty gebruik kan ik mijn dvd/cd speler niet meer gebruiken. Als ik bij KDE control center kijk en dan bij filesystems zie ik dat ie disabled is. Ik weet echter niet wat ik moet invoeren bij de velden mount point, type en device.

mount point          /cdrom/???????
type                        /iso9660?
device                    /dev/????????

Kan iemand me helpen? Zou wel fijn zijn ik heb die data nodig op me cd's voor school. Alvast bedankt!

Bo-bomb Buddy

  • Gast
(auto)mount
« Reactie #1 Gepost op: 2007/06/11, 18:26:23 »
Wat ik ook probeer ik krijg altijd de melding:

An error occurred while enabling /media/cdrom0.
The system reported: mount: mount point devfs does not exist

Had het volgende ingevoerd:

mount point          /media/cdrom0
type                        /iso9660
device                    /dev/cdrom

Maar wat ik ook invoer hij geeft altijd dezelfde melding.
Als ik lsdev doe in de terminal zou ie er toch ook tussen moeten staan maar ik zie niks.

fstab:

# /etc/fstab: static file system information.
#
#            
 /media/cdrom0 devfs defaults 0 0
# /dev/sda1
UUID=866b5a11-0888-4319-8018-cfa9f8990a5f / ext3 nouser,defaults,errors=remount-ro,atime,auto,rw,dev,exec,suid 0 1
# /dev/sda2
UUID=6d607414-e707-4471-9c9c-88ee4a6aae0b /home ext3 nouser,defaults,atime,auto,rw,dev,exec,suid 0 2
# /dev/sda3
UUID=8fbbfcf1-241e-43d9-ad29-537d7331cf58 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,atime,noauto,rw,dev,exec,suid 0 0
/dev/cdrom /media/cdrom0 auto nouser,atime,auto,rw,dev,exec,suid 0 0
/dev/cdrw /cdrom iso9660  0 0

Offline Duckie

  • Lid
  • Steunpunt: Nee
(auto)mount
« Reactie #2 Gepost op: 2007/06/11, 19:53:30 »
Waar komt die eerste regel van je fstab vandaan? (/media/cdrom0 devfs defaults 0 0)
Volgens mij kan dat nooit lukken op deze manier.
En ook die laatste 3 regels zijn tegenstrijdig.
daar verwijs je 2 maal naar /cdrom0.
____________________________________________

Bo-bomb Buddy

  • Gast
(auto)mount
« Reactie #3 Gepost op: 2007/06/12, 00:02:30 »
Ik verwijs niks, ik heb ze daar niet neergezet. Niet direct via de terminal tenminste, ik heb wel wat uitgeprobeerd via de grafische manier, ze zijn daar blijkbaar opgestapeld. Beetje vreemd maarja ik heb onnodige regels verwijdert.

Ik kan nu wel mounten maar automount werkt nu alleen nog maar bij cdroms en niet bij dvd's.

vaaaaag.......