Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleempje met accenten?  (gelezen 765 keer)

Offline Benny Vermeulen

  • Lid
  • Steunpunt: Nee
probleempje met accenten?
« Gepost op: 2007/06/11, 13:33:41 »
Hey

Blijkbaar kan ik het ¨ teken niet boven een letter plaatsen, zoals bv Belgi¨e

Mijn toetsenbord staat nogthans op Belgisch (geen dode toetsen)

Iemand een idee?

Offline Duckie

  • Lid
  • Steunpunt: Nee
probleempje met accenten?
« Reactie #1 Gepost op: 2007/06/11, 14:51:42 »
Ik weet niet hoe het precies zit met belgische toetsen borden, maar voor mijn VS qwerty toetsenbord moet ik juist wel kiezen voor dode toetsen.
____________________________________________

Offline Benny Vermeulen

  • Lid
  • Steunpunt: Nee
probleempje met accenten?
« Reactie #2 Gepost op: 2007/06/11, 15:06:54 »
Ik heb ook de iso versie genomen, en wederom hetzelfde resultaat, als ik de toets indruk krijg ik onmiddelijk een ¨, ipv dat hij op een ander teken zou moeten wachten...

Iemand van de Belgen een idee?

Offline Blackdrive

  • Lid
  • Steunpunt: Nee
probleempje met accenten?
« Reactie #3 Gepost op: 2007/06/11, 15:10:19 »
Mja, op mijn laptop (Generic 105-key (Intl) PC) werkt het gewoon.
Het staat op Belgium, maar als ik iso of die wang kies lukt het ook.
Maar daar ben je weinig mee...

Offline Benny Vermeulen

  • Lid
  • Steunpunt: Nee
probleempje met accenten?
« Reactie #4 Gepost op: 2007/06/11, 16:07:26 »
Heb even een random hp setting genomen, en die blijkt te werken, hopelijk lukken de andere toetsen nu nog...

The_Necrocide

  • Gast
probleempje met accenten?
« Reactie #5 Gepost op: 2007/06/11, 16:32:05 »
Bij de sectie toetsenbord geeft hij bij mij het volgende:

Algemeen 105-toetsen (internationaal) PC
Indeling: België

En alles werkt ok. Misschien is er een verkeerde aanpassing bij indelingsopties? Ik heb deze eens snel doorgenomen, maar ik zie niet direct een optie die zou kunnen aangvinkt zijn die je probleem kan verklaren...