Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Abiword, installatie help files,plugins  (gelezen 584 keer)

Offline Ben37

  • Lid
  • Steunpunt: Nee
Abiword, installatie help files,plugins
« Gepost op: 2007/06/10, 11:18:43 »
ubuntu feisty

Forum vrienden

Via applicatie beheer heb ik adiword geinstalleerd. Open office is, sorry een beetje log.
Ik werk, oefen, er nu mee (voor de eerste keer) en vind het hele plezierig werken, het is dan ook wel heel erg Windows-like

Maar ik miste mijn help files. Ga ik nu naar pakketbeheer en zoek met abi word dan vind ik een aantal ( 6) pakketen waarvan er twee zij geistaleerd.
Geinstalleerd zijn;
Abiworld                 WYSIWyG wordprocesor based on GTK2
Abiworld-common     idem.

Niet geinstalleerd:
Abiworld-gnome       WYSIWyG wordprocesor based on GTK2/GNOME
abiworld-help           onlinehelp
abiworld-plugins       plugins for abiword
abiword-plugins-gnome        etc.

Wanneer je dom weg markeert gaat het fout. Rodebalk voor de eerste
regel.
 
Vraag wat hoort nu bij elkaar ?

Als ik er naar kijk moet ik de eerste twee de-instaleren en alles met gnome
instaleren. Abiword, installatie help files,plugins
Ben37

Offline Ben37

  • Lid
  • Steunpunt: Nee
Abiword, installatie help files,plugins
« Reactie #1 Gepost op: 2007/06/11, 17:26:41 »
Citaat van: Ben37
ubuntu feisty

Forum vrienden

Via applicatie beheer heb ik adiword geinstalleerd. Open office is, sorry een beetje log.
Ik werk, oefen, er nu mee (voor de eerste keer) en vind het hele plezierig werken, het is dan ook wel heel erg Windows-like

Maar ik miste mijn help files. Ga ik nu naar pakketbeheer en zoek met abi word dan vind ik een aantal ( 6) pakketen waarvan er twee zij geistaleerd.
Geinstalleerd zijn;
Abiworld                 WYSIWyG wordprocesor based on GTK2
Abiworld-common     idem.

Niet geinstalleerd:
Abiworld-gnome       WYSIWyG wordprocesor based on GTK2/GNOME
abiworld-help           onlinehelp
abiworld-plugins       plugins for abiword
abiword-plugins-gnome        etc.

Wanneer je dom weg markeert gaat het fout. Rodebalk voor de eerste
regel.
 
Vraag wat hoort nu bij elkaar ?

Als ik er naar kijk moet ik de eerste twee de-instaleren en alles met gnome
instaleren. Abiword, installatie help files,plugins
Ben37
Ik heb de proef op de som maar genomen.
Eerst abiword verwijderd met aplicatie beheer.

Toen via pakketbeheer
GTK2?GENOME gemarkeerd, die heeft Abbi-common weer nodig.
Onlinehelp gemarkeerd en de Plugins.
De laatste heb ik niet meegenomen, leek uit de opmerking niet zinvol

Na het instaleren werken nu de Helpfuncties.
Abiword via aplicatie beheer lijkt dus mogelijk niet optimaal ?

Ben 37

Offline Dave

  • Lid
  • Steunpunt: Nee
Abiword, installatie help files,plugins
« Reactie #2 Gepost op: 2007/06/11, 19:56:21 »
ik heb het via de console gedaan.
Is dat dat aplicatie?

Offline Ben37

  • Lid
  • Steunpunt: Nee
Abiword, installatie help files,plugins
« Reactie #3 Gepost op: 2007/06/12, 11:57:04 »
Citaat van: Dave
ik heb het via de console gedaan.
Is dat dat aplicatie?
Ik denk dat dat aplicatie is.
Ga naar systeem ->beheer -> pakket beheer en zoek daar met abiword.
Je ziet dan wat geinstaleerd is en wat nog open staat.

Ben37