Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie - Freeze  (gelezen 1098 keer)

Baal_Garnaal

  • Gast
Installatie - Freeze
« Gepost op: 2007/06/09, 22:07:57 »
Even mezelf introduceren:
Ik ben 18, ga volgend jaar naar de universiteit, ik wil naar linux stappen en ik heb een probleem :)

Ik heb windows op mijn pc draaien, maar ik wil graag linux erop zetten, en dan wel werkend.
Tot nu toe heb ik altijd Suse geprobeert, maar welke versie dan ook, ik kreeg nooit mijn videokaart en andere drivers aan de praat.
Nou heb ik Ubuntu gedownload en gebrand, maar ik kan het stomweg niet installeren. Er gebeurt het volgende:
(cd zit erin)
Start op.
Ubuntu installatie keuze menu.
Kies installatie.
Zwart scherm, gebeurt niks meer.

Nou probeerde ik ook de veilige modus maar die doet het zelfde, Kernel laad, kom in een groot zwart scherm, onderin staat iets wat geladen is en bovenaan blijft dat _ tekentje knipperen.

Ik gebruik al jaren pc's dus verstand heb ik er op zich wel van maar van linux begrijp ik nog vrijwel niks, en deze installatie is me helemaal een raadsel. Toegeven, andere OS'en deden ook moeilijk bij het instaleren. XP 32 Pro. SP 2 gaat als een speer, Suse Linux 10.2 64 Bit liep ook op dezelfde manier vast, maar was wel te installeren met een safe mode. Iets met acpii ofzo, ik ken de term zo snel even niet. Vista 64 Bit deed op zich ook wel redelijk moeilijk, maar na een minuut of 10-15 begon de installatie alsnog. Helaas blijft deze echter gewoon stil staan, ik zie geen enkele tekenen van laden van de cd-rom of van de HDD. De CD-Rom testen met het installatie menu is onmogelijk, deze test loopt ook vast op dezelfde manier als voorgaand beschreven.

Ik krijg de indruk dat het allemaal een beetje aan mijn 64-Bit ligt, gezien alle OS'en met 64-Bits ondersteuning moeilijk lijken te doen.

Precieze gegevens van het gebruikte systeem:
CPU:              AMD Athlon 64-Bit Dual Core 4200+ (65 W)
Moederbord:   ASUS M2N-32 SLI
Video:            Asus GForce 7900GS
RAM:              1024 MB Kingston (Twin Setje) 800 Mhz
Verder een samsung dvd-rewritertje, maxtor hdd, 450W voeding, razer diamondback muis en een genius usb-keyboard.
De gebruikte CD-Rom is de laatste Ubuntu Desktop versie.

Op dit moment draait er een geheugentest, maar die wijst helemaal geen fouten aan.
Heeft iemand een idee hoe ik hem misschien in "Ultra safe settings" kan installeren ofzo, of een andere oplossing? Wellicht is dit allang besproken maar ik heb geen vergelijkbaar probleem op internet kunnen vinden.
Misschien helpt het om eens de Alternative CD versie te branden en te proberen?

Bij voorbaad dank,
Roy.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Installatie - Freeze
« Reactie #1 Gepost op: 2007/06/09, 22:27:44 »
Zoals vaker:

Branden als iso (heb je waarschijnlijk gedaan)

branden op traagste snelheid (ik doe het altijd op 4x)

gebruik de alternate 32bit versie

Vraag: Welke videokaart heb je?

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Installatie - Freeze
« Reactie #2 Gepost op: 2007/06/09, 22:34:54 »
Probeer de live-cd eens op te starten met de acpi=off bootparameter. Druk daartoe op F6 in het bootmenu en voeg aan de regel die verschijnt

acpi=off

toe. Druk vervolgens op enter, en doe een schietgebedje :)

Wat ook kan helpen: indien je bepaalde functies van het moederbord niet gebruikt (firewire, gameports etc.), schakel deze dan uit in de bios.


Citaat
Misschien helpt het om eens de Alternative CD versie te branden en te proberen?
Dat is ook een goed idee. Kies dan de gewone i386 variant ipv. AMD64, en brand de cd op zo langzaam mogelijke snelheid. (Welke versie heb je eigenlijk precies geprobeerd?) Wat soms ook een oplossing kan zijn is het branden van de cd-iso op een DVD ipv. een cd.

Baal_Garnaal

  • Gast
Installatie - Freeze
« Reactie #3 Gepost op: 2007/06/09, 22:35:46 »
Branden als iso (heb je waarschijnlijk gedaan)
--- Jep, Nero.

branden op traagste snelheid (ik doe het altijd op 4x)
--- Sony Rewritable, enkel 4x ondersteund.

gebruik de alternate 32bit versie
--- Beetje balen om 32-Bit op 64-Bit systeem te draaien maar zal waarschijnlijk wel helpen. Ik probeer het zo snel mogelijk

Vraag: Welke videokaart heb je?
--- Die Asus Geforce 9700GS dus, als je een linkje wilt: http://shop.powerline.nl/s/iinfo_n.php?art_code=VK109230 Komt ook van die zaak, ik heb er maar 1, dus NIET SLI geschakeld.

Bedankt voor het snelle antwoord, misschien heb je nog meer idee├źn...


-----------------------------------
Edit: God wat zijn jullie snel :)



Probeer de live-cd eens op te starten met de acpi=off bootparameter. Druk daartoe op F6 in het bootmenu en voeg aan de regel die verschijnt

acpi=off

toe. Druk vervolgens op enter, en doe een schietgebedje smile

--- Die zoek ik, ben alleen nu al de alternate 64-bit versie aan het branden, maar ik zal het proberen.

Wat ook kan helpen: indien je bepaalde functies van het moederbord niet gebruikt (firewire, gameports etc.), schakel deze dan uit in de bios.

--- Ok.. daar moet ik even naar zoeken.

    Misschien helpt het om eens de Alternative CD versie te branden en te proberen?

--- Mee bezig ;)

Dat is ook een goed idee. Kies dan de gewone i386 variant ipv. AMD64, en brand de cd op zo langzaam mogelijke snelheid. (Welke versie heb je eigenlijk precies geprobeerd?) Wat soms ook een oplossing kan zijn is het branden van de cd-iso op een DVD ipv. een cd.

--- Het is wel een CD, op een DVD vindt Nero niet leuk.
Gebruikte versie was: ubuntu-7.04-desktop-amd64.
Ik probeer nu: ubuntu-7.04-alternate-amd64.

Baal_Garnaal

  • Gast
Installatie - Freeze
« Reactie #4 Gepost op: 2007/06/09, 23:04:24 »
Beide 64-bit versies geprobeert, niets werkt. acpi=off werkt ook niet. De kernel wordt geladen, volgende scherm blijft ofwel zwart of onderaan in het scherm staat  kernel alive, maar het ziet er naar mijn zin nogal doods uit. 15 Minuten wachten lijkt me niet normaal voor een installatie. Ik check morgen nog even mijn moederboard instellingen na en porbeer dan wel 32-bit, maar ik wordt hier een beetje moe van.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Installatie - Freeze
« Reactie #5 Gepost op: 2007/06/09, 23:22:45 »
gebruik een goede kwaliteit herschrijfbare cd, ik doe al 2 jaar met mijn maxell, heeft al alle ubuntu versies gedragen

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Installatie - Freeze
« Reactie #6 Gepost op: 2007/06/10, 00:20:43 »
Ik heb eens wat rond gegoogled, en er zijn meer mensen die problemen hebben met dit moederbord. Grofweg:

1. AMD64 doet moeilijk, dus probeer i386. (IMHO, is i386 sowieso te verkiezen boven AMD64. De snelheidswinst van AMD64 is vaak minimaal, maar het is lastiger bepaalde applicaties aan de praat te krijgen, en op de fora is er minder support, etc. En je kan het altijd later eens proberen, als je meer vertrouwd bent met linux. )
De meeste mensen die problemen hadden rapporteerden inderdaad dat de alternate cd beter werkte dan de live-cd.

2. Bios/chipset problemen. De meeste mensen losten dit op door de bios te updaten naar de laatste (officiele) bios en/of door het doorgeven van de parameter "noapic" aan de kernel. Dus dezelfde procedure als hierboven, maar dan

noapic

in plaats van acpi=off. Eventueel kan je ook

noapic nolapic

proberen.

3. Netwerkproblemen met de deluxe wireless variant van het moederbord.

Baal_Garnaal

  • Gast
Installatie - Freeze
« Reactie #7 Gepost op: 2007/06/10, 20:58:11 »
Citaat van: mcgyver
gebruik een goede kwaliteit herschrijfbare cd, ik doe al 2 jaar met mijn maxell, heeft al alle ubuntu versies gedragen
Zowel Nashua Rewritable (en die is belachelijk slecht) als sony geprobeert, nou lijkt die sony me verrekte goeie kwaliteit te zijn, enige CD-RW waarbij windows nooit moeilijk heeft gedaan over wel of geen files op de schijf.

Happyhamster:
Tijdje met me vader gepraat, en ik vermoedt ongeveer het zelfde:
1. Verbaast me niks eigenlijk, maar dat alternate beter zou werken; ik heb nog geen verschil gezien.

2. Updaten van mijn bios wou ik net gaan doen, mijn vader zei hetzelfde nadat hij ook het moederboard boekje heeft doorgelezen. noapic ga ik ook nog proberen.

3. Dat is me bekend, ik heb inderdaat de deluxe versie en het punt is dat het wireless via een usb interface wordt bereikt. Geen idee waarom maar na een tijdje rondzoeken bleek het inderdaad bij mijn usb apparaten te staan en nou las ik dat linux over het algemeen niet echt goed om kan gaan met usb wireless adapters. Ik ben toch al van plan een kabel naar mijn kamer te gaan trekken, wireless valt me toch al vies tegen. Er bestaan wel drivers voor maar die zijn nogal heel erg beta, stomweg een ramp eigenlijk.


Ik ga nu weer wat dingetjes proberen, bios update, andere cd (i386 etc), jullie horen het nog wel, bedankt voor de hulp tot nu toe in ieder geval.

Baal_Garnaal

  • Gast
Installatie - Freeze
« Reactie #8 Gepost op: 2007/06/10, 21:29:17 »
Hierbij even een "confirmation".
noapic deed het hem. Het zwarte scherm waar hij eerst in bleef hangen duurde nu zo'n 2 tot 5 seconden, de pc bleef  laden en ik zit nu in het installatie scherm (alternate amd64 versie).

Ontzettend bedankt mensen. :)

Baal_Garnaal

  • Gast
Installatie - Freeze
« Reactie #9 Gepost op: 2007/06/11, 11:11:53 »
Nog een kleinigheidje mensen... die wireless waarovermoeilijk zou worden gedaan heb ik hier in ongeveer 15 minuten aan de praat gekregen, feisty fawn had blijkbaar wel drivers ervoor ofzo. Ik kon met de network opties enkel een WEP key kiezen maar dat was precies wat mijn wireless network gebruikt. Het werkt dus eigenlijk geweldig, ik heb nog nooit zo snel mijn nvidia drivers, network drivers en geluid aan de praat gekregen, alles ging vanzelf... geheel nieuwe ervaring voor me :)