Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: X-Server start niet meer op!  (gelezen 546 keer)

Wokm4n

  • Gast
X-Server start niet meer op!
« Gepost op: 2007/06/09, 13:45:42 »
Hoi

Nadat ik ubuntustudio had geïnstalleerd probeerde ik de booten via de lowlatency kernel. De X-Server kon niet opgestart worden en ik kreeg deze output:

Citaat
FATAL: Error runnin install command for nvidia
(EE)NVIDIA (0): Failed to load the NVIDIA kerner module!
(EE)NVIDIA (0): *** Aborting ***
(EE)Screen(s) found, but none have a usable configuration

Fatal server error:
no screens found
Toen heb ik maar besloten om de nvidia drivers van mijn Geforce FX 5200 te updaten met envy. Daarna de computer opnieuw opgestart maar ik kom nog steeds niet in de lowlatency. Dan maar weer de gewone kernel laden maar daar kom ik ook niet meer in!

Citaat
Failed to initialize the NVIDIA kernel module!
Please ensure that there is a supported NVIDIA GPU in this system
.....
Ik zou niet weten hoe ik het nu weer zou kunnen fixen, ik kan nu dus gewoon geen Ubuntu meer gebruiken :(
Kan iemand me helpen?

Offline Martin

  • Lid
  • Steunpunt: Nee
X-Server start niet meer op!
« Reactie #1 Gepost op: 2007/06/09, 18:27:52 »
Probeer eens:
sudo dpkg-reconfigure xserver-xorgen kies dan inplaats van nVidia gewoon VGA.  Rest van de optie's niet wijzigen. Daarna in de terminal
startx

Als die het dan doet kunnen we verder kijken.
Groeten, Martin

Wokm4n

  • Gast
X-Server start niet meer op!
« Reactie #2 Gepost op: 2007/06/10, 02:16:07 »
Ok bedankt het werkt weer! :)
gelukkig.. Ik was toevallig net van plan mijn hele schijf te herindelen en het gaat er voornamelijk om dat ik er nu bij kan om mijn bestanden te backuppen.

The_Necrocide

  • Gast
X-Server start niet meer op!
« Reactie #3 Gepost op: 2007/06/10, 10:11:21 »
Het probleem is dat je een extra pakketje nodig hebt om de nvidia drivers operationeel te maken onder de lowlatency kernel. Je moet het eerst downloaden via synaptic (pakketnaam: Non-free Linux 2.6.20 modules on x86/x86_64)
, de drivers terug 'aanzetten' via >beheer>beperkt ondersteunde...
En dan je Xorg.conf eens checken of Nvidia terugstaat bij de "device" sectie...

ik hoop allesinds dat de mensen van ubuntustudio snel dat pakket bij in hun repo's gaan steken (of vermelden in de How to)...