Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: windows staat niet meer in bootscreen HELP  (gelezen 1419 keer)

ADR

  • Gast
windows staat niet meer in bootscreen HELP
« Gepost op: 2007/06/07, 19:02:20 »
Ik heb op mijn computer windows en feisty fawn staan.
Vandaag heb ik nog eens ingelogd op feisty fawn en heb hem de updates laten installeren.
Ik reboote en kwam tot de constatatie dat er in het scherm waar je je besturingssysteem kan selecteren (bv linux kernel, other: windows...) dat windows er niet meer tussen staat.
Ik kan alleen nog maar ubuntu opstarten, maar ik moet dringend enkele dingen op windows in orde maken.
Weet er iemand hoe ik dit probleem kan oplossen?

Offline charclo

  • Lid
  • Steunpunt: Nee
windows staat niet meer in bootscreen HELP
« Reactie #1 Gepost op: 2007/06/07, 19:12:40 »
*boot feisty
* ALT + F2
* gksudo gedit /boot/grub/menu.lst
* ergens onderaan windows terug bijvoegen

examples

 title      Windows 95/98/NT/2000
 root      (hd0,0)
 makeactive
 chainloader   +1

wel zorgen dat de regel met root naar de juiste harde schijf wijst
HP Pavilion dv6660eb - Intel Core 2 Duo T7250 2 GHz - 2 GB ram - Nvidia GeForce 8400M GS 128 MB --> Dualboot Ubuntu en Windows Vista
P4 2.6 GHz - 1GB ram - NVIDIA GS7600 - 20 inch Benq widescreen --> Dualboot Ubuntu en Windows XP

ADR

  • Gast
windows staat niet meer in bootscreen HELP
« Reactie #2 Gepost op: 2007/06/07, 19:26:02 »
k ik heb et geprobeerd en ik ga is reboote hopelijk lukket
In ieder geval hartelijk bedankt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
windows staat niet meer in bootscreen HELP
« Reactie #3 Gepost op: 2007/06/07, 19:26:30 »
Waarschijnlijk had je de Windowsregels in het Automagic deel van de lijst gezet. Een veelgemaakte fout, ook door mij, in het begin....

Het Automagic deel wordt integraal herschreven bij een kernel update. Eigen toevoegingen ben je dan kwijt. Wil je Windows graag als eerste keuze in de lijst, dan kun je de Windowsregels net boven het Automagic deel zetten. Dan blijven ze wel altijd staan.

Offline charclo

  • Lid
  • Steunpunt: Nee
windows staat niet meer in bootscreen HELP
« Reactie #4 Gepost op: 2007/06/07, 19:46:46 »
@pjotr123: dit wist ik ook niet, ik heb mijn menu.lst al veel handmatig moeten aanpassen omdat windows uit de lijst gesmeten werd. thx
HP Pavilion dv6660eb - Intel Core 2 Duo T7250 2 GHz - 2 GB ram - Nvidia GeForce 8400M GS 128 MB --> Dualboot Ubuntu en Windows Vista
P4 2.6 GHz - 1GB ram - NVIDIA GS7600 - 20 inch Benq widescreen --> Dualboot Ubuntu en Windows XP

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
windows staat niet meer in bootscreen HELP
« Reactie #5 Gepost op: 2007/06/07, 23:06:58 »
Graag gedaan! Overigens, als je goed leest, staat de waarschuwing er ook bij, in de menu.lst:

### BEGIN AUTOMAGIC KERNELS LIST
## lines between the AUTOMAGIC KERNELS LIST markers will be modified
## by the debian update-grub script except for the default options below

Maar ja, daar las ik in het begin ook glad overheen....  :-)