Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 7.04 start niet meer na instalatie nieuwe vga  (gelezen 555 keer)

yvoknivel

  • Gast
Ubuntu 7.04 start niet meer na instalatie nieuwe vga
« Gepost op: 2007/06/04, 19:34:40 »
Hallo wie kan me helpen
heb en nieuwe vga /pci express kaart geinstalleerd win xp werkt maar mijn ubuntu 7.04 niet meer krijg van alles te zien
behalve ubuntu
heb en ATI sapphire X1550 met 512 ddr2 gekocht
heb terug op vga onbord aangesloten en de drivers afgehaald die ubuntu mij aangaf voor de ati kaart
maar nog steeds niets wat kan ik doen ben en leek met ubuntu
greetz yvo

Offline Mario

  • Lid
  • Steunpunt: Nee
Ubuntu 7.04 start niet meer na instalatie nieuwe vga
« Reactie #1 Gepost op: 2007/06/05, 10:22:50 »
je zal de x-server opnieuw moeten configureren
open een terminal "toepassingen>hulpmiddelen>terminalvenster"
geef hier het commando
sudo dpkg-reconfigure xserver-xorgkies voor automatische herkenning en aanvaard de voorgestelde instellingen
bij instellingen beeldscherm kies voor simpel je kunt dan beeldscherm kiezen volgens grootte
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

yvoknivel

  • Gast
Ubuntu 7.04 start niet meer na instalatie nieuwe vga
« Reactie #2 Gepost op: 2007/06/06, 15:59:26 »
Hoi merci voor de hulp
maar heeft niks gebaat gaat nog steeds niet kan ubuntu alleen daraaien als ik hem aansluit op mijn
onbord vga greetz yvo