Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installie probleem  (gelezen 2463 keer)

jdep

  • Gast
Installie probleem
« Gepost op: 2007/06/02, 18:21:00 »
Hallo,

Ik heb een intel centrino cuo 1,6
1gig ram
ATI Mobility radeon x1400

Ik heb deze versie van ubuntu gedownload Ubuntu 7.04 (Standard personal computer (x86 architecture, PentiumTM, CeleronTM, AthlonTM, SempronTM) en als ik die wil volgen dan krijg ik voordat eigenlijk de installatie begint iets dat er een grafische fout is.
Heb op c windows en wil op mijn d schijf ubuntu(dualboot dus)

Wat kan dit zijn?

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #1 Gepost op: 2007/06/02, 18:24:55 »
x-server gecrasht bij ati x1400 kaart door bug in vesa driver in feisty

oplossing: (verbinding met internet vereist)

sudo -s -H
apt-get update
apt-get upgrade
apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv
startx

(Voor draadloos netwerk in gang te krijgen op router:)
"sudo iwconfig eth1 essid default key ABCDEFGHIJ"
(default is ssid van router en ABCDEFGHIJ passwd (WEP))

Na de installatie van live cd in Ubuntu bij Restricted Drivers de fglrx driver installeren en rebooten

jdep

  • Gast
Installie probleem
« Reactie #2 Gepost op: 2007/06/02, 18:30:09 »
Dankje zal het nu ff proberen!

jdep

  • Gast
Installie probleem
« Reactie #3 Gepost op: 2007/06/02, 18:45:03 »
Nee het lukt niet kan volgens mij geen verbinding maken met het netwerk. Dit komt er te staan:
Set Failed On Device Eth1 Operation Not Permitted

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #4 Gepost op: 2007/06/02, 18:46:10 »
srry "sudo" voortypen

jdep

  • Gast
Installie probleem
« Reactie #5 Gepost op: 2007/06/02, 18:47:43 »
Oh oke, mijn eerste keer linux dus ja, ik probeer het nog eensch

jdep

  • Gast
Installie probleem
« Reactie #6 Gepost op: 2007/06/02, 19:04:37 »
Nu krijg ik unrecognised wireless request "naam van mijn netwerk"

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #7 Gepost op: 2007/06/02, 19:23:17 »
Hoe maak je verbidning met je draadloze router? Wat zijn instellingen router? beveiliging? Kan je geen verbinding maken met een kabel? Wat zegt "iwconfig"

jdep

  • Gast
Installie probleem
« Reactie #8 Gepost op: 2007/06/02, 19:27:33 »
Als ik verbinding met kabel ga maken wat moet ik dan invoer?
Heb mijn verbinding met wep beveiligd

jdep

  • Gast
Installie probleem
« Reactie #9 Gepost op: 2007/06/02, 19:31:52 »
En snap je vraag niet van hoe maak je verbinding met je draadloze router?

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #10 Gepost op: 2007/06/02, 19:33:19 »
wat krijg je als je "iwconfig" ingeeft? normaal gaat met de kabel verbonden met je router tijdens het opstarten je verbinding krijgen met internet

jdep

  • Gast
Installie probleem
« Reactie #11 Gepost op: 2007/06/02, 19:40:19 »
eth1:

unassociated ESSID:"naam netwerk"
mode:managed frequency:nan khz acces point: not-associated
bit rate: 0kb/s tx-power:16 dBm
retry limi:15 RTS THR: off fragment thr:off
encryption key:off
powermanagement:off
link qualitu:0 signal level:0 noise level 0
rx invalid nwid:0 rx invalid crypt:0 rx invalid frag:0
tx excessive retries:0 invalid misc:13 messied beacon:0

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #12 Gepost op: 2007/06/02, 19:40:32 »
Om draadloos internet te krijgen:

1) sudo iwconfig wlan0 mode managed key "Jouw wep key"
2) sudo iwconfig wlan0 essid "naam van netwerkt"
3) sudo dhclient wlan0
4) sudo /etc/init.d/networking restart

Stap 1 is niet nodig als het een onbeveiligd netwerk is.
stap 4 is niet altijd nodig. Ik gebruik het alleen als ik nog geen verbinding krijg.
(wlan0 kan soms iets anders zijn)

Bedraad netwerk verkrijgen is gewoon je ethernet kabel inpluggen en normaal gesproken heb je dan al internet.

jdep

  • Gast
Installie probleem
« Reactie #13 Gepost op: 2007/06/02, 19:44:56 »
Bij mij is wlan0 anders, hij zegt namelijk no such device. Wat meot er dan voor in de plaats?

jdep

  • Gast
Installie probleem
« Reactie #14 Gepost op: 2007/06/02, 19:57:57 »
Ik heb hem trouwens wpa-personal beveiligd

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Installie probleem
« Reactie #15 Gepost op: 2007/06/02, 20:24:33 »
Citaat van: jdep
Ik heb hem trouwens wpa-personal beveiligd
wpa instellen zonder NetworkManager is heel vervelend.. dus schakel in je router voorlopig wpa uit totdat je de grafische interface aan de praat hebt gekregen...
OF: gebruik voorlopig een kabelverbinding :)

en daarna kan je wpa weer aanzetten en een configuratie applet voor NetworkManager gebruiken om WPA te gebruiken, tenminste als je netwerkdriver dat ondersteunt via LWE.. Wat voor draadloze netwerkchipset is het? (kan je zien met het commando: lspci|grep -i ethernet of het commando lspci|grep -i network)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

jdep

  • Gast
Installie probleem
« Reactie #16 Gepost op: 2007/06/02, 20:55:05 »
ja hoor heb internet nu ook alles geinstalleer maar hoe kan ik nu verder gaan met de installatie?

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #17 Gepost op: 2007/06/02, 21:02:18 »
Heb je de commandos nu uitgevoerd voor ati drivers te installere gelijk in de 2de post vermeld? kom je in de grafische modus van ubuntu? zie je op buroblad geen icoontje staan om t einstalleren? of in het system menu optie install erges?

jdep

  • Gast
Installie probleem
« Reactie #18 Gepost op: 2007/06/02, 21:03:11 »
ik krijg er geen grafische modus voor, hoe kom ik daar

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #19 Gepost op: 2007/06/02, 21:04:17 »
wat krijg je na de commandos in 2de post uitgevoerd te hebben?

jdep

  • Gast
Installie probleem
« Reactie #20 Gepost op: 2007/06/02, 21:05:18 »
Ja nu ziek het pas je edit die post steeds
zit nu in grafisch modus

jdep

  • Gast
Installie probleem
« Reactie #21 Gepost op: 2007/06/02, 21:09:23 »
dankje het is gelukt

Offline dotjan

  • Lid
  • Steunpunt: Nee
Installie probleem
« Reactie #22 Gepost op: 2007/06/02, 21:10:49 »
zoek is in het system menu bovenaan. staat het daar niet erges? (ook al voorgehad dat het niet op buroblad staat)