Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: feisty live cd werkt, na gelukte installatie niet  (gelezen 414 keer)

Offline dotjan

  • Lid
  • Steunpunt: Nee
feisty live cd werkt, na gelukte installatie niet
« Gepost op: 2007/06/02, 15:02:01 »
Hallo, de live cd van 7.04 amd 64 werkt op athlon64. Na correcte installatie op SATA harde schijf, komt er op het scherm linksboven een wit streepke waar ge nix kunt typen :-) De computer start linux dus niet? wat zou het probleem kunnen zijn?

ligt het aan athlon 64? of sata drivers ontbreken? of....

alvast bedankt

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
feisty live cd werkt, na gelukte installatie niet
« Reactie #1 Gepost op: 2007/06/02, 15:51:18 »
Op afstand is het moeilijk te beoordelen, maar in mijn geval hielp het volgende:
Ctrl-Alt-F2
Je komt dan in een soort terminal, type dan:
sudo dpkg-reconfigure xserver-xorg
Met alle vragen kan je het gewoon eens zijn.
Hierna Ctrl-Alt-Backspace om het systeem opnieuw te starten.

Succes en laat het weten,
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline dotjan

  • Lid
  • Steunpunt: Nee
feisty live cd werkt, na gelukte installatie niet
« Reactie #2 Gepost op: 2007/06/02, 15:52:42 »
ja maar hij start zelfs niet linux van int begin

in bios staat:

1ste IDE master: not detected, slave: m'n ata schijf
2nd IDE master: cd-rom, slave: not detected
3rd: beide not detected
4th IDE master: not detected, slave: schijf met ubuntu erop

op een icy box staat windows (graag dual boot gewenst)

ubuntu schijf = sata

ook geen grub te zien