Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: gtkam  (gelezen 980 keer)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
gtkam
« Gepost op: 2006/04/05, 18:54:48 »
Ik heb 2 digitale camera's, een nikon coolpix 4500 en een kodak cx4230. Bij de kodak lukt het mij prima om beelden in een wip over te zetten en ze zijn nog helderder dan in windows ook. Met de nikon lukt het niet. Als ik hem aansluit zegt hij keurig dat hij een sdkaart ziet met foto's. Die worden ook in een venster geopend en ik kan er een diapresentatie van zien. Als ik bestand > foto's importeren doe zegt hij vervolgens:

"An error occurred in the io-library ('Bad parameters'): Could not find USB device (vendor 0x40a, product 0x535). Make sure this device is connected to the computer." en dan houdt het op. Ik kan de nikon ook niet toevoegen in de lijst van aangesloten camera's,hij wordt niet gedetecteerd, alhoewel hij wel in het lijstje van ondersteunde camera's staat. Wie?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
gtkam
« Reactie #1 Gepost op: 2006/04/06, 13:47:35 »
Dan is dat een fout in gkam en niet in de driver, je zit dus in het verkeerde forum ;) Ik zou zeggen: probeer met dapper en als het daar niet werkt: file een bug

Offline mcgyver

  • Lid
  • Steunpunt: Nee
gtkam
« Reactie #2 Gepost op: 2006/04/08, 15:32:40 »
Dus bug filen, want is dapper. Breezy heb ik overal al vervangen.