Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid  (gelezen 637 keer)

Offline petekind

  • Lid
  • Steunpunt: Nee
Geen geluid
« Gepost op: 2007/05/30, 11:19:57 »
Hoi

Ik ben sinds kort begonnen met ubuntu, en werk nu met 7.04
maar ik krijg het ondanks alles nog niet voor elkaar om mijn geluid te krijgen
er zit een hda Nvidia soundkaart in (onboard) met een realtek acl883 chipset.

ik heb de alsamixergui er al ingezet maar ook daarmee krijg ik nog geen geluid, heb alles geprobeerd wat ik kon bedenken en als linux leek voor elkaar kon krijgen.
Wie kan me verder helpen.

Paul

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen geluid
« Reactie #1 Gepost op: 2007/05/30, 11:21:37 »
Post hier eens een schermafdruk van de schuifjes in alsamixergui. Je kunt daarvoor bijvoorbeeld deze webstek gebruiken: http://imageshack.us

c2olen

  • Gast
Geen geluid
« Reactie #2 Gepost op: 2007/06/01, 10:01:11 »
Ik heb dan een HDA Intel kaartje onboard in mijn A8JN, maar had dezelfde problemen. Bovendien had ik eerst een luide pieptoon in wat leek op microfoon-feedback. Dit stierf na enkele seconden af, en even later stierf ook de alsa daemon.
Ik heb het probleem kunnen verhelpen via Google, (weet niet meer welke link) door /etc/modprobe.d/alsa-* weg te zetten (niet verwijderen maar verplaatsen), en dit te vervangen door /etc/modprobe.d/sound.

in /etc/modprobe.d/sound heb ik het volgende:

options snd-hda-intel enable=1 index=0 model=3stack position_fix=1
alias snd-card-0 snd-hda-intel

Ik weet dat dit niet overeenkomt met een realtek chipset, maar het kan je op weg helpen in de goed oplossing.
Op de diverse fora over realtek chipsets staat ook heel vaak dat het installeren van de realtek drivers voor linux zelf ( en niet de packaged drivers ) de problemen oplost.
Hier staat veel http://ubuntuforums.org/showthread.php?t=202555&page=6