Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wine/midi  (gelezen 707 keer)

100Bram

  • Gast
Wine/midi
« Gepost op: 2007/05/27, 00:46:06 »
Ik heb het probleem dat ik geen midi-programma's kan gebruiken in wine omdat ik daarvoor timidity nodig heb, en dit (samen met het programma dat het gebrukkt) te veel CPU gebruikt (zodat alles stootert). Weet iemand een alternatieve oplossing voor mijn Midiprobleem?
Bram

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Wine/midi
« Reactie #1 Gepost op: 2007/05/27, 01:11:31 »
Mjah, timidity gebruikt standaard nogal wat CPU intensieve enhancements:

Citaat
opt EFresamp=d          #disable resampling (or "opt EFresamp=l" for linear resampling)
opt EFvlpf=d            #disable VLPF
opt EFreverb=d          #disable reverb
opt EFchorus=d          #disable chorus
opt EFdelay=d           #disable delay
Probeer dat eens toe te voegen aan /etc/timidity/timidity.cfg
Dat hielp hard bij mijn oude pc.

Probleem kan natuurlijk ook aan het Wine programma liggen..
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

100Bram

  • Gast
Wine/midi
« Reactie #2 Gepost op: 2007/05/28, 00:05:41 »
Heb al alle opties voor minder CPU verandert in het config-bestand. Het probleem ligt ook niet bij het programma, want ik gebruik er meerdere met midi, waarvoor er nog geen linuxalternatieven bestaan...