Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: .tar.gz installeren  (gelezen 2734 keer)

Klik

  • Gast
.tar.gz installeren
« Gepost op: 2007/05/26, 23:12:43 »
Ik heb aMSN 0.97 geïnstalleerd gekregen, maar nu blijkt dat als ik mij wil aanmelden er een met SSL beveiligde verbinding vereist is. Hiervoor is een module "TLS" nodig... die automatisch kan geïnstalleerd worden.... maar die installatie lukt niet.

Ik heb nu het bestand "tls-1.5.0-linux-x86.tar.gz" zelf gedownload en op m'n Desktop gezet...  vervolgens met terminal "tar -zxvf tls-1.5.0-linux-x86.tar.gz" uitgevoerd. Nu zie ik op m'n desktop een bijkomende map "tls1.50".

Maar nu zit ik vast... met nog enkele codes in te typen in m'n terminal zou ik er moeten geraken, maar het lukt me maar niet. Weet iemand wat ik nu nog moet doen?

Alvast bedankt!


Online Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
.tar.gz installeren
« Reactie #2 Gepost op: 2007/05/26, 23:20:19 »
Hoe heb je aMSN geïnstalleerd? Het lijkt erop, dat je dat niet hebt gedaan zoals het moet.... Niks downloaden van vage websites, zoals in Windows. Gooi die binnengehaalde troep maar weg.

Installeren in Ubuntu gaat vanuit de eigen pakketbronnen van Ubuntu.  
Aldus: Systeem - Beheer - Synaptic pakketbeheer.
Zoekterm: aMSN  
Aanvinken en druk op knop Toepassen.

Klaar is Klik.

Overigens: zo krijg je versie 0.96 netjes geïnstalleerd, want dat is de versie in de pakketbronnen van Ubuntu. Niet versie 0.97 dus. Maar ach, waarom zou je per se 0.97 willen, als 0.96 het prima doet?

Klik

  • Gast
.tar.gz installeren
« Reactie #3 Gepost op: 2007/05/26, 23:25:26 »
Amai, hier wordt echt wel snel gereageerd... waarvoor dank!

Wel ja, had eerst geïnstalleerd via pakketbeheer, maar wat amsn betreft, de versie 0.96 is niet echt m'n ding. Daarom dus op zoek naar de nieuwere versie, maar die vind ik niet in deb-formaat. (Heb versie 0.97 gedownload van http://amsn-project.net/ )

@Leoquant, idd, de instructies op die site heb ik gevolgd... en amsn is perfect geïnstalleerd. Alleen dus bij aanmelden heeft hij nog een tls nodig en daar loopt het mis.

Dus mocht iemand me kunnen vertellen hoe ik de volgende tls-module "tls-1.5.0-linux-x86.tar.gz" het best werkende kan krijgen, dan ben ik hem/haar daar zeer dankbaar voor.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
.tar.gz installeren
« Reactie #4 Gepost op: 2007/05/26, 23:31:55 »
even een vraag: gebruik je automatix?

Klik

  • Gast
.tar.gz installeren
« Reactie #5 Gepost op: 2007/05/26, 23:34:24 »
Neen, automatix zegt me niets.... 'k Ben ook maar een absolute nieuwkomer, morgen vier ik mijn tweede week ubuntu :-).

Klik

  • Gast
.tar.gz installeren
« Reactie #6 Gepost op: 2007/05/27, 02:00:07 »
Ok, probleem opgelost...

Misschien een tip voor iedereen die een 'tls' probleem heeft bij 't aanmelden van amsn...

sudo apt-get install tcltls