Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dualboot Installatie probleem  (gelezen 511 keer)

blaauw

  • Gast
Dualboot Installatie probleem
« Gepost op: 2007/05/26, 20:22:12 »
Goedeavond,

Bij de eerste keer Kubuntu 7.04 installeren op mijn nieuwe Asus F3F leek het goed te gaan. Kubuntu werdt geinstalleerd volgens de standaard instellingen ( hieraan dus niets gewijzigd ).
Kubuntu start goed op en als ik mij laptop voor de eerste keer opnieuw opstarte kreeg ik netjes de keuze tussen Kubuntu en windows.

Maar nu,

Ik wil windows starten en deze geeft met dikke rode letters een foutmelding waarna mijn hele laptop niet meer werkt.

Bij het nogmaal opnieuw installeren van Windows ( Vista) gaat het goed, Vista staat erop en toen wederom Kubuntu geprobeerd echter Kubuntu start zelfs niet meer op ( de live cd).  althans hij blijft in het begin van de opstartprocedure hangen bij " Configuring Networks ". Dit meerdere keren geprobeerd maar zonder resultaat.

Hierna kubuntu 6.10 proberen te installeren en dat werkte wel ....dacht ik! Kubuntu 6.10 werkte maar windows zat niet meer in de Grub en was dus ook niet meer op te starten ?

Let wel, zelfs het draaien van de Live-cd 7.04  lukt dus niet meer ondanks dat ik vista volledig opnieuw op de harde schijf heb gezet.

Heeft iemand een idee wat het probleem kan zijn. Ik zo'n idee dat de harde schijf niet helemaal lekker is maar hoe ik de harde schijf volledig kan formatteren en partioneren iis mij niet bekend.

Graag hulp in deze

Guus

  • Gast
Dualboot Installatie probleem
« Reactie #1 Gepost op: 2007/05/26, 20:39:33 »
configuring networks kan lang duren (bug uit de beta fase)
ik zou 10-15 minuten wachten voor de zekerheid

er staat een oplossing op het forum. ik probeer hem te vinden

EDIT:

http://forum.ubuntu-nl.org/topic/10270