Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: klikken met touchpad uitschakelen  (gelezen 572 keer)

Offline Benny Vermeulen

  • Lid
  • Steunpunt: Nee
klikken met touchpad uitschakelen
« Gepost op: 2007/05/26, 17:50:23 »
Hey

Heeft er iemand een idee hoe en waar ik het klikken via een touchpad kan uitschakkelen? Ik hef namelijk regelmatig mijn vinger op en neer wat als klikken aanzien word.

Offline woteb

  • Lid
  • Steunpunt: Nee
klikken met touchpad uitschakelen
« Reactie #1 Gepost op: 2007/05/26, 19:12:11 »
In /etc/X11/xorg.conf het volgende toevoegen

Section "InputDevice"
   Identifier   "Synaptics Toutchpad"
   Driver      "synaptics"
   Option      "SendCoreEvents"   "true"
   Option      "Device"      "/dev/psaux"
   Option      "Protocol"      "auto-dev"
   Option      "HorzScrollDelta"   "0"
   Option      "SMHConfig"      "true"
#   Option      "SMHConfig"      "on"
EndSection

En bij dit deel de laatste regel toevoegen (waar dat <== staat).

Section "ServerLayout"
   Identifier   "Default Layout"
   Screen      "Default Screen"
   InputDevice   "Generic Keyboard"
   InputDevice   "Configured Mouse"
   InputDevice     "stylus"   "SendCoreEvents"
   InputDevice     "cursor"   "SendCoreEvents"
   InputDevice     "eraser"   "SendCoreEvents"
   InputDevice     "Synaptics Toutchpad"   "SendCoreEvents" #<== toevoegen
EndSection

Dan is het bewuste tappen niet uitgeschakeld, maar het toutchpad is dan lang zo gevoelig niet meer.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)