Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Feisty :Problemen met aankoppelen van Iomega zip-schijven  (gelezen 650 keer)

pluto

  • Gast
Feisty :Problemen met aankoppelen van Iomega zip-schijven
« Gepost op: 2007/05/24, 23:01:33 »
Hallo allemaal,

Wie weet een oplossing voor het volgende:

Bij vorige edities van Ubuntu (Kubuntu), en ook in het nieuwste Debian-Etch kon ik de oude Iomega 250Mb schijven als systeembeheerder ( dus met sudo su) aankoppelen met:

Modprobe parport
modprobe imm
mount -t ext3 /dev/sda4 /media/sda4

In de nieuwste versie Feisty gaat dat niet meer. Ik heb wat zitten prutsen in het bestand /etc/fstab door een UUIDcode te genereren, en daarachter het mountpunt /dev/sda4 /media/sda4 te vermelden, maar dat werkt niet.
Ook vermelding in de rubriek /dev/CDROM helpt niet. Kent iemand dit probleem? Alvast bedankt voor je reaktie
                                                                                                                                pluto

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Feisty :Problemen met aankoppelen van Iomega zip-schijven
« Reactie #1 Gepost op: 2007/05/24, 23:16:34 »
UUID's eruit gooien (sowieso een goed idee)?
http://forum.ubuntu-nl.org/message/103869#p103869

pluto

  • Gast
Feisty :Problemen met aankoppelen van Iomega zip-schijven
« Reactie #2 Gepost op: 2007/05/25, 15:44:32 »
Hallo Pjotr123

Bedankt voor de raad de UUID 's uit /etc/fstab te verwijderen. Na verwijdering van alle UUID's start alles nog perfect op. Inderdaad, waar zijn die dingen voor nodig,  voor de veiligheid? Helaas is het euvel er niet door opgelost. Ik krijg de melding dat het apparaat /dev/sda4 niet bestaat, ondanks het feit dat de Zip-schijf als aparte vermelding is opgenomen in /etc/fstab met de regel:
/dev/sda4    /media/zip   vfat  rw,users,noauto  0   0

Normaal startte ik in Ubuntu606LTS de schijf in twee fasen op:
1 koppeling van IOmega -lezer via parallelle poort (LPT1) met:
modprobe parport
modprobe imm
Het duurt dan even, waarna je de Iomega lezer een klikje hoort maken. Maar dat gebeurt bij Feisty niet. Wel in het nieuwe Debian-Etch.
2 In tweede fase wordt de schijf handmatig gekoppeld met mount. Dit eindigt in Feisty zoals gezegd met een foutmelding.

Ik vraag me nu af, of er misschien iets aan de kernel is veranderd, bijv dat aanschakelingen met oude randapparatuur verwijderd zijn. Weet iemand dat?
                                                                                      pluto