Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: EID Belgisch  (gelezen 609 keer)

Offline seghele

  • Lid
  • Steunpunt: Nee
EID Belgisch
« Gepost op: 2021/01/11, 15:37:08 »
Heb volgende gedaan:
$ sudo dpkg -i eid-archive_2020.2_all_0.deb
dpkg: waarschuwing: eid-archive wordt gedegradeerd van 2020.4 naar 2020.2
(Database wordt ingelezen ... 338932 bestanden en mappen momenteel geïnstalleerd.)
Uitpakken van eid-archive_2020.2_all_0.deb wordt voorbereid...
Bezig met uitpakken van eid-archive (2020.2) over (2020.4) ...
Instellen van eid-archive (2020.2) ...
WARNING: Unsupported distribution found. Please see the website at
https://eid.belgium.be/en/faq/which-linux-distributions-are-supported#7406
for a list of supported distributions.
Unknown distribution found. Using xenial as fallback.
Repository enabled, keys installed. Please run "apt-get update" followed by
"apt-get install eid-mw eid-viewer" to install the middleware and the viewer, respectively.
sudo apt-get install eid-mw eid-viewer
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
eid-mw is reeds de nieuwste versie (4.4.21v4.4.21-0u1604-1).
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen
dat u om een onmogelijke situatie gevraagd heeft, of, indien u
de distributie 'unstable' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
 eid-viewer : Vereisten: libcurl3 (>= 7.16.2) maar het is niet installeerbaar
              Vereisten: libeidviewer0 (>= 4.4.21v4.4.21-0u1604) maar het zal niet geïnstalleerd worden
              Vereisten: libssl1.0.0 (>= 1.0.0) maar het is niet installeerbaar
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.

Graag steun.

Offline emvedeesje

  • Lid
  • Steunpunt: Nee
Re: EID Belgisch
« Reactie #1 Gepost op: 2021/01/11, 16:53:18 »
Eerst en vooral, momenteel moet je al de eid-archive_2020.4_all.deb downloaden en installeren.

MAAR...
Daar ligt het niet aan, want ik heb hier net hetzelfde voor bij een nieuwe installatie van Mint-cinnamon 20.1

DUS
We zullen moeten wachten tot er een nog nieuwere versie binnenkomt vanuit eid-belgium.
Je zal het merken als dat ineens bij de up-te-daten pakketten staat.
Daarna nog enkel de ied-viewer installeren vanuit synaptic.

groeten van Michael
Mint Cinnamon fan  Firejail Chrome HPlip  digikam Freefilesync Puddletag virtualbox gmail
Desktop HP ProDesk 400G3 64bit I5 16gb multiboot: SSD: W10 + Mint 20 Cinnamon / HD:data  ●  Laptop HP ProBook 6570b 64bit I5 4gb SSD multiboot Mint 20 Cinnamon + W10 + data ● TESTBAK Desktop HP-Compaq 8000 64bit 4gb Intel core 2 duo E8400 SSD

Offline seghele

  • Lid
  • Steunpunt: Nee
Re: EID Belgisch
« Reactie #2 Gepost op: 2021/01/12, 09:04:28 »
Bedankt voor de reactie.
 ;)
Het is echt droevig om te moeten vaststellen dat MINT 20.1 blijkbaar met problemen zit.
Ook 'Wine' heeft met deze versie problemen.
Een "exe" openen met: 'Windows programmalader" gaat niet gezien deze mogelijkheid niet aanwezig is.
Enkel via de terminal: "$ wine xxx.exe" werkt.