Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB  (gelezen 972 keer)

Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Gepost op: 2020/12/23, 14:47:58 »
Dag iedereen!

Ik probeer Ubuntu Server 20.04 1 LTS 32-bit te installeren op mijn Raspberry Pi 4.
Daarvoor gebruik ik Raspberry Pi Imager om dit te flashen naar mijn SD kaart van 64GB.
Het flashen naar de SD kaart lukt allemaal perfect maar van zodra ik de Pi opstart krijg ik steeds dit scherm te zien. (zie Bijlage)

Heeft iemand enig idee wat ik fout doe?

Alvast bedankt voor jullie hulp!

MVG
Tom Goyens

Offline M_aD

  • Lid
  • Steunpunt: Nee
Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #1 Gepost op: 2020/12/23, 17:28:59 »
Ethernet kabel insteken om verder te kunnen gaan denk ik zo.

PS: Waarom 32bit? De Pi 4 is een 64bit machientje dus je kan gewoon de 64 bit image nemen.
Zelf heb ik hier één Pi 4 draaien met Ubuntu 20.04.1 64 bit server zonder problemen.
« Laatst bewerkt op: 2020/12/23, 17:41:00 door M_aD »
Ubuntu CoC Signed.
Ubuntu Member sinds Oktober 2020.

Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #2 Gepost op: 2020/12/23, 17:41:44 »
Ethernet kabel steekt in als ik dit krijg :(
En geen idee eigenlijk, ik heb nu 32-bit & ondertussen 64-bit gebruikt, zelfde fenomeen.
Ik ga eens kijken wat er gebeurd als ik geen Ethernet aansluit.

Offline M_aD

  • Lid
  • Steunpunt: Nee
Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #3 Gepost op: 2020/12/23, 17:42:44 »
Zeer vreemd, ik ben het nog niet tegengekomen.
Ubuntu CoC Signed.
Ubuntu Member sinds Oktober 2020.

Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #4 Gepost op: 2020/12/23, 18:26:50 »
Vind het ook best vreemd om te zien.
Momenteel ben ik Ubuntu Desktop 20.04 1 LTS 64-bit aan het flashen en eens zien wat hij dan doet.
Bedankt om te reageren!

Prettige feesten!

Offline steef76

  • Lid
  • Steunpunt: Nee
Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #5 Gepost op: 2020/12/24, 20:21:37 »
Dat is wel heel vreemd!

Probeer eens even de officiele distro voor de pi te draaien; raspberry pi os.

En als dat niet lukt, dan eens proberen met een ander "brand" programma het sd-kaartje te beschrijven.

Met balena etcher schijnt het wel goed mee te gaan. Hoewel ikzelf met gnome-disk-utility (Schijven) ook altijd goede resultaten krijg!


Succes


Steven
« Laatst bewerkt op: 2020/12/24, 20:23:36 door steef76 »

Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #6 Gepost op: 2020/12/29, 18:00:49 »
Dag Steef76

Ik heb gedaan wat je voorstelde en Raspbian OS installatie is wel gelukt met dezelfde SD kaart en via de Raspberry Pi imager.
Vervolgens heb ik de IMG van de Ubuntu website gedownload en via Etcher naar de SD kaart geflasht.
Helaas kreeg ik hetzelfde resultaat.
Heb er eerlijk gezegd geen verklaring voor...

Ik ga een ander projectje proberen met mijn Raspberry Pi 4.
Bedankt voor jullie reactie's en hulp!

MVG
Tom Goyens

Offline M_aD

  • Lid
  • Steunpunt: Nee
Re: Ubuntu Server 20.04 1 LTS op Raspberry Pi 4 4GB
« Reactie #7 Gepost op: 2020/12/30, 02:37:41 »
Misschien is you SD kaart corrupt of kapot. Probeer eens een andere SD kaart en zorg dat de ethernetkabel er goed in steekt en je de lampjes zit knipperen.
Lukt het dan nog niet dan is er helaas denk ik iets met je Pi 4 aan de hand, kan niet anders.
« Laatst bewerkt op: 2020/12/30, 02:46:29 door M_aD »
Ubuntu CoC Signed.
Ubuntu Member sinds Oktober 2020.