Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bodhi 5.1.0 updaten in terminal, foutmelding  (gelezen 557 keer)

Offline Annemijn

  • Lid
bodhi 5.1.0 updaten in terminal, foutmelding
« Gepost op: 2020/10/06, 18:28:16 »
Begonnen met bodhi.  Met het binnenhalen van de updates in de terminal krijg ik een foutmelding:

e: Could not get lock /var/lib/dpkg/lock-frontend - open (11: Resource temporarily unavailable)
e: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), is another process using it?

Hoe dit te verhelpen?

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: bodhi 5.1.0 updaten in terminal, foutmelding
« Reactie #1 Gepost op: 2020/10/06, 18:50:37 »
Ander programma openstaan dat gebruik maakt van apt? Denk aan Synaptic, mintupdate, etc.

Offline Annemijn

  • Lid
Re: bodhi 5.1.0 updaten in terminal, foutmelding
« Reactie #2 Gepost op: 2020/10/06, 19:25:14 »
ik denk dat het is opgelost. hij doet het weer.