Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: eID koppelen lukt niet (eID fout)  (gelezen 873 keer)

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
eID koppelen lukt niet (eID fout)
« Gepost op: 2020/08/19, 16:48:41 »
Hallo,


hopelijk kan iemand mij helpen, ik bots weer tegen een probleem aan.

Ik wil op de website van Doccle inloggen, dat gaat, maar dan wil ik daar een document opendoen dat extra beveiligd is, van de overheid. Ik kan daar blijkbaar alleen op geraken door mijn eID te koppelen. En daar loopt het mis, namelijk krijg ik dit te zien:


eID Authenticatie
Volg de instructies hieronder om aan te melden met je eID.
eID fout

De eID-operatie is fout gelopen.
Gelieve de eID Web Browser Middleware opnieuw te installeren.
eID Installatie
1. eID Web Browser Middleware (v1.2.1) (daaronder een knop met Installeer de eID Webbrowser Middleware voor Linux
2. De eID operatie opnieuw proberen (met een knop de eID operatie opnieuw proberen).

Als ik op die eerste knop druk krijg ik een kader met het volgende: er komt een kader waarin standaard staat "Openen met Archiefbeheer", als ik dan op OK klik komt er een kader met:  "eid-web-browser-mw-install-1.2.1-2.jar’ is een uitvoerbaar bestand. Uitvoerbare bestanden kunnen virussen of andere code bevatten die schadelijk kan zijn voor uw computer. Wees voorzichtig met het openen van dit bestand. Weet u zeker dat u ‘eid-web-browser-mw-install-1.2.1-2.jar’ wilt starten?"
Als ik dan op OK klik krijg ik een kader te zien met mapjes waaruit dat bestand staat en links een knop "Uitpakken".
Daar klik ik op, hij vervangt dan de bestanden die er al van zouden zijn.

Als ik daarna klik op de tweede balk (eID operatie opnieuw proberen), dan draait het altijd in hetzelfde kringetje. Weer terug dezelfde pagina met eID fout:

eID Authenticatie
Volg de instructies hieronder om aan te melden met je eID.
eID fout

De eID-operatie is fout gelopen.
Gelieve de eID Web Browser Middleware opnieuw te installeren.
eID Installatie
1. eID Web Browser Middleware (v1.2.1) (daaronder een knop met Installeer de eID Webbrowser Middleware voor Linux
2. De eID operatie opnieuw proberen (met een knop de eID operatie opnieuw proberen).

Kan iemand mij hier mee helpen alstublieft? Ik weet niet hoe ik het verder moet doen.

Liefst een beetje stap voor stap uitleg want ik heb weinig verstand van commando 's in de terminal enzo.

Alvast heel vriendelijk bedankt allemaal voor de hulp.

Groetjes,
Els

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #1 Gepost op: 2020/08/20, 10:48:36 »
Download het .deb bestand vanop deze website
https://eid.belgium.be/nl

klik op eID Viewer downloaden voor een ander besturingssysteem.

klik rechts op download voor Linux.
rechts in het midden van de webpagina kan je nu klikken op download eid-archive.deb

deze download is nu beschikbaar onder downloads met als naam :

eid-archive_2020.2_all_0.deb

klik met rechtermuisknop en kies voor openen met terminal

typ in de  terminal en voer volgend commando uit      sudo apt install ./eid-archive_2020.2_all_0.deb

vermoedelijk vraagt de terminalopdracht om je wachtwoord

als dit alles goed verlopen is zou je moeten zien onder  updatebeheer, instellingen, overige software het volgende

zie schermafdruk



nu kan je verder mijn topic gebruiken om te optimaliseren

https://forum.ubuntu-nl.org/index.php?topic=107801.msg1047612#msg1047612

succes !
Laptop BTO 16 Gb Ram / Core I5 8265U
120 Gb SSD M.2 / 500 GB SSD
Ubuntu 20.04

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #2 Gepost op: 2020/08/20, 13:22:47 »
Bedankt voor de uitleg. Ik krijg een foutmelding in de terminal:

els@els-SATELLITE-PRO-A50-C:~$ sudo apt install ./eid-archive_2020.2_all_0.deb
[sudo] wachtwoord voor els:
Pakketlijsten worden ingelezen... Klaar
E: Niet ondersteund bestand ./eid-archive_2020.2_all_0.deb opgegeven aan de commandoregel

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #3 Gepost op: 2020/08/20, 13:26:58 »
Bedankt voor de uitleg.

Ik krijg een foutmelding in de terminal:

els@els-SATELLITE-PRO-A50-C:~$ sudo apt install ./eid-archive_2020.2_all_0.deb
[sudo] wachtwoord voor els:
Pakketlijsten worden ingelezen... Klaar
E: Niet ondersteund bestand ./eid-archive_2020.2_all_0.deb opgegeven aan de commandoregel

Ik krijg telkens deze pagina te zien:

https://certif.iamfas.belgium.be/fasui/login/eidservice

En de extensie voor Firefox heb ik ook geïnstalleerd.

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #4 Gepost op: 2020/08/20, 13:36:40 »
Ik heb de link gevolgd die u gepost heeft, van een onderwerp daarover, maar ik begrijp niet wat ik moet invullen bij het volgende.


Re: eID in Ubuntu 20.04
« Reactie #1 Gepost op: 2020/05/10, 11:03:21 »

    Citaat

Ga naar updatebeheer en haal de nieuwe software van eid op (deze zijn nu zichtbaar in onder 'overige software') zie schermafdruk

Ik ben naar Updatebeheer gegaan, en dan ze ik daar bij Overige software een paar dingen staan van het eID. Maar als ik daar wil klikken op "Toevoegen" om die dingen te installeren, dan komt volgende kader boven:

"Voer de volledige APT-regel in van de pakketbron die u wilt toevoegen
De APT-regel bevat het type, de locatie en de onderdelen van een pakketbron, bijvoorbeeld 'deb http://archive.ubuntu.com/ubuntu focal main'."

Ik heb natuurlijk geen flauw benul wat ik daar moet invullen bij de APT-regel. Weet iemand het?

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #5 Gepost op: 2020/08/20, 13:44:19 »
Kan je een printscreen posten wat je ziet staan onder 'overige software' (onder updatebeheer) ?
« Laatst bewerkt op: 2020/08/20, 13:51:00 door marco1800 »
Laptop BTO 16 Gb Ram / Core I5 8265U
120 Gb SSD M.2 / 500 GB SSD
Ubuntu 20.04

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #6 Gepost op: 2020/08/20, 13:55:03 »
In een van de vorige mails staat dat je het volgende bestand zou moeten gebruiken:./eid-archive_2020.2_all_0.deb
Volgens mij is die pad-aanduiding fout. Je moet verwijzen naar je downloads-map. Meestal is dat iets zoals .../Downloads/eid-archive enzovoort
Het simpelste is om die installatie als volgt te realiseren:
  • open een bestandsbeheerder (vb. nautilus)
  • ga naar de plaats waar dat deb-bestand staat
  • klik daarop rechts en kies voor "installeren"
Als je dat hebt geïnstalleerd, IS ER eigenlijk NOG NIKS GEBEURD. Da's normaal, want zoals de overheidssite zélf stelt: met dat deb-bestand zorg je er alleen voor dat er in je repositories programma's bijkomen. Dus dat deb-bestand zorgt er alleen maar voor dat de (nadien te installeren) programma's beschikbaar worden gesteld.

Vergelijking: je wil frieten eten, maar krijgt in eerste instantie (gratis) het bouwpakket voor een frituur en 50 kg aardappelen. Dat bouwpakket is dan dat deb-bestand.

NADIEN moet je via synaptic of muon alsnog eid-mw en eid-viewer installeren. Pas dan zal het boeltje draaien zoals het moet draaien.



En ik ga eerlijk zijn: ook ik vind dit een erg omslachtige werkwijze. Ze zouden veel beter heel dat boeltje in een zgn. snap-pakket steken ipv de brave burger alles zelf te laten uitpuzzelen.
.. thuis volledig Ubuntu sinds 2006
.. Kubuntu 20.04
.. HP Pavillion desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #7 Gepost op: 2020/08/20, 14:07:42 »
Citaat van: Els Stevens
Ik wil op de website van Doccle inloggen, dat gaat, maar dan wil ik daar een document opendoen dat extra beveiligd is, van de overheid. Ik kan daar blijkbaar alleen op geraken door mijn eID te koppelen. En daar loopt het mis, namelijk krijg ik dit te zien:
De software voor je eID en eID viewer is goed geinstalleerd , maar het probleem is bij Doccle zelf .
Van welke overheidsdienst heb je bericht gekregen ? Misschien kun je het document langshier ophalen door bij de juiste overheidsinstantie aan te melden .
www.belgium.be
Citaat
Ik krijg telkens deze pagina te zien:

https://certif.iamfas.belgium.be/fasui/login/eidservice
Als uw eID kaartlezer aangesloten is en je eID in de lezer zit moet er een schermpje openenen om je pin code in te voeren .
« Laatst bewerkt op: 2020/08/20, 14:22:42 door JorisC »

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #8 Gepost op: 2020/08/20, 14:28:06 »
Ik heb het .deb bestand gedownload en dat is geïnstalleerd, alleen blijf ik diezelfde foutmeldingen krijgen. Eender op welke pagina ik probeer mijn eID te koppelen: op Doccle, op eBox, op tax on web...

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #9 Gepost op: 2020/08/20, 14:30:57 »
Waarschijnlijk zal ik in de overige software die 3 dingen van de e-id moeten installeren, maar ik weet absoluut niet wat ik in zou moeten geven daar bij de APT-regel. Ik denk dat eens die dingen geïnstalleerd zijn het misschien wel werkt. Maar ik zit vast omdat ik niet weet wat ik daar moet invullen.

Offline rive gauche

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #10 Gepost op: 2020/08/20, 14:31:18 »
Hoi Els,
Weet niet hoe je te werk gaat?
Maar probeer eens zo sluit Firefox volledig af>>>dan kaarlezer aansluiten  ook met Id erin>>>ga dan na docle of ....
Succes....
Mvg
c'est dur la vie d'artiste

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #11 Gepost op: 2020/08/20, 14:39:54 »
Bij Doccle: ik ga naar de website van Doccle via Firefox, meld mij daar aan met mijn inlog en paswoord, als ik dan klik om mijn eID te koppelen aan Doccle kom ik altijd deze pagina tegen:

https://doccle.e-contract.be/eid-idp/doccle-chrome-error.xhtml


En bij eBox (van de overheid) krijg ik telkens dit te zien in Firefox als ik daar wil inloggen met mijn eID:

https://certif.iamfas.belgium.be/fasui/login/eidservice

En ik heb het al meermaals gedaan om Firefox af te sluiten en dan terug naar Doccle of naar Tax on web te gaan of Ebox, altijd kom ik diezelfde pagina 's tegen.

Ik denk dat de sleutel zit in die Overige software: daar staan 3 links in van de eID maar ik weet helemaal niet wat ik daar moet invullen bij de APT-regel.

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #12 Gepost op: 2020/08/20, 14:52:49 »
Om u aan te melden bij  je ebox gebruik eens deze link .

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #13 Gepost op: 2020/08/20, 15:01:37 »
Het was een poging waard maar geeft weer hetzelfde:

https://certif.iamfas.belgium.be/fasui/login/eidservice

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #14 Gepost op: 2020/08/20, 15:02:57 »
Kan je een printscreen posten wat je ziet staan onder 'overige software' (onder updatebeheer) ?
Laptop BTO 16 Gb Ram / Core I5 8265U
120 Gb SSD M.2 / 500 GB SSD
Ubuntu 20.04

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #15 Gepost op: 2020/08/20, 15:20:58 »
Ik heb het .deb bestand gedownload en dat is geïnstalleerd, alleen blijf ik diezelfde foutmeldingen krijgen. Eender op welke pagina ik probeer mijn eID te koppelen: op Doccle, op eBox, op tax on web...

Als je van oordeel bent dat het .deb bestand correct geïnstalleerd is doe je het  volgende :

Installeer volgende pakketten via de applicatie 'pakketten' (zie schermafdruk).
« Laatst bewerkt op: 2020/08/20, 15:22:33 door marco1800 »
Laptop BTO 16 Gb Ram / Core I5 8265U
120 Gb SSD M.2 / 500 GB SSD
Ubuntu 20.04

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #16 Gepost op: 2020/08/20, 20:49:52 »
Ik denk dat ik mezelf, of beter de laptop, serieus in de problemen heb geholpen.

Met bij Overige software nog eens te gaan kijken, heb ik geprobeerd die APT-regel in te geven (er stond een voorbeeld bij van hoe dat moet) en toen is het hele systeem van updates en software gecrasht:

E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
E: _cache->open() failed, please report.

els@els-SATELLITE-PRO-A50-C:~$ sudo apt-get update
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.

Nu kan ik helemaal niks meer doen: geen pakketten installeren, in de terminal foutmelding. Ik heb de laptop al afgesloten en terug opgestart maar het blijft hetzelfde. Allemaal met te proberen zelf die APT-regel te typen.

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #17 Gepost op: 2020/08/20, 20:52:43 »
Citaat van: marco1800
Installeer volgende pakketten via de applicatie 'pakketten' (zie schermafdruk).
Bij mij is het op die manier ook nooit gelukt , noch in Ubuntu , noch in Linux Mint en heb ik na het installeren van het deb pakket ge- installeerd via de terminal

sudo apt update
sudo apt install eid-viewersudo apt install eid-mw   >> mogelijk kun je hier te lezen krijgen dat de recentste versie al geinstalleerd is

Computer herstarten en dan zou je ook in toepassingen eid kaartlezer moeten zien staan

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #18 Gepost op: 2020/08/20, 21:05:49 »
Die uitleg lijkt me wel goed, alleen heb ik de software of pakketten of weet ik wat serieus verknoeid met te prutsen om die APT-regel te maken, kijk maar:

els@els-SATELLITE-PRO-A50-C:~$ sudo apt update
[sudo] wachtwoord voor els:
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
els@els-SATELLITE-PRO-A50-C:~$ sudo apt install eid-viewer
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
els@els-SATELLITE-PRO-A50-C:~$ sudo apt install eid-mw
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
els@els-SATELLITE-PRO-A50-C:~$

Ik geraak niet in Synaptic pakketbeheer, want dan krijg ik dit te lezen:

E: Niet juist gevormde regel 60 in list-bestand /etc/apt/sources.list (Component)
E: De lijst van bronnen kon niet gelezen worden.
E: _cache->open() failed, please report.

Ik heb ook een foutmelding bovenaan in mijn scherm, als ik daar op klik (een verbodsbord om het zo te zeggen) staat er dit:

Kon de pakkettenlijst niet vergrendelen
Dit is een ernstig probleem. Probeer het later opnieuw. Als dit probleem nogmaals optreedt, meld dan een fout aan de ontwikkelaars.
E:Malformed entry 60 in list file /etc/apt/sources.list (Component), E:The list of sources could not be read.

Grote problemen precies. Ik kan niks installeren of aanpassen ofzo.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: eID koppelen lukt niet (eID fout)
« Reactie #19 Gepost op: 2020/08/20, 21:23:52 »
Het probleem kan je alsvolgt herstellen:

sudo nano  /etc/apt/sources.list en zet voor de regel 60 een # en vervolgens sla je het bestand op.

Voor de zekerheid even opnieuw opstarten en dan kan je hopelijk  weer verder.
« Laatst bewerkt op: 2020/08/20, 22:29:22 door maasnet »
Alleen samen krijgen we corona onder controle

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline rive gauche

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #20 Gepost op: 2020/08/20, 22:19:26 »
Citaat
Aanmelden bij de online overheid
Aanmelden met eID kaartlezer

    Sluit uw eID-kaartlezer aan op uw computer
    Steek uw elektronische identiteitskaart (eID), vreemdelingenkaart of kids-ID in de kaartlezer
    Klik op 'Aanmelden', selecteer uw certificaat en geef de pincode van uw identiteitskaart in wanneer daarom gevraagd wordt

Deze uitleg klopt van geen kanten!

Krijg je deze melding

Citaat
Aanmelden mislukt
U bent niet aangemeld. Controleer de meest voorkomende oorzaken:
eID correct in kaartlezer geplaatst?

Controleer of u uw eID correct in uw kaartlezer hebt geplaatst.

    Sluit al uw browservensters en ook uw browser zelf volledig af.
    Controleer of uw kaartlezer correct is aangesloten.
    Steek uw eID in de kaartlezer.
    Start uw browser en probeer opnieuw aan te melden.

Dan lukt het wel, vergeet het ook soms en lig ook maar wat te klooien :evil:
Krijg je venster van certificaat ok klikken en dan pincode En je bent binnen ;)
Heb het wel over my pension en Win 10.
Mvg
c'est dur la vie d'artiste

Offline Phil II

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #21 Gepost op: 2020/08/21, 02:33:52 »
....
Ik krijg telkens deze pagina te zien:
https://certif.iamfas.belgium.be/fasui/login/eidservice
En de extensie voor Firefox heb ik ook geïnstalleerd.
belangrijk :
1 / eerst de cardreader aansluiten ... dan pas Firefox opstarten
2/ m.b.t. tot de Add on : heb U toelating gegeven voor uitvoering in privévensters ??? ...


De kaartlezer moet aangesloten zijn voor je Firefox opstart.
Uitvoeren in privévensters
Toestaan        Niet toestaan
Wanneer toegestaan, heeft de extensie toegang tot uw online-activiteiten tijdens privénavigatie. Meer info
FOSS in hart en nieren

Offline Phil II

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #22 Gepost op: 2020/08/21, 03:05:35 »
zie :
FOSS in hart en nieren

Offline Phil II

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #23 Gepost op: 2020/08/21, 03:06:54 »
....
Ik krijg telkens deze pagina te zien:
https://certif.iamfas.belgium.be/fasui/login/eidservice
En de extensie voor Firefox heb ik ook geïnstalleerd.
belangrijk :
1 / eerst de cardreader aansluiten ... dan pas Firefox opstarten
2/ m.b.t. tot de Add on : heb U toelating gegeven voor uitvoering in privévensters ??? ...


De kaartlezer moet aangesloten zijn voor je Firefox opstart.
Uitvoeren in privévensters
Toestaan        Niet toestaan
Wanneer toegestaan, heeft de extensie toegang tot uw online-activiteiten tijdens privénavigatie. Meer info


FOSS in hart en nieren

Offline Els Stevens

  • Lid
  • Steunpunt: Nee
Re: eID koppelen lukt niet (eID fout)
« Reactie #24 Gepost op: 2020/08/21, 08:27:57 »
Ik denk dat ik het probleem van die pakketbronnen opgelost heb, maar nu probeerde ik de commando 's die iemand eerder hier had opgegeven en krijg ik dit:

els@els-SATELLITE-PRO-A50-C:~$ sudo apt update
[sudo] wachtwoord voor els:
Geraakt:1 http://be.archive.ubuntu.com/ubuntu focal InRelease
Geraakt:2 http://be.archive.ubuntu.com/ubuntu focal-updates InRelease         
Geraakt:3 http://be.archive.ubuntu.com/ubuntu focal-backports InRelease       
Geraakt:4 http://files.eid.belgium.be/debian focal InRelease                   
Geraakt:5 http://files2.eid.belgium.be/debian focal InRelease                 
Geraakt:6 http://dl.google.com/linux/chrome/deb stable InRelease               
Geraakt:7 http://security.ubuntu.com/ubuntu focal-security InRelease           
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
48 pakketten kunnen opgewaardeerd worden. Voer 'apt list --upgradable' uit om ze te zien.
W: Opvragen van het in de configuratie vermeld bestand 'mail/source/Sources' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/binary-i386/Packages' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/binary-amd64/Packages' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-en' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-nl_NL' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-nl' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/Components-amd64.yml' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-48x48.tar' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-64x64.tar' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-64x64@2.tar' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/cnf/Commands-amd64' overgeslagen, vermits pakketbron 'http://files.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/source/Sources' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/binary-amd64/Packages' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/binary-i386/Packages' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-nl_NL' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-en' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/i18n/Translation-nl' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/Components-amd64.yml' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-48x48.tar' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-64x64.tar' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/dep11/icons-64x64@2.tar' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
W: Opvragen van het in de configuratie vermeld bestand 'mail/cnf/Commands-amd64' overgeslagen, vermits pakketbron 'http://files2.eid.belgium.be/debian focal InRelease' de component 'mail' niet bevat (fout gespelde component in sources.list?)
els@els-SATELLITE-PRO-A50-C:~$ sudo apt install eid-viewer
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen
dat u om een onmogelijke situatie gevraagd heeft, of, indien u
de distributie 'unstable' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
 eid-viewer : Vereisten: pcscd maar het is niet installeerbaar
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
els@els-SATELLITE-PRO-A50-C:~$ sudo apt install eid-mw
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen
dat u om een onmogelijke situatie gevraagd heeft, of, indien u
de distributie 'unstable' gebruikt, dat sommige benodigde pakketten nog gemaakt moeten worden of uit 'Incoming' verwijderd werden.
De volgende informatie kan misschien helpen de situatie op te lossen:

De volgende pakketten hebben niet-voldane vereisten:
 eid-mw : Vereisten: pcscd maar het is niet installeerbaar
          Aanbevelingen: libccid maar het is niet installeerbaar
          Aanbevelingen: libacr38u maar het is niet installeerbaar of
                         libacsccid1 maar het is niet installeerbaar
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
els@els-SATELLITE-PRO-A50-C:~$

In bijlage doe ik de schermafdruk van wat er nu staat bij "Updatebeheer" en dan "Overige software". Misschien dat ik daar dingen moet verwijderen of uitvinken.