Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hplip-data in Dapper  (gelezen 831 keer)

wr19026

  • Gast
hplip-data in Dapper
« Gepost op: 2006/03/29, 10:19:53 »
Na upgraden van Breezy naar Dapper krijg ik bij m'n updates de melding dat hplip-data genegeerd wordt.

In terminal krijg ik de volgende melding als ik alles met hplip wil installeren:

De volgende pakketten hebben niet-voldane vereisten:
  hplip: Conflicteert met: hplip-base maar 0.9.5-2ubuntu2 zal ge├»nstalleerd worden
  hplip-base: Vereisten: hplip-data (= 0.9.5-2ubuntu2) maar 0.9.6-1ubuntu6 zal ge├»nstalleerd worden

De printer (een HP LaserJet 3015) doet het echter normaal.

Is dit

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
hplip-data in Dapper
« Reactie #1 Gepost op: 2006/03/29, 10:52:43 »
hplip-base bestaat niet meer, het upgrade pad zou dit door moeten hebben.

Wat is je sources.list?