Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: xubuntu start niet meer geheel op na verwijderen prog  (gelezen 383 keer)

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
xubuntu start niet meer geheel op na verwijderen prog
« Gepost op: 2020/06/18, 09:57:41 »
Heb firefox verwijderd en daarbij waarschijnlijk andere files.
nu start xu op tot het aanmeldscherm kan inloggen met ww en dan start ie niet door.
Met alt f2  kom ik wel in de toepassings zoeker.
Kan niet bij bestanden komen.
Heb alternatieve  terminal geinstalleerd uit de synaptic .
Kan de bios niet oproepen  voor herinstallatie .
bij autoremove krijg ik berichtje  failed to start  amavisd-new mailfilter
amis.service  proces 3953  execStart=etc/init.d/amavis start  (code extid status =1/ failure)
weet niet of dit met opstarten xu te maken heeft

graags start ik de boel weer op  hoopdat iemand kan helpen
Alles komt goed, je weet echter nooit wanneer..

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #1 Gepost op: 2020/06/18, 10:01:00 »
Eens sudo apt reinstall xubuntu-desktop

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #2 Gepost op: 2020/06/18, 10:08:42 »
100 brandeveen@brando:~$  sudo apt reinstall xubuntu-desktop
E: Ongeldige bewerking reinstall
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #3 Gepost op: 2020/06/18, 10:09:46 »
vraagt ook niet om een wachtwoord
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #4 Gepost op: 2020/06/18, 10:19:43 »
heb nu XU 18.04 ...kan ook proberen die te updaten naar 20.04  ... weet  niet of dit goed zal gaan omdat er ergens een fout zit
Alles komt goed, je weet echter nooit wanneer..

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #5 Gepost op: 2020/06/18, 10:19:51 »
Ik ga een gokje wagen en heb je Firefox verwijdert omdat die niet meer wou opstarten zoals in dit topic te lezen valt  Valt ook iets te lezen over amavisd
« Laatst bewerkt op: 2020/06/18, 10:21:31 door JorisC »

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #6 Gepost op: 2020/06/18, 10:29:54 »
jun 18 10:28:51 brando amavis[21655]:   a fully qualified domain name; perhaps u│··································································································································
name(3) did not provide such.                                                   │··································································································································
jun 18 10:28:51 brando amavis[21655]:   You must explicitly assign a FQDN of thi│··································································································································
s host to variable $myhostname                                                  │··································································································································
jun 18 10:28:51 brando amavis[21655]:   in /etc/amavis/conf.d/05-node_id, or fix│··································································································································
 what uname(3) provides as a host's                                             │··································································································································
jun 18 10:28:51 brando amavis[21655]:   network name!                           │··································································································································
jun 18 10:28:51 brando amavis[21655]: (failed).                                 │··································································································································
jun 18 10:28:51 brando systemd[1]: amavis.service: Control process exited, code=│··································································································································
exited status=1                                                                 │··································································································································
jun 18 10:28:51 brando systemd[1]: amavis.service: Failed with result 'exit-code│··································································································································
'.                                                                              │··································································································································
jun 18 10:28:51 brando systemd[1]: Failed to start LSB: Starts amavisd-new mailf│··································································································································
ilter.                                                                          │··································································································································
dpkg: fout bij verwerken van pakket amavisd-new (--configure):                  │··································································································································
 geïnstalleerd amavisd-new pakket post-installation script subproces meldde een │··································································································································
fout afsluitstatus 1                                                            │··································································································································
Fouten gevonden tijdens verwerken van:                                          │··································································································································
 amavisd-new                                                                    │··································································································································
E: Sub-process /usr/bin/dpkg returned an error code (1)                         │··································································································································
100 brandeveen@brando:~$     
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #7 Gepost op: 2020/06/18, 10:31:55 »
firefox werkte nog wel maar kon geen bijlagen bij whatsapp of twitter enz meer toevoegen..met chronium ging dat wel. Toen een reinstall van firefox  maar dat hielp ook niet.
Alles komt goed, je weet echter nooit wanneer..

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #8 Gepost op: 2020/06/18, 10:34:09 »
Citaat van: BorisM
amis.service  proces 3953  execStart=etc/init.d/amavis start  (code extid status =1/ failure)

Uit wat ik goed begrijp heb jij Firefox verwijdert omwege een bug in Amavis

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #9 Gepost op: 2020/06/18, 10:37:23 »
Citaat van: BorisM
amis.service  proces 3953  execStart=etc/init.d/amavis start  (code extid status =1/ failure)

Uit wat ik goed begrijp heb jij Firefox verwijdert omwege een bug in Amavis

zou kunnen  amavis  zit in de synaptic  en de functie las ik maar verder weet ik het ook niet, zou een upgrade helpen naar 20.10 wil graag mij bestanden houden .....
Alles komt goed, je weet echter nooit wanneer..

Offline Polleke

  • Lid
  • Steunpunt: Ja
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #10 Gepost op: 2020/06/18, 10:38:18 »
firefox werkte nog wel maar kon geen bijlagen bij whatsapp of twitter enz meer toevoegen..met chronium ging dat wel. Toen een reinstall van firefox  maar dat hielp ook niet.

Bij het verwijderen van Firefox, blijft je (kapotte) profiel aanwezig, dus een nieuwe installatie van FF lost het probleem niet op. Je moet alles van Firefox verwijderen, ook je profiel en als alles schoon is, Firefox opnieuw installeren.In de vorige berichten staat hoe je alles schoon krijgt.
Xubuntu 20.04 LTS
Gemeente Westerwolde

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #11 Gepost op: 2020/06/18, 10:40:31 »
firefox werkte nog wel maar kon geen bijlagen bij whatsapp of twitter enz meer toevoegen..met chronium ging dat wel. Toen een reinstall van firefox  maar dat hielp ook niet.

Bij het verwijderen van Firefox, blijft je (kapotte) profiel aanwezig, dus een nieuwe installatie van FF lost het probleem niet op. Je moet alles van Firefox verwijderen, ook je profiel en als alles schoon is, Firefox opnieuw installeren.In de vorige berichten staat hoe je alles schoon krijgt.

dat heb  ik handmatig ook gedaan. meestal gaat het dan goed met progjes
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #12 Gepost op: 2020/06/18, 10:41:25 »
jun 18 10:28:51 brando amavis[21655]:   a fully qualified domain name; perhaps u│··································································································································
name(3) did not provide such.                                                   │··································································································································
jun 18 10:28:51 brando amavis[21655]:   You must explicitly assign a FQDN of thi│··································································································································
s host to variable $myhostname                                                  │··································································································································
jun 18 10:28:51 brando amavis[21655]:   in /etc/amavis/conf.d/05-node_id, or fix│··································································································································
 what uname(3) provides as a host's                                             │··································································································································
jun 18 10:28:51 brando amavis[21655]:   network name!                           │··································································································································
jun 18 10:28:51 brando amavis[21655]: (failed).                                 │··································································································································
jun 18 10:28:51 brando systemd[1]: amavis.service: Control process exited, code=│··································································································································
exited status=1                                                                 │··································································································································
jun 18 10:28:51 brando systemd[1]: amavis.service: Failed with result 'exit-code│··································································································································
'.                                                                              │··································································································································
jun 18 10:28:51 brando systemd[1]: Failed to start LSB: Starts amavisd-new mailf│··································································································································
ilter.                                                                          │··································································································································
dpkg: fout bij verwerken van pakket amavisd-new (--configure):                  │··································································································································
 geïnstalleerd amavisd-new pakket post-installation script subproces meldde een │··································································································································
fout afsluitstatus 1                                                            │··································································································································
Fouten gevonden tijdens verwerken van:                                          │··································································································································
 amavisd-new                                                                    │··································································································································
E: Sub-process /usr/bin/dpkg returned an error code (1)                         │··································································································································
100 brandeveen@brando:~$     

hier probeerde ik taksel te installeren
Alles komt goed, je weet echter nooit wanneer..

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #13 Gepost op: 2020/06/18, 10:51:16 »
Citaat van: BorisM
hier probeerde ik taksel te installeren

Ik probeer je te volgen omdat je in je startbericht citeert
Citaat
Heb alternatieve  terminal geinstalleerd uit de synaptic .
Kan de bios niet oproepen  voor herinstallatie .

Heb jij LAMP geïnstalleerd ?

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #14 Gepost op: 2020/06/18, 10:55:24 »
nee via taksel kan je ook andere dingen installeren. heb er verder niets mee gedaan. Ging even om de fout boven te halen
Alles komt goed, je weet echter nooit wanneer..

Offline JorisC

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #15 Gepost op: 2020/06/18, 11:08:24 »
Ik ken taksel hoor , maar dan moet je wel eerst een werkend systeem hebben om taksel op de desktop te kunnen installeren .


Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #16 Gepost op: 2020/06/18, 11:50:35 »
nu upgrade naar 19.10 uitgevoerd .....maar het probleem blijft..
Alles komt goed, je weet echter nooit wanneer..

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #17 Gepost op: 2020/06/18, 11:54:35 »
Eens sudo apt reinstall xubuntu-desktop
Dat zou toch iets als sudo apt install --reinstall xubuntu-desktop moeten zijn ;)

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #18 Gepost op: 2020/06/18, 11:55:26 »
In het begin stel je "heb FF verwijderd en mogelijk ook andere files". Dat is te vaag om goed op te kunnen antwoorden. Je moet ook je Ubuntu-versie aangeven.

Heb je misschien manueel bestanden verwijderd (via Dolphin, terminal of Nautilus o.i.d.), voorbij gaand aan de normale werkwijze via Muon, Ontdekken, Synaptic of Software?
.. thuis volledig Ubuntu sinds 2006
.. Kubuntu 20.04
.. HP Pavillion desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #19 Gepost op: 2020/06/18, 12:22:59 »
Eens sudo apt reinstall xubuntu-desktop
Dat zou toch iets als sudo apt install --reinstall xubuntu-desktop moeten zijn ;)

heb alle 2  geprobeerd  en bij de laatse pakte hij hem alleen  mis de menubalk en wat andere dingen  maar daar ga ik naar op zoek....
voor nu bedankt
Alles komt goed, je weet echter nooit wanneer..

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #20 Gepost op: 2020/06/18, 12:33:36 »
Meest gebruikte commando's:
  list - pakketten tonen op basis van hun naam
  search - in de pakketbeschrijvingen zoeken
  show - gedetailleerde informatie over het pakket tonen
  install - pakketten installeren
  reinstall - pakketten opnieuw installeren
  remove - pakketten verwijderen
  autoremove - Automatisch alle ongebruikte pakketten verwijderen
  update - de lijst van beschikbare pakketten bijwerken
  upgrade - het systeem opwaarderen door pakketten te installeren/op te waarderen

Probeer in terminal:
sudo apt-get reinstall xubuntu-desktop
sudo apt-get purge firefox

Verwijder de map
~/.mozilla/firefox # ~/ staat voor je /home/[user]/ map.

Weer in terminal:
sudo apt-get install firefox firefox-locale-nl
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #21 Gepost op: 2020/06/18, 12:46:54 »
Meest gebruikte commando's:
  list - pakketten tonen op basis van hun naam
  search - in de pakketbeschrijvingen zoeken
  show - gedetailleerde informatie over het pakket tonen
  install - pakketten installeren
  reinstall - pakketten opnieuw installeren
  remove - pakketten verwijderen
  autoremove - Automatisch alle ongebruikte pakketten verwijderen
  update - de lijst van beschikbare pakketten bijwerken
  upgrade - het systeem opwaarderen door pakketten te installeren/op te waarderen

Probeer in terminal:
sudo apt-get reinstall xubuntu-desktop
sudo apt-get purge firefox

Verwijder de map
~/.mozilla/firefox # ~/ staat voor je /home/[user]/ map.

Weer in terminal:
sudo apt-get install firefox firefox-locale-nl

Helaas ik kan niet bij de mappen  maar heb wel ff er opnieuw  opgezet
Alles komt goed, je weet echter nooit wanneer..

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #22 Gepost op: 2020/06/18, 12:47:41 »
Eens sudo apt reinstall xubuntu-desktop
Dat zou toch iets als sudo apt install --reinstall xubuntu-desktop moeten zijn ;)

heb alle 2  geprobeerd  en bij de laatse pakte hij hem alleen  mis de menubalk en wat andere dingen  maar daar ga ik naar op zoek....
voor nu bedankt

Helaas  werkt het nu niet meer

Alles komt goed, je weet echter nooit wanneer..

Offline Polleke

  • Lid
  • Steunpunt: Ja
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #23 Gepost op: 2020/06/18, 14:13:27 »
Neem de live DVD of boot-stick van Xubuntu 20.4 kopieer je Home naar elders en doe een schone Xubuntu installatie. Dat is denk ik voor nu de snelste weg naar weer een goed werkend systeem.
Xubuntu 20.04 LTS
Gemeente Westerwolde

Offline BorisM

  • Lid
    • http://www.brandeveen-motoriek.com
  • Steunpunt: Nee
Re: xubuntu start niet meer geheel op na verwijderen prog
« Reactie #24 Gepost op: 2020/06/18, 14:50:58 »
Neem de live DVD of boot-stick van Xubuntu 20.4 kopieer je Home naar elders en doe een schone Xubuntu installatie. Dat is denk ik voor nu de snelste weg naar weer een goed werkend systeem.

Ik ben bang dat je gelijk hebt.  krijg nu wel mijn bestanden te zien als  ik na de inlog op alt f 1 druk  ...maar geeft dan weer een dbus fout .

Dank iedereen voor alle antwoorden en hulp. Binnen kort maar de 20.04
Alles komt goed, je weet echter nooit wanneer..