Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bluetooth niet automatisch laten opstarten.  (gelezen 525 keer)

Offline Cme

  • Lid
  • Steunpunt: Nee
Bluetooth niet automatisch laten opstarten.
« Gepost op: 2020/05/24, 15:06:07 »
Hoi.
Ik heb een ook bluetooth vraag.
Xubuntu 29.10. Elke keer na opstarten moet ik bluetooth handmatig uitzetten. In 'eigenschappen' is wel een mogelijkheid om bluetooth uit te schakelen maar dat vervalt blijkbaar bij afsluiten.
Is bekend om dit voor elkaar te krijgen? Gewoon inschakelen als dat gewenst is,  of evt. definitief uitschakelen.
bvdank,
Cme
Lenovo Z710 64amd: Ubuntu 20.04 LTS, XUbuntu 19.10.  VM met Win 8.1
Samsung serie5: Xubuntu 19.10 Xfce

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #1 Gepost op: 2020/05/24, 15:24:22 »
Als bluetooth definitief uit mag, dan kan je de service afzetten:
sudo systemctl stop bluetooth.service
sudo systemctl disable bluetooth.service

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #2 Gepost op: 2020/05/24, 19:47:37 »
Je kunt het permanent uitzetten, door te gaan naar:
Menu > Instellingen > Sessie en opstart en daar bij automatisch-startende-toepassingen blueman-applet uitvinken.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #3 Gepost op: 2020/05/25, 08:55:31 »
@ron Daarmee zet je alvast de applet uit. Ik weet niet of je daarmee ook bluetooth zelf uitzet.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #4 Gepost op: 2020/05/28, 09:56:12 »
Vanadium, Ron, bedankt voor jullie reactie. Sorry dat ik pas nu reageer :angel:

Als ik bluetooth definitief kan uitzetten met:
sudo systemctl stop bluetooth.service
sudo systemctl disable bluetooth.service
zou ik graag, voor ik dat doe willen weten hoe ik deze weer kan aanzetten. disable veranderen in able?  systemctl able bluetooth.service ?

Ron:
Citaat
Menu > Instellingen > Sessie en opstart en daar bij automatisch-startende-toepassingen blueman-applet uitvinken
.
Bluetooth start nu inderdaaad niet 'automatisch' op. Wat ik wil is dat geen bluetooth verbinding wordt gemaakt (automatisch of niet). Rare vraag mischien maar gebeurt dit dan ook niet?
Lenovo Z710 64amd: Ubuntu 20.04 LTS, XUbuntu 19.10.  VM met Win 8.1
Samsung serie5: Xubuntu 19.10 Xfce

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #5 Gepost op: 2020/05/28, 10:04:02 »
Inderdaad, "enable" (en misschien ook nog "start") om de toestand te herstellen.

Offline spievensterke

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #6 Gepost op: 2020/05/28, 12:13:35 »
Aangezien het niet softwarematig lijkt te kunnen opgelost worden, dan moet je het hardwarematig uitschakelen in het Bios.

Open het Bios en schakel het daar uit.
Hoe het precies moet, zal je even moeten zoeken bij Device ...

je kan het met:
 rfkill list ook achteraf bekijken of het uitgeschakeld is.

Succes.
« Laatst bewerkt op: 2020/05/28, 12:20:33 door spievensterke »
Maté - Rolling Release 64bit.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #7 Gepost op: 2020/05/28, 21:14:22 »
Aangezien het niet softwarematig lijkt te kunnen opgelost worden, dan moet je het hardwarematig uitschakelen in het Bios.
Dat is toch nog niet gezegd?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #8 Gepost op: 2020/05/28, 21:25:42 »
Bij mij is het echt uit, wanneer blueman-applet niet gestart is.
d.w.z. dat ik mijn laptop niet meer op mijn andere apparatuur zie...............
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #9 Gepost op: 2020/05/29, 10:11:22 »
Bij mij is het echt uit, wanneer blueman-applet niet gestart is.
d.w.z. dat ik mijn laptop niet meer op mijn andere apparatuur zie...............
Dat kan inderdaad al genoeg zijn om bluetooth niet standaard meer aan te hebben staan bij opstart.

Ook in Gnome zie ik dat ook daar de instelling van Bluetooth niet onthouden wordt. Ik heb die gisteren uitgezet, maar het staat nu na herstart weer aan.

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #10 Gepost op: 2020/06/02, 13:19:47 »
....., dan moet je het hardwarematig uitschakelen in het Bios.
Open het Bios en schakel het daar uit.
Hoe het precies moet, zal je even moeten zoeken bij Device ...
Als ik dat zou doen geldt dat ook voor de andere OS-en. Dat is niet de bedoeling.
Lenovo Z710 64amd: Ubuntu 20.04 LTS, XUbuntu 19.10.  VM met Win 8.1
Samsung serie5: Xubuntu 19.10 Xfce

Offline Cme

  • Lid
  • Steunpunt: Nee
Re: Bluetooth niet automatisch laten opstarten.
« Reactie #11 Gepost op: 2020/06/02, 13:27:40 »
@vanadium bedankt.
sudo systemctl start bluetooth.service
sudo systemctl able bluetooth.service

Ik kan het uitproberen (op de andere computer). Maar ik voel me content met het niet automatisch opstarten van de service, suggestie en beleving van Ron. ^-^ (Overigens wat betekent de tekst 'Azn'  bij deze Emoticon?)
Lenovo Z710 64amd: Ubuntu 20.04 LTS, XUbuntu 19.10.  VM met Win 8.1
Samsung serie5: Xubuntu 19.10 Xfce