Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: onboard geluidskaart werkt niet  (gelezen 1816 keer)

spiderclass

  • Gast
onboard geluidskaart werkt niet
« Gepost op: 2007/05/21, 11:38:42 »
Hallo,

Ik heb de Creative XFi Soundblaster Xtrememusic geluidskaart, ik weet dat deze (nog) niet werkt onder Ubuntu..

Als alternatief heb ik ook een onboard geluidskaart, deze is de: 'HDA Intel'  met een chip 'SigmaTel STAC9221 A1' nu krijg ik deze totaal niet aan de praat.. Ubuntu ziet hem wel en met de alsa mixer gebeurt er ook vrijweinig, het enige verschil met de soundblaster is dat er nu geen rood kruisje door de box staat..

Kan iemand mij alsjebleit helpen :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
onboard geluidskaart werkt niet
« Reactie #1 Gepost op: 2007/05/21, 11:42:20 »
Installeer eens alsamixergui  (voor een compleet grafisch beheer van je geluidskaart)
Gewoon, via Systeem - Beheer - Synaptic pakketbeheer
zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

Open daarna alsamixergui en zet hier en daar eens een schuifje open. Let op: geen enkel schuifje voor meer dan 90 % (vervorming) en niet alle schuifjes tegelijk.

Helpt dit?

spiderclass

  • Gast
onboard geluidskaart werkt niet
« Reactie #2 Gepost op: 2007/05/21, 11:49:27 »
Nee dat had ik al gedaan, dat bedoel ik met die alsa mixer, had ik al met de search optie gevonden :)

spiderclass

  • Gast
onboard geluidskaart werkt niet
« Reactie #3 Gepost op: 2007/05/21, 15:29:54 »
Ok ik heb geluid, dat werkt nu.. alleen is het jammer dat de 5.1 sound niet werkt, aangezien die op de xtrememusic wordt aangesloten met 4 kabels en ik er nu maar 1 kwijt kan... maar dat zal ongetwijfeld wachten worden op creative of niet?

Ik ben nu in iedergeval over, ik gebruik linux fulltime

pimvdmolen

  • Gast
onboard geluidskaart werkt niet
« Reactie #4 Gepost op: 2007/05/22, 22:03:06 »
kun je me vertellen hoe jij nu dan toch geluid hebt? ik ben nog steeds aan het klooiien maar het geluid krijg ik maar niet aan de praat...

alvast bedankt,
Pim vd Molen

spiderclass

  • Gast
onboard geluidskaart werkt niet
« Reactie #5 Gepost op: 2007/05/22, 23:08:01 »
Ja dat kan ik je zeker vertellen, ik heb aan de voorkant van me pc twee plug gaatjes zitten, 1 voor de microfoon en 1 voor koptelefoon. Deze werken met de HDA Intel (onboard) , aan de achterkant heb ik vier pluggaatjes in mijn geluidskaart, dit is voor de 7.1 sound. Deze kan ik dus niet gebruiken. Zodra ik me onboard geluidskaart in mijn BIOS had geactiveerd (stond standaard uit, omdat ie de soundblaster gebruikte) werkt deze nu ook, alleen wist ik niet waarom er geen geluid uit kwam. Nu heb ik mijn boxen aangesloten via de die van de koptelefoon (als je daar niks in steekt hoor je dus ook niks).. vandaar dat ik nu wel geluid heb, maar jammer genoeg niet via de xtrememusic en de 7.1/5.1 sound..

pimvdmolen

  • Gast
onboard geluidskaart werkt niet
« Reactie #6 Gepost op: 2007/05/22, 23:43:06 »
oke hardstikke bedankt.. ik heb nu ook geluid via mijn onboard sound! ..nu nog even afwachten tot creative met goede drivers komt voor mijn xfi extreme music!

Pim

spiderclass

  • Gast
onboard geluidskaart werkt niet
« Reactie #7 Gepost op: 2007/05/24, 12:40:41 »
Ok ik ben blij dat ik je heb kunnen helpen, ik hoop die driver komt, zou echt wel relaxed wezen.. "als"  ie komt dan staat er nu op de planning 3e kwartaal 2007..

Offline Kev

  • Lid
  • Steunpunt: Nee
onboard geluidskaart werkt niet
« Reactie #8 Gepost op: 2007/05/24, 14:42:47 »
Nu met de buntu/Dell pc's die uitkomen en de pressure die Dell op hardwraeproducenten gaat zetten zal het een kwestie van weinig tijd wezen eer die misschien al degelijke driversupport zal krijgen.
All Hail Lelouch, The 99th Emperor of Britannia
All Hail Lelouch! All Hail Lelouch!
Iedereen heeft het recht op mijn waarheid, zo wees geprezen.