Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: afspelen video loopt vast  (gelezen 430 keer)

Offline TomP

  • Lid
afspelen video loopt vast
« Gepost op: 2020/04/09, 12:04:29 »
Wie kan mij helpen?  Bij het afspelen van video's via internet (zowel in Firefox als Chrome) gaat de CPU fan hard blazen en loopt het systeem na verloop van tijd vast. Vanochtend liep het systeem vast toen mijn zoontje een videoconferentie met school had.
Dit gebeurt niet als ik een mp4 afspeel met vlc.

Als bijlage mijn systeeminfo.

Wat is hier aan te doen?

Vriendelijke groet,
Tom
« Laatst bewerkt op: 2020/04/09, 12:06:02 door TomP »

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: afspelen video loopt vast
« Reactie #1 Gepost op: 2020/04/09, 14:38:31 »
Dit gaat over Linux Mint en niet over Ubuntu.
Het topic verplaatst naar het juiste hoofdstuk.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: afspelen video loopt vast
« Reactie #2 Gepost op: 2020/04/09, 15:14:34 »
Ik had ergens gevonden.........

a hint for
for user with i915 graphics is possible to add the bootoption:
i915.enable_fbc=1
can solve framebuffer-issues

Wegens het niet hebben van de juiste videochips kan ik e.e.a. niet uittesten.
Leesvoer:
https://gist.github.com/Brainiarc7/aa43570f512906e882ad6cdd835efe57
« Laatst bewerkt op: 2020/04/09, 15:24:34 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline TomP

  • Lid
Re: afspelen video loopt vast
« Reactie #3 Gepost op: 2020/04/10, 16:27:12 »
Dank je wel voor deze tip.
De link heb ik gevolgd. De aanwijzingen daar zijn voor mij te ingewikkeld. Ik weet niet goed wat de doen.

Offline poj

  • Lid
    • Xubuntu Vraagstukken
  • Steunpunt: Nee
Re: afspelen video loopt vast
« Reactie #4 Gepost op: 2020/04/10, 17:25:50 »
Hoi TomP,

Ik heb het probleem in het verleden gehad met een oudere computer.  Video vergt nogal wat van je cpu/videokaart. Bij mij bleek dat de warmtegeleidingspasta tussen CPU en koelelement verdroogd was en niet meer goed geleidde. Hierdoor liep te temperatuur van de CPU te hoog op. Bij mij was de oplossing voor een EUR of 5 een tubetje te kopen met pasta en aan te brengen. Wel eerst oude rommel verwijderen.  De computer liep daarna weer een aantal jaar als een zonnetje.

Misschien heb je wat aan dit verhaal, succes
gebruiker en fan van XubuntU 18.04 en 20.04. -  voor handige tips en trucs: Xubuntuvraagstukken, tips en trucs.