Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Oud probleem,werd toen opgelost maar kweetutnietmeer :)  (gelezen 840 keer)

Offline dorusone

  • Lid
  • Steunpunt: Nee
Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Gepost op: 2020/02/29, 12:15:35 »
Goede zaterdagmiddag,

Heb gisteren succesvol een SSD in mijn PB laptop MH-35 geinstalleerd en Linux Mint 19.3 erop gezet
(en moet alles nog verder nakijken) . SSD is snel maar heb TE grote letters op het scherm (resolutie nu 640 X480,
niet wijzigbaar in de instellingen). inxi -N geeft aan SIS 191 Gigabit etc adapter driver sis190 voor device 1 en
Qcom RT2573 USB driver rt73usb voor device 2 maar betwijfel of dit laatste een schermgerelateerd device is.
Oud probleem,werd toen opgelost maar kweetutnietmeer :)

Alvast dank voor elke medewerking !

nahjo

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #1 Gepost op: 2020/02/29, 12:39:51 »
inxi -N geeft netwerk-kaart info en niets over je graphics kaart.

Oh ja eh sorry ook goedemiddag  :blank:
« Laatst bewerkt op: 2020/02/29, 17:02:36 door nahjo »

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #2 Gepost op: 2020/02/29, 12:54:10 »
Post een volledig systeemoverzicht, op de volgende wijze:
https://makkelijkelinuxtips.blogspot.com/p/inxi.html

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #3 Gepost op: 2020/02/29, 12:56:09 »
Ik heb even voor jou gezocht in synaptic. Daar kom ik het volgende tegen:

xserver-xorg-video-sisusb

Citaat
X.Org X server -- SiS USB beeldschermstuurprogramma

Dit pakket bevat het stuurprogramma voor SiS-video-apparaten die
aangesloten zijn middels USB.

Het pakket is gebouwd vanuit de X.org xf86-video-sisusb driver module.

Ik zou zeggen, probeer een via de terminal: sudo apt install xserver-xorg-video-sisusbDaarna opnieuw opstarten.. Succes!

Edit: het moet zijn xserver-xorg-video-sisususb
« Laatst bewerkt op: 2020/02/29, 12:59:20 door h2o »
Laptops , tablets + werkstations: Debian Buster
Test-laptop: Debian Testing/Unstable

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #4 Gepost op: 2020/02/29, 13:59:32 »
Citaat
Heb gisteren succesvol een SSD in mijn PB laptop MH-35 geinstalleerd en Linux Mint 19.3 erop gezet
Snap echt niet goed wat SSD met de grafische adaptar te maken heeft . Is ook al een oudere laptop met nog een duo core processor maar .In het BIOSvan de laptop kun je toch ook de resoluties gaan bekijken
Specificaties van de laptop .
https://tweakers.net/pricewatch/237319/packard-bell-easynote-mh35-v-002/specificaties/
« Laatst bewerkt op: 2020/02/29, 14:02:30 door swake »

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #5 Gepost op: 2020/02/29, 17:01:27 »
Moest plotseling even weg sorry voor de late reactie :

@Pjotr :

inxi -Fxz
System:
  Host: theo-EasyNote-MH35 Kernel: 5.3.0-40-generic x86_64 bits: 64
  compiler: gcc v: 7.4.0 Desktop: Xfce 4.14.1
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine:
  Type: Other-vm? System: PACKARD BELL BV product: EasyNote MH35
  v: PB99Q07386 serial: <filter>
  Mobo: PACKARD BELL BV model: PE1 v: SI94B-20+SI96A-33 serial: <filter>
  BIOS: Phoenix v: PE14A04 date: 02/22/2008
CPU:
  Topology: Single Core model: Intel Celeron 550 bits: 64 type: MCP
  arch: Core Merom rev: 1 L2 cache: 1024 KiB
  flags: lm nx pae sse sse2 sse3 ssse3 bogomips: 3999
  Speed: 2000 MHz min/max: N/A Core speed (MHz): 1: 2000
Graphics:
  Device-1: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display
  Adapter
  vendor: Packard Bell B.V. driver: N/A bus ID: 01:00.0
  Display: x11 server: X.Org 1.20.5 driver: fbdev
  unloaded: modesetting,vesa resolution: 640x480~73Hz
  OpenGL: renderer: llvmpipe (LLVM 9.0 128 bits) v: 3.3 Mesa 19.2.8
  direct render: Yes
Audio:
  Device-1: Silicon Integrated Systems [SiS] Azalia Audio
  vendor: Packard Bell B.V. driver: snd_hda_intel v: kernel
  bus ID: 00:0f.0
  Sound Server: ALSA v: k5.3.0-40-generic
Network:
  Device-1: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter
  vendor: Packard Bell B.V. driver: sis190 v: 1.4 port: 1000
  bus ID: 00:04.0
  IF: enp0s4 state: down mac: <filter>
  Device-2: Qcom RT2573 type: USB driver: rt73usb bus ID: 3-3:4
  IF: wlx000df04f47d6 state: up mac: <filter>
Drives:
  Local Storage: total: 232.89 GiB used: 14.58 GiB (6.3%)
  ID-1: /dev/sda vendor: Crucial model: CT250MX500SSD1 size: 232.89 GiB
Partition:
  ID-1: / size: 226.39 GiB used: 14.58 GiB (6.4%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 45.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 149 Uptime: 1h 05m Memory: 1.82 GiB used: 847.4 MiB (45.6%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
  inxi: 3.0.32

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #6 Gepost op: 2020/02/29, 17:11:21 »
@h2O :  hij komt met een hele riedel hij zegt o.a. dat ik een onmogelijke situatie gevraagd heb :)
Vereisten waaraan xserver xorg etc niet voldoet : xorg-video-abi-23
xserverorg-xorg core (>=2:1.18.99.901)

Kan problemen niet verhelpen u houdt defecte paketten vast.

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #7 Gepost op: 2020/02/29, 17:23:54 »
Geef eens de uitkomst van

sudo leafpad /etc/X11/xorg.conf

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #8 Gepost op: 2020/02/29, 17:25:06 »
@swake :  ik beschreef de situatie waarin ik kwam nadat ik de SSD geinstalleerd heb en dat ik na installatie van linux mint 19.3 met een scherm van te lage resolutie terecht kwam. Daar lijkt mij niks mis mee. In de bios kan ik geen schermresoluties veranderen (ja hij is oud ). Met die link kan ik niks.......

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #9 Gepost op: 2020/02/29, 17:36:52 »
Het zou geen slecht idee zijn de volgende keer te vermelden dat je Linux Mint 19.3 Xfce werkomgeving hebt geïnstalleerd staan !


Offline rive gauche

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #10 Gepost op: 2020/02/29, 17:48:18 »
+1 lol.
Wachten op het antwoord van # 2kan heel nuttig zijn!
c'est dur la vie d'artiste

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #11 Gepost op: 2020/02/29, 17:51:29 »
aan ALLEN :  het probleem is opgelost ! 

ik vermoed dat de oplossing van h20 , ondanks de foutmeldingen, na opnieuw opstarten het kunstje geflikt heeft.

Hartelijk dank allen en een prettig weekend verder.

speciale dank voor h2o !


Geplaatst door: h2o
« Gepost op: Vandaag om 12:56:09 »

    Voeg citaat toe


Ik heb even voor jou gezocht in synaptic. Daar kom ik het volgende tegen:

xserver-xorg-video-sisusb

Citaat

    X.Org X server -- SiS USB beeldschermstuurprogramma

    Dit pakket bevat het stuurprogramma voor SiS-video-apparaten die
    aangesloten zijn middels USB.

    Het pakket is gebouwd vanuit de X.org xf86-video-sisusb driver module.


Ik zou zeggen, probeer een via de terminal:
Code: [Selecteer]

sudo apt install xserver-xorg-video-sisusb

Daarna opnieuw opstarten.. Succes!

Edit: het moet zijn xserver-xorg-video-sisususb
« Laatst bewerkt op: 2020/02/29, 17:53:12 door dorusone »

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #12 Gepost op: 2020/02/29, 18:07:22 »
Met de editor kun je de schermresoluties raadplegen in xorg.conf

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #13 Gepost op: 2020/02/29, 18:17:13 »
xorg.conf is toch uit de oude doos, swake. In veel gevallen wordt xorg.conf niet meer gebruikt.

Offline dorusone

  • Lid
  • Steunpunt: Nee
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #14 Gepost op: 2020/03/01, 11:08:43 »
Goedemorgen !

Helaas hervalt mijn schermresolutie naar 640 x 480  dus lijkt het probleem niet opgelost.
vraag blijft dus openstaan.

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #15 Gepost op: 2020/03/01, 11:20:02 »
Citaat
@swake :  ik beschreef de situatie waarin ik kwam nadat ik de SSD geinstalleerd heb en dat ik na installatie van linux mint 19.3 met een scherm van te lage resolutie terecht kwam. Daar lijkt mij niks mis mee. In de bios kan ik geen schermresoluties veranderen (ja hij is oud ).
Ik heb niets geciteerd over resolutie in het BIOS gaan veranderen !
Mijn bijdrage was bedoelt om in het BIOS bij de Grafische adaptar eens te gaan raadplegen welke de meest hoogste resolutie is dat de grafische adaptar aankan .

swake

  • Gast
Re: Oud probleem,werd toen opgelost maar kweetutnietmeer :)
« Reactie #16 Gepost op: 2020/03/01, 11:23:26 »
Citaat
+1 lol.
Wachten op het antwoord van # 2kan heel nuttig zijn!
-5
Meedenken in de juiste richting zou de TS verder mee helpen .