Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fragment Image Viewer  (gelezen 346 keer)

Offline eddein

  • Lid
  • Steunpunt: Nee
Fragment Image Viewer
« Gepost op: 2020/01/06, 18:52:48 »
Na een lange zoektocht heb ik eindelijk een fijne image-viewer gevonden: http://www.fragmentapp.info/

Ik download de deb-file en installeer deze met dpkg. Werkt allemaal prima. Maar nu komt het:

als ik iets nieuws wil installeren of wil updaten, dan krijg ik de melding dat ik een broken install heb. Pas na het verwijderen van Fragment kan ik weer verder.

Ik zal dus ergens aan moeten geven dat ik Fragment wil hebben. Waar en hoe doe ik dat?

Offline stamper

  • Lid
  • Steunpunt: Nee
Re: Fragment Image Viewer
« Reactie #1 Gepost op: 2020/01/06, 18:58:59 »
Als je na het installeren van Fragment ook nog het volgende doet : sudo apt-get f install. Dan zullen de ontbrekende bestanden geïnstalleerd worden
Gr. Stamper.
Ik was vast ubuntu-gebruiker vanaf versie 17.10. Helaas draait 20.04LTS niet op mij n computer en ben ik overgestapt naar LINUX Mint 20.

Nummer 16824, Lid sinds 9 april 2011.

Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment Image Viewer
« Reactie #2 Gepost op: 2020/01/06, 19:19:51 »
Dank je wel voor je snelle reactie.

Ik kreeg de foutmelding 'E: Invalid operation f'. Ik gokte op een min-teken voor de f, toen leek het goed te gaan. Ik heb zojuist geupdate en Fragment werkt nog.

Dus even voor het archief: sudo apt-get -f install


Super!!!!! Nogmaals dank dank dank!!!

Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment Image Viewer
« Reactie #3 Gepost op: 2020/01/14, 17:38:24 »
Helaas heb ik iets te vroeg gejuicht ...

Inmiddels heb ik Fragment 2x opnieuw moeten installeren. Beide keren na het updaten van mijn PC!

Na sudo dpkg -i  fragment_1.8.0-f_amd64.deb  krijg ik:

Selecting previously unselected package fragment.
(Reading database ... 400541 files and directories currently installed.)
Preparing to unpack fragment_1.8.0-f_amd64.deb ...
Unpacking fragment (1.8.0) ...
dpkg: dependency problems prevent configuration of fragment:
 fragment depends on libwebkit2gtk-3.0-25 (>= 2.0.2); however:
  Package libwebkit2gtk-3.0-25 is not installed.

dpkg: error processing package fragment (--install):
 dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.27-3ubuntu1) ...
Processing triggers for hicolor-icon-theme (0.17-2) ...
Processing triggers for desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Processing triggers for mime-support (3.60ubuntu1) ...
Errors were encountered while processing:
 fragment



Heeft iemand een idee? Ik moet blijkbaar libwebkit2gtk-3.0-25 installeren. Hoe doe ik dat?
« Laatst bewerkt op: 2020/01/14, 17:43:09 door eddein »

Offline eddein

  • Lid
  • Steunpunt: Nee
Re: Fragment Image Viewer
« Reactie #4 Gepost op: 2020/01/14, 17:45:44 »
Ik zie in Synaptic dat libwebkit2gtk-4.0.37 geïnstalleerd is.

Offline Tom

  • Lid
  • Steunpunt: Nee
Re: Fragment Image Viewer
« Reactie #5 Gepost op: 2020/01/14, 20:12:31 »
Ik weet niet wat voor een Distro u erop heeft staan ,maar waarom gebruikt U niet Ristretto of EOG vooral die laatste werkt zeer goed zelf afbeeldingen die u in de prullenbak per ongeluk gedaan heeft kunt u nog bekijken met EOG.
Netbook Xuby Xenial 16.04.5 Lts (gestripte versie). Desktop blijvend Xuby Bionic 18.04.5 Lts - Laptop Xuby Bionic 18.04.5 Lts.