Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Haperend beeld bij ziggogotv en npostart  (gelezen 1129 keer)

Offline Gerry DS

  • Lid
Haperend beeld bij ziggogotv en npostart
« Gepost op: 2019/11/19, 14:27:53 »
Hallo,
Ik ben nieuw hier en begin net met Linux/Ubuntu. Hopelijk staat deze vraag op de juiste plaats?
Sinds enkele dagen draai ik Ubuntu 18.04 op een laptop met de volgende specificaties:

De laptop is een HP 620
Processor: Intel(R) Celeron(R) CPU 900  @ 2.20GHz
Geheugen 4 GB

Ik heb alles via een live CD geïnstalleerd en alles werkte vanaf het begin goed. Hetenige probleem waar ik tegenaan loop is online video en dan met name npostart en ziggogotv. Daar is niet naar te kijken. Youtube doet het prima. Wat me opviel is dat de processor, zowel bij npo als bij ziggo, onmiddelijk naar 100% gaat. Ik vermoed dat daar het probleem ligt.
Dit probleem doet zich zowel voor in Firefox, Chromium en Chrome.
Iemand enig idee???
Ik lees het graag als er meer info nodig is maar zoals ik al schreef, ik begin net dus hou het simpel aub  :)
 

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #1 Gepost op: 2019/11/19, 18:16:40 »
Op je laptopscherm? Of heb je de laptop aan tv hangen?

Een laptop heeft nog weleens problemen met weergeven op (te) grotere schermen.
Kan zijn dat je YT op kleiner formaat beeld ingesteld staat en die andere twee niet. Dat zou je dan even een beeld moeten verkleinen om te kijken. En het gaat nog sneller fout met dubbel scherm (laptop+TV).
Op de laptop zou hij het gewoon moeten kunnen handlen.
Hier hebben wij dat enigszins met netflix, en die is niet in te stellen. Deze hapert in het begin minimaal, totdat hij stabiel gebuffert heeft.
« Laatst bewerkt op: 2019/11/19, 18:18:24 door partyrabbit »
- I ♥ Linux -

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #2 Gepost op: 2019/11/19, 18:51:05 »
Dank voor de snelle reactie!
De laptop hangt idd aan een extern scherm maar dat maakt geen verschil, dat had ik al geprobeerd. De CPU blijft ook als ik alleen het laptopscherm gebruik gelijk naar 100% gaan en het haperen blijft hetzelfde.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #3 Gepost op: 2019/11/19, 19:08:46 »
Hoeveel intern heb je?
En wat duwt hem dan precies naar 100% CPU? (ff kijken onder tabblad: processen)

Kan ook nog een te langzame internetverbinding zijn. Wat zich ook uit bij een lager ingestelde YT tegenover een HD tv-stream.
- I ♥ Linux -

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #4 Gepost op: 2019/11/19, 19:13:39 »
4gb wat voor normaal gebruik genoeg is maar bij video streamen is het altijd de browser die mijn hele cpu opslokt. bij all drie de browsers is dat hetzelfde.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #5 Gepost op: 2019/11/19, 19:19:49 »
Ik denk dat het geheugen van 4gb niet het probleem is maar wel de processor.

Die is denk ik te licht voor dit werk met name omdat je het ook hebt bij NPO start.

Je zou in de terminal eens top kunnen ingeven en dan kan je analyseren waar de zwaarste  belasting precies zit.
OS: Ubuntu Gnome 20.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate;
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #6 Gepost op: 2019/11/19, 19:32:25 »
Ik heb even npo start aangezet en een schermafdruk van top gemaakt maar die blijkt te groot te zijn???

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #7 Gepost op: 2019/11/19, 19:34:25 »

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #8 Gepost op: 2019/11/19, 22:35:25 »
Video kaart/chips en driver info a.u.b

Indien nog niet gedaan eenmalig, Terminal:
sudo apt update
sudo apt install inxi

Dan de gegevens voor video en driver
inxi -Gxz

Je antwoord graag.

Voorbeeld:
~]$ inxi -Gxz
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: ASUSTeK driver: nvidia v: 340.107
           bus ID: 01:00.0
           Display: x11 server: X.Org 1.20.5 driver: nvidia,v4l resolution: 1680x1050~60Hz
           OpenGL: renderer: GeForce 210/PCIe/SSE2 v: 3.3.0 NVIDIA 340.107 direct render: Yes
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #9 Gepost op: 2019/11/19, 22:43:11 »
Dank voor de reactie Baas!
Bij deze de uitkomst:

gerry@gerry-laptop:~$ inxi -Gxz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 ) driver: i915
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: Mesa DRI Mobile Intel GM45 Express
           version: 2.1 Mesa 20.0.0-devel (git-bc9a7d0 2019-11-18 bionic-oibaf-ppa) Direct Render: Yes

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #10 Gepost op: 2019/11/19, 23:20:26 »
Intel Mobile 4 Series Integrated Graphics Controller
Is een .........minimaal........... geval en heeft geen Intel ondersteuning voor Linux.
Mogelijk kun je in BIOS wat extra geheugen aan het video deel toewijzen.
De video afhandeling heeft geen ingebouwde hardware versnelling, dit moet door de, ook al niet zo snelle, processor worden afgehandeld.

Gebruik een zo licht mogelijke desktop omgeving zoals Xubuntu of Lubuntu.
Kijk eens of je in Ziggogo.tv de resolutie lager kunt instellen.
De resolutie van Ziggogo is veel hoger dan de standaard NOS streams.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Gerry DS

  • Lid
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #11 Gepost op: 2019/11/19, 23:32:16 »
Ok, ik ga morgen even proberen of ik dat in de bios kan regelen. De resolutie aanpassen kan in geen van beide, dat was het eerste waar ik aan dacht. Maar het kan niet of ik kan het in ieder geval niet vinden. Dank om mee te denken! Ik laat het hier weten en in het slechtste geval even een andere versie installeren dus. Dank!

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #12 Gepost op: 2019/11/20, 12:48:41 »
Bedankt Baas. Interessant. Met die extra geheugen toewijzing ga ik ook eens wat stoeien.

Alles draait prima hier, behalve een licht haperende netflix. Echter is dit alleen met ook geluid over HDMI, en werkt het prima zodra geluid apart over de geluidskaart gaat. Het lijkt hier wel of de HDMI het hoogwaardige beeld goed kan verwerken, maar met geluid toch overbelast wordt.
Iets wat GerryDS ook nog kan proberen.
- I ♥ Linux -

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #13 Gepost op: 2019/11/20, 15:00:45 »
Zelf heb ik op mijn machine voldoende netwerk, PC grafische en processor capaciteit, echter Ziggogo wil vooral des avonds nog wel eens haperen..........
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Haperend beeld bij ziggogotv en npostart
« Reactie #14 Gepost op: 2019/11/20, 15:25:42 »
Ja, als de hele buurt aan't streamen is heb je dat snel. Ook de straatkabel heeft zijn beperkingen. En wifi-bandbreedte ook.
- I ♥ Linux -