Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.  (gelezen 376 keer)

Offline jos34

  • Lid
Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Gepost op: 2019/10/05, 23:54:24 »
Na het gebruiken van Ubuntu 19.04 zonder haperingen, installeerde Ubuntu 19.10 BETA, en het geluid haperd opnieuw.
Ik installeer 19.04 opnieuw en ook daar haperd het geluid nu.
Hoe kan dit gebeuren? En hoe kan het worden opgelost?

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #1 Gepost op: 2019/10/06, 00:27:03 »
Andere instellingen ?
Terminal:
inxi -Fxz
zou wat meer begeleidende info kunnen geven.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #2 Gepost op: 2019/10/06, 11:33:46 »
Fedora doet hetzelfde (en die is niet gebasseerd op Ubuntu/Debian), dus ben bang dat vrijwel alle linuxen dit probleem zullen hebben.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #3 Gepost op: 2019/10/06, 12:14:54 »
Nog steeds, mogelijk kun je e.e.a. oplossen door de juiste Video drivers zodat de rest van het systeem meer tijd heeft voor je geluid.
inxi -Fxz

Intel UHD Graphics 610 volgens de specs van DS77U

Heel veel info maar weinig oplossingen voor dit probleem, echter een mogelijke oplossing heb ik gevonden, op de tweede pagina van https://forums.linuxmint.com/viewtopic.php?f=59&t=247348&hilit=kaby+lake
« Laatst bewerkt op: 2019/10/06, 16:47:52 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #4 Gepost op: 2019/10/06, 12:57:52 »
Mischien dan een exacte link geven naar de betreffende post?

Zit er trouwens aan te denken er een Hackingtosh van te maken, altijd nogbeter dan Window$.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #5 Gepost op: 2019/10/06, 13:25:16 »
Citaat
Mischien dan een exacte link geven naar de betreffende post?
Ik denk dat het doorlezen van dat topic het meeste inzicht geeft.
Aan het eind een mogelijke oplossing.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #6 Gepost op: 2019/10/06, 15:23:08 »
Ik wordt er helemaal zat van, niks helpt.

Enig idee hoe ik hackingtosh op deze PC kan installeren want dat werkt ook al niet.

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #7 Gepost op: 2019/10/06, 15:26:59 »
Nog steeds, mogelijk kun je e.e.a. oplossen door de juiste Video drivers zodat de rest van het systeem meer tijd heeft voor je geluid.
Inxi -Fxz

Intel UHD Graphics 610 volgens de specs van DS77U

Heel veel info maar weinig oplossingen voor dit probleem, echter een mogelijke oplossing heb ik gevonden, op de tweede pagina van https://forums.linuxmint.com/viewtopic.php?f=59&t=247348&hilit=kaby+lake

Inxi moet zijn inxi, ik begin nu ook al te twijvelen aan de professionaliteit van dit forum.

op internet vond ik trouwens dat die Intel driver al ingebakken zit. en geen extra driver nodig is.


System:
  Host: ik-DS77U Kernel: 5.3.0-13-generic x86_64 bits: 64 compiler: gcc
  v: 9.2.1 Desktop: Gnome 3.34.0 Distro: Ubuntu 19.10 (Eoan Ermine)
Machine:
  Type: Laptop System: Shuttle product: DS77U v: V1.0 serial: <filter>
  Mobo: Shuttle model: FS77U v: 1.0 serial: <filter>
  UEFI [Legacy]: American Megatrends v: 1.02 date: 11/15/2016
CPU:
  Topology: Dual Core model: Intel Celeron 3865U bits: 64 type: MCP
  arch: Kaby Lake rev: 9 L2 cache: 2048 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 7200
  Speed: 700 MHz min/max: 400/1800 MHz Core speeds (MHz): 1: 700 2: 700
Graphics:
  Device-1: Intel vendor: Holco Enterprise Co /Shuttle driver: i915
  v: kernel bus ID: 00:02.0
  Display: wayland server: X.Org 1.20.5 driver: i915
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 610 (Kaby Lake GT1)
  v: 4.5 Mesa 19.1.6 direct render: Yes
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio
  vendor: Holco Enterprise Co /Shuttle driver: snd_hda_intel v: kernel
  bus ID: 00:1f.3
  Device-2: Creative Sound Blaster Premium HD [SBX] type: USB
  driver: hid-generic,snd-usb-audio,usbhid bus ID: 1-3:3
  Sound Server: ALSA v: k5.3.0-13-generic
Network:
  Device-1: Intel Ethernet I219-LM driver: e1000e v: 3.2.6-k port: f040
  bus ID: 00:1f.6
  IF: enp0s31f6 state: down mac: <filter>
  Device-2: Intel I211 Gigabit Network vendor: Holco Enterprise Co /Shuttle
  driver: igb v: 5.6.0-k port: e000 bus ID: 01:00.0
  IF: enp1s0 state: up speed: 100 Mbps duplex: full mac: <filter>
  Device-3: Realtek RTL8188EE Wireless Network Adapter vendor: AzureWave
  driver: rtl8188ee v: kernel port: d000 bus ID: 02:00.0
  IF: wlp2s0 state: down mac: <filter>
Drives:
  Local Storage: total: 111.79 GiB used: 6.90 GiB (6.2%)
  ID-1: /dev/sda vendor: Kingston model: SA400S37120G size: 111.79 GiB
  temp: 37 C
Partition:
  ID-1: / size: 25.36 GiB used: 6.90 GiB (27.2%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 38.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 197 Uptime: 12m Memory: 19.44 GiB used: 1.64 GiB (8.4%)
  Init: systemd runlevel: 5 Compilers: gcc: N/A Shell: bash v: 5.0.3
  inxi: 3.0.36
« Laatst bewerkt op: 2019/10/06, 15:29:06 door jos34 »

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #8 Gepost op: 2019/10/06, 16:28:47 »
Twijfelen aan de professionaliteit van het forum?  :o Mensen worden hier niet betaald door Canonical om anderen te helpen. Het is allemaal op vrijwillige basis en de ene weet nu eenmaal meer of minder dan de andere..... Wil je echt professionele hulp dan zul je betaalde support via Canonical moeten vragen. Of als je het zo goed weet zelf uitzoeken.  :rolleyes:
« Laatst bewerkt op: 2019/10/06, 16:31:40 door Maik »

Offline peer

  • Lid
  • Steunpunt: Nee
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #9 Gepost op: 2019/10/06, 16:31:37 »
hij schreef twijvelen, niet twijfelen.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #10 Gepost op: 2019/10/06, 16:45:10 »
Tja, fyptoutje dan lijkt mij...

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #11 Gepost op: 2019/10/06, 18:13:20 »
De "i915" driver is de algemene "oude" intell video driver.
Beschrijving hoe de juiste driver te installeren, gevonden met google "ubuntu 19 intel kaby lake-s gt1 driver"(jouw machine)
https://askubuntu.com/questions/1065852/how-to-upgrade-intel-graphics-driver
onder: 1 Answer

De genoemde ppa geld voor
- 18.04 (bionic) <- supported
- 18.10 (cosmic) <- obsolete, upgrade to 19.04
- 19.04 (disco) <- supported
- 19.10 (eoan) <- supported

Terminal (Ctrl+T)
sudo add-apt-repository ppa:oibaf/graphics-drivers
sudo apt update
sudo apt dist-upgrade
sudo apt install xserver-xorg-video-intel
sudo reboot

Hoop dat dit helpt.
Kan helaas niet voor je uittesten, geen vergelijkbare machine voorhanden.
Verder zijn mijn kunstjes "uitgeput"

P.S. Ik neem aan dat de opmerking over "professionaliteit" geboren is uit pure wanhoop.
Begin anders een eigen forum ;)
Groet,
Ed
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #12 Gepost op: 2019/10/06, 19:21:29 »
Deze comando had ik in ieder geval wel ingevoerd: sudo apt install xserver-xorg-video-intel

En heeft niet geholpen, gaf aan is al de recenste versie.

Ik heb inmiddels de hackingtosh setup aan de praat gekregen (nouja in ieder geval de setup). Moest daar iets toevoegen van de CPU.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #13 Gepost op: 2019/10/06, 20:19:57 »
Hackintosh.. denk eraan dat dat illegale praktijken zijn. En daar krijg je op dit forum geen support voor.
« Laatst bewerkt op: 2019/10/06, 20:21:58 door Maik »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #14 Gepost op: 2019/10/06, 22:51:01 »
Inxi moet zijn inxi, ik begin nu ook al te <<twijvelen>> aan de professionaliteit van dit forum.
:D
« Laatst bewerkt op: 2019/10/06, 22:52:39 door Paul Matthijsse »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, G'MIC, GIMP...

Offline Joshua Orbit

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #15 Gepost op: 2019/10/06, 23:04:04 »
Hackintosh.. denk eraan dat dat illegale praktijken zijn. En daar krijg je op dit forum geen support voor.

Inderdaad volstrekt illegaal, en volgens mij ook doodgebloed omwille van *hack*intosh (er waren vele nare berichten over te lezen in reacties op het internet) .
In de ogen van een meester is weinig mogelijk, in de ogen van een beginner is alles mogelijk.
     ----Google Chrome op Ubuntu: een wereld van verschil ----
Ik beantwoord hulpvragen via PM of mail als je dat nodig hebt.
Mint Forum NL voor de liefhebbers van Mint

Offline Joshua Orbit

  • Lid
  • Steunpunt: Ja
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #16 Gepost op: 2019/10/06, 23:11:24 »
@jos34:

mogelijk *zou* dit kunnen werken op je shuttle:

sudo gedit /etc/modprobe.d/alsa-base.conf

Dit opent een tekstfile. Kopieer en plak de volgende lijn in die tekstfile onderaan :

options snd-hda-intel model=generic

Opslaan kiezen en reboot

*mocht het zijn dat nog steeds geen geluid te horen is*

verander de 2e lijn : model=generic  naar model=auto  /// opnieuw opslaan en reboot.

Blijkt dit niet te werken: terug de 1e lijn ingeven in de terminal en de 2e lijn verwijderen uit de tekstfile // opslaan en reboot . En dan is het zoeken naar een andere methode natuurlijk.

We mogen misschien niet proverzioneel zijn, lol, maar het heeft ook geen zin onbeleefd te worden.
Dit terzijde.
In de ogen van een meester is weinig mogelijk, in de ogen van een beginner is alles mogelijk.
     ----Google Chrome op Ubuntu: een wereld van verschil ----
Ik beantwoord hulpvragen via PM of mail als je dat nodig hebt.
Mint Forum NL voor de liefhebbers van Mint

Offline jos34

  • Lid
Re: Shuttle DS77U: Ubuntu 19.04 en 19.10 geluid haperd opnieuw.
« Reactie #17 Gepost op: 2019/10/07, 00:06:35 »
@jos34:

mogelijk *zou* dit kunnen werken op je shuttle:

sudo gedit /etc/modprobe.d/alsa-base.conf

Dit opent een tekstfile. Kopieer en plak de volgende lijn in die tekstfile onderaan :

options snd-hda-intel model=generic

Opslaan kiezen en reboot

*mocht het zijn dat nog steeds geen geluid te horen is*

verander de 2e lijn : model=generic  naar model=auto  /// opnieuw opslaan en reboot.

Blijkt dit niet te werken: terug de 1e lijn ingeven in de terminal en de 2e lijn verwijderen uit de tekstfile // opslaan en reboot . En dan is het zoeken naar een andere methode natuurlijk.

We mogen misschien niet proverzioneel zijn, lol, maar het heeft ook geen zin onbeleefd te worden.
Dit terzijde.

Als er 1 ding duidelijk mag zijn, het heeft niks met de geluidskaart te maken. Elke geluidskaart haperd op die Shuttle. En op een andere PC doet dezelfde externe USB geluidskaart het uitstekent  met precies dezelfde Ubuntu versie.
« Laatst bewerkt op: 2019/10/07, 00:08:45 door jos34 »