Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Iets installeren lukt niet.  (gelezen 1077 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Iets installeren lukt niet.
« Gepost op: 2019/09/19, 23:35:13 »
Hallo Forum,

Als ik wat installeren dan komt er een waarschuwing.

Deze PPA ondersteunt geen bionic.

Hoe kan ik dit oplossen.
mijn pc runt onder: Linux Mint 19.2 Tina

SPW
Spidey-Westland

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Iets installeren lukt niet.
« Reactie #1 Gepost op: 2019/09/20, 00:51:41 »
Tja, dan heb je dus niks aan die PPA. Ongeschikt voor Ubuntu 18.04 / Mint 19.x.  ;)

Joshua Orbit

  • Gast
Re: Iets installeren lukt niet.
« Reactie #2 Gepost op: 2019/09/20, 09:06:58 »
Hallo Forum,

Als ik wat installeren dan komt er een waarschuwing.

Deze PPA ondersteunt geen bionic.

Hoe kan ik dit oplossen.
mijn pc runt onder: Linux Mint 19.2 Tina

SPW

Mag ik vragen wélke PPA dat wel was/is ? Misschien is er ergens een alternatief voor het progje dat je wilt.
Maar het is inderdaad zo als je die fout krijgt dat de PPA in kwestie ongeschikt is voor U / M       18.04/ M 19.2
Gebeurt helaas vaker dat PPA's niet meegaan met de evolutie van Ubuntu ....
 

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: Iets installeren lukt niet.
« Reactie #3 Gepost op: 2019/09/21, 17:41:12 »
2> Joshua Orbit,

Het gaat om dit:
sudo add-apt-repository ppa:qos/pulseaudio-dlna
[sudo] wachtwoord voor wim:           
Kan PPA niet toevoegen: ''Deze PPA ondersteunt geen bionic''.

Zie graag de tip.

SPW
Spidey-Westland

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Re: Iets installeren lukt niet.
« Reactie #4 Gepost op: 2019/09/21, 17:52:25 »
Is dat een android programma ?? Of kijk ik naar de verkeerde? (vermoedelijk)

Citaat
Bionic is the standard C library (including libc, libdl, libm, and libpthread) developed by Google for its Android operating system.
« Laatst bewerkt op: 2019/09/21, 17:55:22 door partyrabbit »
- I ♥ Linux -

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: Iets installeren lukt niet.
« Reactie #5 Gepost op: 2019/09/21, 18:12:42 »
2> partyrabbit,

Het is iets mbt mkchromecast.
Dat wil nog niet goed draaien op mijn machine.

SPW
Spidey-Westland

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Alleen samen krijgen we corona onder controle

OS: Ubuntu Gnome 20.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate;
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

DarkEra

  • Gast
Re: Iets installeren lukt niet.
« Reactie #7 Gepost op: 2019/09/21, 18:34:24 »
Hallo Forum,

Als ik wat installeren dan komt er een waarschuwing.

Deze PPA ondersteunt geen bionic.

Hoe kan ik dit oplossen.
mijn pc runt onder: Linux Mint 19.2 Tina

SPW
Logisch, de PPA (https://launchpad.net/~qos/+archive/ubuntu/pulseaudio-dlna) ondersteund alleen tot en met Ubuntu 17.04,  jij gebruikt een systeem dat gebaseerd is op Ubuntu 18.04 LTS. Dus verwijder die PPA maar weer en kijk naar de link die maasnet gepost heeft.
« Laatst bewerkt op: 2019/09/21, 18:35:58 door Maik »

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Iets installeren lukt niet.
« Reactie #8 Gepost op: 2019/09/22, 13:05:04 »
Lijkt me zinvol eens in de Linuxmint Synaptic naar de pulsaudio bibliotheken te kijken en de benodigde(n) te installeren ipv. uit een externe ppa.

Google chrome doet trouwens een uitstekende chrome-cast
« Laatst bewerkt op: 2019/09/22, 13:22:01 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Iets installeren lukt niet.
« Reactie #9 Gepost op: 2019/09/22, 17:29:09 »
Installeer dit pakket voor meer recente Ubuntu versies inderdaad rechtstreeks uit de softwarebronnen:
sudo apt install pulseaudio-dlna