Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Mesa-va-drivers  (gelezen 240 keer)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Mesa-va-drivers
« Gepost op: 2019/09/05, 14:01:59 »
Recent is bovengenoemde driver automatisch geupdate van 18.0.0-rc5 naar 19.08.0.

Na deze update kan ik Kodi echter niet meer opstarten wat bevestigd wordt in deze bugmelding op launchpad https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1836979

De suggestie in #4 (downgraden naar 18.0.0) heeft het voorlopig weer opgelost.

Hoe kan nu voorkomen dat deze update toch iedere keer weer wordt geïnstalleerd?
Alleen samen krijgen we corona onder controle

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Mesa-va-drivers
« Reactie #1 Gepost op: 2019/09/05, 20:54:07 »
Ik heb op Ask-Ubuntu inmidddels  de oplossing gevonden.

Open Synaptic en zoek naar het pakket waarvan je de versie wilt vergrendelen.
Selecteer het pakket waarvan je de versie wilt vastzetten.
Selecteer in het menu Synaptic Pakket -> Versie vergrendelen .
Een klein slotembleem verschijnt in het groene selectievakje links van de pakketnaam om aan te geven dat de pakketversie nu is vergrendeld.
Klik nogmaals op Pakket -> Versie vergrendelen om de pakketversie te ontgrendelen.

Alleen samen krijgen we corona onder controle

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: Mesa-va-drivers
« Reactie #2 Gepost op: 2019/09/05, 22:46:37 »
Deze maand is Kodi v18.4 "Leia" uitgebracht. Werkt de nieuwe driver daar wel voor?
Ben zelf nog geen Kodi gebruiker.
Linux Mint 20 Cinnamon  +  VMware Player

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Mesa-va-drivers
« Reactie #3 Gepost op: 2019/09/05, 22:57:26 »
Op de ene computer met een Intel-processor werkt Kodi v.18.4 niet i.c.m. mesa-va-drivers 19.0.8.0 en op de andere computer met een AMD-processor werkt het wel.

Op beide staat dus Ubuntu 18.04.3 en Kodi versie 18.4.

De bugmelding op launchpad blijkt ook een Intel processor te hebben.


« Laatst bewerkt op: 2019/09/06, 08:42:29 door maasnet »
Alleen samen krijgen we corona onder controle

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/