Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wireless probleem  (gelezen 3987 keer)

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Gepost op: 2007/05/17, 18:41:51 »
ik heb m'n ubuntu 6.06 opnieuw geinstalleerd maar krijg m'n wireless niet meer aan de praat
Ik heb voordat ik ndiswrapper heb geinstalleerd (1.8) m'n chipset bcm4306 toegevoegd aan de blacklist.

vervolgens ndiswrapper -i driver
ndiswrapper -m (hier zei hij iets van wlan0 toegevoerd  maar bij de networksettings is dit eth1 geworden om een of andere reden)
modprobe ndiswrapper uitgevoerd

maar als ik nadien m'n settings in stel bij network (ip, wep, dns)
krijg ik de volgende melding

COULD NOT ENABLE THE INTERFACE ETH1

CHECK THAT THE SETTINGS ARE CORRECT FOR THIS NETWORK AND THAT THE COMPUTER IS CORRECTLY CONNECTED TO IT.

iemand een idee ?
het is dus een belkin kaartje met bcm4306 chip (onder 5.10 lijkt ie het prima te doen)
voor de duidelijkheid ik heb momenteel geen internet op deze pc downloaden wordt dus moeilijk.

Offline Matthijs Moerman

  • Lid
    • http://smallhosting.nl
  • Steunpunt: Nee
wireless probleem
« Reactie #1 Gepost op: 2007/05/17, 20:02:14 »
Citaat van: bikkerss
ik heb m'n ubuntu 6.06 opnieuw geinstalleerd maar krijg m'n wireless niet meer aan de praat
Ik heb voordat ik ndiswrapper heb geinstalleerd (1.8) m'n chipset bcm4306 toegevoegd aan de blacklist.

vervolgens ndiswrapper -i driver
ndiswrapper -m (hier zei hij iets van wlan0 toegevoerd  maar bij de networksettings is dit eth1 geworden om een of andere reden)
modprobe ndiswrapper uitgevoerd

maar als ik nadien m'n settings in stel bij network (ip, wep, dns)
krijg ik de volgende melding

COULD NOT ENABLE THE INTERFACE ETH1

CHECK THAT THE SETTINGS ARE CORRECT FOR THIS NETWORK AND THAT THE COMPUTER IS CORRECTLY CONNECTED TO IT.

iemand een idee ?
het is dus een belkin kaartje met bcm4306 chip (onder 5.10 lijkt ie het prima te doen)
voor de duidelijkheid ik heb momenteel geen internet op deze pc downloaden wordt dus moeilijk.
gebruik deze how to eens:
http://ubuntuforums.org/showthread.php?t=185174

Heb je ook ndiswrapper nodig

Je hebt alleen 1 bestand nodig... weet niet of je het via iemand op een usb stick kan zetten

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #2 Gepost op: 2007/05/18, 10:18:39 »
Juist geprobeerd, maar jammer genoeg zonder resultaat aangezien ik de gnome network manager niet kan downloaden het andere bestandje had ik.

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #3 Gepost op: 2007/05/19, 16:03:25 »
iemand nog een idee ?

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #4 Gepost op: 2007/05/20, 09:39:31 »
heeft iemand onder ubuntu 6.06 zijn bcm4306 wifi kaartje aan de praat gekregen ?

Offline Martin

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #5 Gepost op: 2007/05/20, 11:13:36 »
Citaat van: bikkerss
heeft iemand onder ubuntu 6.06 zijn bcm4306 wifi kaartje aan de praat gekregen ?
Ok, ik zie dus dat het een Broadcom chipset is? Ik heb ergens opgevangen dat Broadcom standaard in de kernel zit vanaf Feisty. Ik raad je aan Feisty te gebruiken, of even uit te zoeken of er een pakket bcm4306 bij synaptic zit ofzo.
Groeten, Martin

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
wireless probleem
« Reactie #6 Gepost op: 2007/05/20, 11:24:49 »
Voor betere (zelfs erg goede) wireless ondersteuning, zoals al eerder genoemd, installeer Feisty 7.04 ipv Dapper 6.06! :)

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #7 Gepost op: 2007/05/20, 12:26:08 »
zit inderdaad er standaard in, maar daar zou een bug inzitten volgens de meeste sites op het internet, lijkt inderdaad ook wel te kloppen, upgraden is inderdaad een mogelijkheid maar ik wacht momenteel nog op de cd's :-)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
wireless probleem
« Reactie #8 Gepost op: 2007/05/20, 12:27:59 »
Ook in Feisty wordt de Broadcom standaard niet correct geinstalleerd. Je hebt de 'cutter' nodig om firmware uit de driver te trekken, maar dat lukte mij niet, dus ook ik ben teruggevallen op ndiswrapper (werkt wel bij mij).

De stappen om ndiswrapper aan de gang te krijgen lijken me correct. Discussiepunt blijft de gebruikte Windiws-driver. In mijn geval was dit vrij kritisch en werkte slecht een versie.

Ander punt is het wlan c.q. eth1 verhaal. Als je network-manager gebruikt, laat je deze alles uitzoeken en configureren. Dit werkt goed zolang je basisbestand voor netwerken (/etc/network/interfaces) maar leeg is, op de definitie van localhost na.

Jouw probleem: network-manager is niet standaard geinstalleerd binnen 6.06, en als je dat doet (eventueel via een bedrade netwerkkaart), gaat dat botsen met je netwerk definitie-bestand.

Probeer eens of je met de live-CD van Feisty de Broadcom aan de gang krijgt met ndiswrapper.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
wireless probleem
« Reactie #9 Gepost op: 2007/05/20, 12:42:48 »
Is die bug in feisty er onderhand al niet uit?
Na het installeren eerst alle updates uitvoeren, via een netwerk-kabel, zou ik zeggen,
en dan het wireless gebeuren pas uitproberen.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
wireless probleem
« Reactie #10 Gepost op: 2007/05/20, 12:45:33 »
Citaat van: CORVUS_CORAX
Is die bug in feisty er onderhand al niet uit?
Over welke bug hebben we het hier?

Citaat van: CORVUS_CORAX
Na het installeren eerst alle updates uitvoeren, via een netwerk-kabel, zou ik zeggen, en dan het wireless gebeuren pas uitproberen.
Mogelijk dat door het upgraden het bestand /etc/network/interfaces niet bijgewerkt wordt, ik spreek uit eigen ervaring.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
wireless probleem
« Reactie #11 Gepost op: 2007/05/20, 13:01:20 »
Citaat van: bikkerss
zit inderdaad er standaard in, maar daar zou een bug inzitten volgens de meeste sites op het internet, lijkt inderdaad ook wel te kloppen, upgraden is inderdaad een mogelijkheid maar ik wacht momenteel nog op de cd's :-)
Citaat van: markba
Mogelijk dat door het upgraden het bestand /etc/network/interfaces niet bijgewerkt wordt, ik spreek uit eigen ervaring.
Je moet natuurlijk wel het draadloze apparaat nog niet aangesloten/ingebouwd hebben wanneer je bezig bent met de installatie.

Na de updates doe je de PC uit, unplug je de netwerkkabel en sluit je het draadloze netwerk apparaat aan.
Boot dan de PC en probeer het uit.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
wireless probleem
« Reactie #12 Gepost op: 2007/05/20, 13:05:18 »
Citaat van: CORVUS_CORAX
Je moet natuurlijk wel het draadloze apparaat nog niet aangesloten/ingebouwd hebben wanneer je bezig bent met de installatie.
Hmm, is best een probleem als je een ingebouwde wifi-kaart hebt....

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
wireless probleem
« Reactie #13 Gepost op: 2007/05/20, 13:24:53 »
idd...erg lastig...maar gelukkig gaat het hier niet daarover, als ik de posts van Bikkerss goed begrepen heb. ;)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
wireless probleem
« Reactie #14 Gepost op: 2007/05/20, 13:27:53 »
Citaat van: CORVUS_CORAX
idd...erg lastig...maar gelukkig gaat het hier niet daarover, als ik de posts van Bikkerss goed begrepen heb. ;)
Inderdaad, het gaat om een los belkin kaartje. Beter lezen de volgende keer...

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #15 Gepost op: 2007/05/20, 14:26:25 »
ligt er eigelijk aan hoe jullie het bedoelen, kaartje is momenteel inderdaad ingebouwd (maar een pci model, dus wel te verwijderen indien nodig) liever niet natuurlijk :-)

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #16 Gepost op: 2007/05/20, 14:40:28 »
het grote probleem ligt inderdaad na het installeren van ndiswrapper, als ik het onderdeel netwerk neem (standaard dus) en ik stel m'n internet verbinding in (staat om een of andere reden altijd op eth1 dan krijg ik na het instellen van ip adres en wep tijdens het activeren inderdaad de melding

COULD NOT ENABLE THE INTERFACE ETH1

CHECK THAT THE SETTINGS ARE CORRECT FOR THIS NETWORK AND THAT THE COMPUTER IS CORRECTLY CONNECTED TO IT.

ook al heeft ie na ndiswrapper -m de alias wlan0 zo gezegd toegevoegd maar deze zie ik hier niet ook krijg ik meestal na modprobe ndiswrapper de melding

FATAL: Error inserting ndiswrapper (/lib/modules/2.6.17/misc/ndiswrapper.ko): Invalid argument

ofwel
segmentation fault (ik heb reeds met de ndiswrapper van de 5.10 cd geprobeerd maar zonder oplossing) in de 5.10 werkt het zonder problemen, ook bij m'n vorige pc kon ik met dit kaartje zonder al te veel problemen met de 6.06 en later de 6.10 werken (ik weet jammer genoeg niet meer hoe ik het gedaan heb  :-(

Citaat van: markba
Ook in Feisty wordt de Broadcom standaard niet correct geinstalleerd. Je hebt de 'cutter' nodig om firmware uit de driver te trekken, maar dat lukte mij niet, dus ook ik ben teruggevallen op ndiswrapper (werkt wel bij mij).

De stappen om ndiswrapper aan de gang te krijgen lijken me correct. Discussiepunt blijft de gebruikte Windiws-driver. In mijn geval was dit vrij kritisch en werkte slecht een versie.

Ander punt is het wlan c.q. eth1 verhaal. Als je network-manager gebruikt, laat je deze alles uitzoeken en configureren. Dit werkt goed zolang je basisbestand voor netwerken (/etc/network/interfaces) maar leeg is, op de definitie van localhost na.

Jouw probleem: network-manager is niet standaard geinstalleerd binnen 6.06, en als je dat doet (eventueel via een bedrade netwerkkaart), gaat dat botsen met je netwerk definitie-bestand.

Probeer eens of je met de live-CD van Feisty de Broadcom aan de gang krijgt met ndiswrapper.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
wireless probleem
« Reactie #17 Gepost op: 2007/05/20, 20:10:14 »
Probeer het nou eens op de door mij aangeraden manier, volgens mij kom je dan echt verder.

Oftewel, tijdens installatie van Feisty 7.04 de PCI-wireless-netwerkkaart eruit,
en pas nadat je alle updates ook uitgevoerd hebt (multiverse en universe wel activeren daarvoor), nogmaals dus na updates PC uitzetten, dan de PCI-kaart erin, opnieuw opstarten met de netwerkkabel eruit.

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #18 Gepost op: 2007/07/14, 14:41:05 »
heeft er iemand de juiste drivers voor volgende kaart belkin fd7000 bcm4306 chip, ik heb er al een 10 tal geprobeerd die onder xp werken, maar krijg telkens de melding onder ubuntu dat het een ongeldige driver is.
7.04 ubuntu versie

Offline bikkerss

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #19 Gepost op: 2007/07/14, 16:27:23 »
niemand met dezelfde kaart ?

Offline vliegje20

  • Lid
  • Steunpunt: Nee
wireless probleem
« Reactie #20 Gepost op: 2007/07/14, 17:04:04 »
Volg deze handleiding:
http://ubuntuforums.org/showthread.php?p=1071920&mode=linear

Hier staat precies alles uitgelegd. Hoe je je kaart kan installeren.

Het driver stukje:
 2 ) Copy your windows driver to your desktop

Use this driver with preference to any other:
http://boredklink.googlepages.com/wl_apsta.o
if this fails, your could use any of these:

    * Copy the driver from the CD that came with the Card
    * Copy it over from your windows partition if you have access to it, it will be located here: /Windows/System32/Drivers/bcmwl5.sys
    * Obtain it from here -http://sidulus.textdrive.com/bcmwl5sys.zip
    * Get any driver for your card of any date from their website - use this if initially you are not successful first tome try some newer/older drivers

Door die handleiding heb ik m ook aan de praat gekregen. Ik heb dan wel een Asus WL100-g maar die heeft dezelfde chipset.