Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbordindeling tonen in werkbalk  (gelezen 510 keer)

Offline vissertw

  • Lid
  • Steunpunt: Nee
toetsenbordindeling tonen in werkbalk
« Gepost op: 2019/03/26, 19:56:14 »
Ik ben Xubuntu op de laptop gaan gebruiken en voornamelijk vanwege de Zweedse taal de toetsenbordindeling in de werkbalk geïnstalleerd, om snel te kunnen wisselen van taal.
Nu heb ik hetzelfde ook op de PC gedaan in Mint en daar kan ik voor elke taal de afbeelding van het toetsenbord bekijken, waar bijvoorbeeld in de geselecteerde taal het vraagteken staat.
Ik wil iets in de werkbalk in Xubuntu hebben waar ik dat ook kan bekijken, en dat lukt nu niet onder de knop om een andere taal te selecteren.
Wie wijst mij de weg?

Groeten,

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling tonen in werkbalk
« Reactie #1 Gepost op: 2019/03/27, 10:55:05 »
Om mijn vraag misschien iets eenvoudiger te stellen, hoe krijg ik de toetsenbordindeling fysiek in beeld in Xubuntu?
Gewoon om te kijken waar  de diverse tekens staan als ik een andere taal heb geselecteerd.
Dan heb ik het nog niet gehad over hoe ik dat dan in de werkbalk krijg.

Wie o wie, groeten,

Ton.

swake

  • Gast
Re: toetsenbordindeling tonen in werkbalk
« Reactie #2 Gepost op: 2019/03/27, 11:20:09 »
Ik hoop dat je dit bedoelt
Instellingen , en rechtsklik daar bij Taalondersteuning en kies voor Toevoegen aan de werkbalk .


Offline Polleke

  • Lid
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #3 Gepost op: 2019/03/27, 11:24:29 »
In de menubalk startmenu: Toetsenbord typen
Toetsenbord met de muis aanwijzen en dan rechter muisklik
Voeg toe aan Werkbalk.
Klaar!
Xubuntu 20.04 LTS
Gemeente Westerwolde

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #4 Gepost op: 2019/03/27, 11:27:39 »
Ik hoop dat je dit bedoelt
Instellingen , en rechtsklik daar bij Taalondersteuning en kies voor Toevoegen aan de werkbalk .
Volgens mij werkt dat niet in Xubuntu (XFCE).
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

swake

  • Gast
Re: toetsenbordindeling tonen in werkbalk
« Reactie #5 Gepost op: 2019/03/27, 11:35:36 »
Citaat
Volgens mij werkt dat niet in Xubuntu (XFCE).
Bij mij wel .

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #6 Gepost op: 2019/03/27, 11:36:53 »
Dånnr, eh m'n azerty-toetsenbord stond nog op Zweeds ;)

Ik weet niet of ik je vraag helemaal begrijp. Ik heb in de werkbalk de invoegtoepassing 'Toetsenbordindelingen' toegevoegd. Rechtsklikken > Indelingen, dan extra taal toevoegen, Zweeds.

Dan open je een terminal en je typt
onboardJe ziet nu in de werkbalk een nieuw icoon, klik daarop en je krijgt een toetsenbord op je scherm, met de huidige indeling. Schakel om van taal en klik opnieuw op dat icoon, en je ziet de andere indeling.

Is dat wat je vroeg?

Edit. Om onboard automatisch te starten bij elke inlog ga je naar Instellingen, Sessie en opstart, en daar vink je onboard aan, staat ergens onderaan.
« Laatst bewerkt op: 2019/03/27, 11:51:52 door Paul Matthijsse »
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, G'MIC, GIMP...

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #7 Gepost op: 2019/03/27, 11:42:13 »
Citaat
Volgens mij werkt dat niet in Xubuntu (XFCE).
Bij mij wel .
Bij mij ook niet (Xubuntu 18.04).

swake

  • Gast
Re: toetsenbordindeling tonen in werkbalk
« Reactie #8 Gepost op: 2019/03/27, 12:04:18 »
Het is toch dit wat bedoelt word .


Toetsenbordindeling en Taal zijn 2 verschillende begrippen

https://nl.wikipedia.org/wiki/QWERTY

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling tonen in werkbalk
« Reactie #9 Gepost op: 2019/03/27, 12:19:57 »
Even de reacties af, ik heb in de werkbalk Zweeds al toegevoegd, die taal gebruikt ook å, ä en ö, daardoor komen vooral leestekens op andere plekken terecht.
In Mint kan ik als ik op Zweeds sta  ingesteld in diezelfde knop de toetsenbordindeling op het scherm krijgen om te zien waar bv het vraagteken staat.
Dat kan ik hier op Xubuntu niet, daar gaat het mij om.

Die tip van Paul komt erg dichtbij, ik krijg alleen geen nieuw icoon in de werkbalk maar direct een groot toetsenbord onderin het scherm, en aangezien ik er voor heb gekozen de werkbalk onderin te zetten heb ik geen werkbalk meer als dat toetsenbord er staat, maar ik ga er mee aan de slag.

Ik krijg overigens deze reactie in de terminal

vissertjes@vissertjes-CX600:~$ onboard
12:04:11.901 WARNING Config: mousetweaks GSettings schema not found, mousetweaks integration disabled.

(onboard:5062): Gdk-CRITICAL **: 12:04:12.849: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed
12:05:36.892 WARNING Config: mousetweaks GSettings schema not found, mousetweaks integration disabled.
Gtk-Message: 12:05:37.613: GtkDialog mapped without a transient parent. This is discouraged.
vissertjes@vissertjes-CX600:~$

Ton.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #10 Gepost op: 2019/03/27, 12:47:28 »
Citaat
Volgens mij werkt dat niet in Xubuntu (XFCE).
Bij mij wel .
Bij mij ook niet (Xubuntu 18.04).
Begreep ik het misschien verkeerd en moet het niet via het menu, maar via opties taakbalk?
Dus muis op de taakbalk en dan rechtermuistoets  > werkbalk > toevoegen enz.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger uit 0166
Er is ook nog een andere hobby.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling tonen in werkbalk
« Reactie #11 Gepost op: 2019/03/27, 12:48:27 »
Nou eet ik net een boterham, en zat te denken, ik ben de term Onboard al eens eerder tegen gekomen, en ook Onboard Instellingen gewoon via Menu.
Vooral die instellingen, daar ga ik eens in zitten lezen, uitproberen.

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling tonen in werkbalk
« Reactie #12 Gepost op: 2019/03/27, 13:43:59 »
Kijk, dit bedoel ik eigenlijk, zo gebruik ik het in Mint:



Ik klik daar in de werkbalk op het vlaggetje waar ik een taal kan kiezen en krijg daar ook de mogelijkheid dit voorbeeld te openen.
En hoe mooi ook, dit is niet helemaal hetzelfde als Onboard.

Ton.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: toetsenbordindeling tonen in werkbalk
« Reactie #13 Gepost op: 2019/03/27, 13:52:36 »
Die tip van Paul komt erg dichtbij, ik krijg alleen geen nieuw icoon in de werkbalk maar direct een groot toetsenbord onderin het scherm, en aangezien ik er voor heb gekozen de werkbalk onderin te zetten heb ik geen werkbalk meer als dat toetsenbord er staat, maar ik ga er mee aan de slag.
Met <Esc> duw je dat ding weer weg.

Ik krijg overigens deze reactie in de terminal
Ik ook gedeeltelijk, kun je gewoon negeren.