Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hplip 13.19.1 kan ik niet installeren  (gelezen 255 keer)

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
hplip 13.19.1 kan ik niet installeren
« Gepost op: 2019/03/15, 11:52:07 »
LS,

Ik heb LM19.1 op mijn pc.

No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 19.1 Tessa
Release: 19.1
Codename: tessa

Nu wil ik hplip versie 13,19.1 installeren, maar dan komt de melding:

[color=red]error: linuxmint-19.1 version is not supported, so all dependencies may not be installed. However trying to install using linuxmint-19 version packages.[/color]

Moet ik nu de terugvallen naar LinuxMint 19 (Hoe) of kan ik nog een ander versie van hplip installeren.

grt

SPW
Spidey-Westland

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: hplip 13.19.1 kan ik niet installeren
« Reactie #1 Gepost op: 2019/03/15, 14:32:53 »
Je moet inderdaad terugvallen op een versie die wel op LM 19.01 werkt.

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: hplip 13.19.1 kan ik niet installeren
« Reactie #2 Gepost op: 2019/03/15, 14:35:10 »
@vanadium,

Bedankt, dat gaat via opstarten met de shift key ingedrukt bij aanzet de pc!
Spidey-Westland

Offline Spidey-Westland

  • Lid
  • Steunpunt: Ja
Re: hplip 13.19.1 kan ik niet installeren
« Reactie #3 Gepost op: 2019/03/16, 09:47:55 »
LS,

Na opnieuw opstarten heb ik de installering hplip opnieuw uitgevoerd. De "opmerking" kwam weer te voorschijn. Ik heb hierna doorgaan met het installeren, geen fouten tijdens installeren (duurte wel lang) en nu staat hplip weer op mijn pc.  Scan en Xsane werken goed.

grt SPW
« Laatst bewerkt op: 2019/03/16, 09:51:44 door Spidey-Westland »
Spidey-Westland