Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)  (gelezen 392 keer)

Offline cees2729

  • Lid
  • Steunpunt: Nee
Mint 19.1 (Tessa), kan ik alleen in recovery mode opstarten.

Als ik normaal (niet recovery mode) opstart, komen er allemaal balken en strepen op het scherm en blijft het systeem verder stil staan.
Ook geen reactie op toets aanslagen (ook niet op CTR-ALT-DEL). Hardware power-off, is de enige handeling die succes heeft.

In recovery mode, komt mijn oude desktopje wel door de opstart, met een mooi scherm als eind resultaat.
Tijdens het opstarten heb ik dan wel de mededeling gezien, dat we draaien in modus voor weergave via programmatuur (niet met gebruik van de Videokaart).
Verder verschijnt er regelmatig een venster, met de boodschap : Cinnamon is zojuist vastgelopen. Uw systeem draait in terugval modus. Wilt u herstarten.
   
Ik vermoed dat, voor mijn Videokaart, niet de juiste driver geinstalleert is.
Hoe kom ik erachter welke Videokaart er aanwezig is.
En hoe en waar kom ik aan de juiste driver?

     

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #1 Gepost op: 2019/03/11, 23:59:30 »
Geef eens een volledig systeemoverzicht, op de volgende wijze:
https://makkelijkelinuxtips.blogspot.com/p/inxi.html

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #2 Gepost op: 2019/03/13, 15:17:19 »
Kan je hier iets mee?

Heb het in 2 stukken geknipt (bijlage max. 150k)

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #3 Gepost op: 2019/03/13, 15:19:06 »
Mag schijnbaar in totaal niet meer dan 150k zijn.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #4 Gepost op: 2019/03/13, 16:11:37 »
Waarom niet eenvoudig de tekst knippen en plakken vanuit de terminal in een bericht? Nadat je de code geplakt hebt, selecteer je die en klikt op de knop "#". Hierdoor worden {code} {/code} opmaaktags geplaatst rond je code (vervang hier { door [). Zo verschijnt je code netjes en duidelijk leesbaar in een bericht
zoals je hier nu ziet,
, in veel minder tijd dan die je nodig hebt om figuren te maken en op te laden.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #5 Gepost op: 2019/03/15, 12:47:12 »
Graag wil ik iets (nieuws) leren Vanadium.

Voor kopieren (Copy) en plakken (Paste), gebruik ik -normaal gesproken- CRT+C en CTR+P (CTR+X voor knippen).

In dat terminalvester lukte me dat niet. Er verschijnt dan op de volgende commandoregel "^C"
Dus toen maar shutter geinstalleerd en me daarmee beholpen.

Waar gebruik ik het -door jou geadviseerde- # ?
Heb weer een terminal venster geopend en inxi -Fx uitgevoerd.
Als ik dan het resultaat van dit commando selecteer en # enter, dan verschijnt er "#" op de volgende commandoregel.

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #6 Gepost op: 2019/03/15, 14:22:36 »
Kopiƫren uit de terminal: selecteren met de muis en Ctrl+Shift+c. (Je kan ook Wijzig - Kopiƫren kiezen in het menu).

Als je antwoordt op een bericht, dan zie je tussen de knopjes (Vet, Cursief, onderlijn... op de tweede lijn een knopje met "#". De twee "code" tags verschijnen. Plaats cursor ertussen, en plak op de gewone manier (Ctrl+v)

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #7 Gepost op: 2019/03/15, 14:27:31 »
Voor kopieren (Copy) en plakken (Paste), gebruik ik -normaal gesproken- CRT+C en CTR+P (CTR+X voor knippen).
Plakken gebeurt met Ctrl-V (voor grafische toepassingen) of Ctrl-Shift-V (voor de terminal).

Ctrl-P is meestal om te printen.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #8 Gepost op: 2019/03/16, 13:12:22 »
Ja, je hebt gelijk Nero.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #9 Gepost op: 2019/03/16, 13:17:04 »
{code}
System:
  Host: birdcage Kernel: 4.15.0-46-generic x86_64 bits: 64 compiler: gcc
  v: 7.3.0 Desktop: Cinnamon 4.0.9 Distro: Linux Mint 19.1 Tessa
  base: Ubuntu 18.04 bionic
Machine:
  Type: Desktop System: MEDIONPC product: MS-7255 v: N/A
  serial: <root required>
  Mobo: MICRO-STAR model: MS-7255 serial: <root required> BIOS: Phoenix
  v: 6.00 PG date: 09/08/2006
CPU:
  Topology: Dual Core model: Intel Core2 6300 bits: 64 type: MCP
  arch: Core Merom rev: 6 L2 cache: 2048 KiB
  flags: lm nx pae sse sse2 sse3 ssse3 vmx bogomips: 7448
  Speed: 1596 MHz min/max: 1600/1867 MHz Core speeds (MHz): 1: 1596 2: 1596
Graphics:
  Device-1: NVIDIA G72 [GeForce 7200 GS / 7300 SE]
  vendor: PC Partner Limited / Sapphire driver: N/A bus ID: 02:00.0
  Display: x11 server: X.Org 1.19.6 driver: nouveau,vesa
  unloaded: fbdev,modesetting resolution: 1280x1024~N/A
  OpenGL: renderer: llvmpipe (LLVM 7.0 128 bits) v: 3.3 Mesa 18.2.2
  direct render: Yes

Audio:
  Device-1: VIA VT8237A/VT8251 HDA driver: snd_hda_intel v: kernel
  bus ID: 80:01.0
  Sound Server: ALSA v: k4.15.0-46-generic
Network:
  Device-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
  vendor: Compex FN22-3 LinxPRO driver: 8139too v: 0.9.28 port: f800
  bus ID: 00:0a.0
  IF: enp0s10 state: unknown speed: 100 Mbps duplex: full
  mac: 00:0b:2b:01:9d:dc
  Device-2: VIA VT6102/VT6103 [Rhine-II] vendor: Micro-Star MSI
  driver: via-rhine v: N/A port: c800 bus ID: 00:12.0
  IF: enp0s18 state: up speed: 100 Mbps duplex: full mac: 00:16:17:a9:1a:94
Drives:
  Local Storage: total: 409.88 GiB used: 7.91 GiB (1.9%)
  ID-1: /dev/sda vendor: Intel model: SSDSA2CW120G3 size: 111.79 GiB
  ID-2: /dev/sdb vendor: Seagate model: ST3320820AS size: 298.09 GiB
Partition:
  ID-1: / size: 17.29 GiB used: 7.91 GiB (45.7%) fs: ext4 dev: /dev/sda3
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 168 Uptime: 5m Memory: 984.4 MiB used: 729.3 MiB (74.1%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19
  inxi: 3.0.27
{/code}


Ja, Vanadium, gelukt. Weer iets geleerd ;-)

Nu alleen nog een hint, hoe ik de juiste driver voor mijn Videokaart activeer.
« Laatst bewerkt op: 2019/03/16, 13:26:16 door cees2729 »

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #10 Gepost op: 2019/03/16, 13:30:04 »
{code} iets wat geknipt of gekopieerd is inplakken{/code}

Dit werkt nog niet zoals (ik) verwachte.   Vanadium?

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #11 Gepost op: 2019/03/16, 13:33:12 »
Ja gevonden.
Goed lezen, moet ik ook nog leren :-(

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #12 Gepost op: 2019/03/16, 15:25:53 »
Via de mooie- (nieuwe?)site van Pjotr "Makkelijkelinuxtips.blogspot.com", naar de PPA en NVIDIA site gedirigeerd.
Op de NVIDIA, uitgevonden dat "mijn" Video kaart door driver "304" ondersteund zou worden.
ECHTER, er staat ook bij dat het support voor driver 304, tot eind 2017 zal duren.

Toch maar geprobeerd, driver 304 op te halen. De driver werd niet gevonden.
[size=8pt][size=8pt]happybird@birdcage:~$ sudo apt-get update
Ophalen:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Geraakt:2 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu bionic InRelease
Geraakt:3 http://archive.ubuntu.com/ubuntu bionic InRelease                   
Ophalen:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB] 
Ophalen:5 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Geraakt:6 http://archive.canonical.com/ubuntu bionic InRelease                 
Genegeerd:7 http://packages.linuxmint.com tessa InRelease                     
Geraakt:8 http://packages.linuxmint.com tessa Release   
252 kB opgehaald in 2s (146 kB/s)                       
Pakketlijsten worden ingelezen... Klaar
happybird@birdcage:~$ sudo apt-get install nvidia-driver-304
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De statusinformatie wordt gelezen... Klaar
E: Kan pakket nvidia-driver-304 niet vinden
happybird@birdcage:~$ lsmod | grep nvidia
happybird@birdcage:~$ lsmod | grep nouveau
nouveau              1716224  0
mxm_wmi                16384  1 nouveau
wmi                    24576  2 mxm_wmi,nouveau
video                  45056  1 nouveau
i2c_algo_bit           16384  1 nouveau
ttm                   106496  1 nouveau
drm_kms_helper        172032  1 nouveau
drm                   401408  3 drm_kms_helper,ttm,nouveau
happybird@birdcage:~$ [/size][/size]
   

Wat nu?

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #13 Gepost op: 2019/03/16, 15:40:17 »
Heb ik nog een vraag aan Pjotr (althans dat denk ik).
De Makkelijke Tips site, raad nu aan:
I. Verwijder nu de PPA graphics-drivers uit de pakketbronnenlijst,
zodat er later geen problemen kunnen ontstaan door updates voor het stuurprogramma:

Vermoedelijk iets met:  sudo del-apt-repository ppa:graphics-drivers/ppa
Heb ik dat goed?
Iets verder staat, op dezelfde page
Let op: met het gereedschapje ppa-purge is het in dit geval uitkijken geblazen,
want onder omstandigheden verwijdert u daar zowat uw complete systeem mee!
 
Voorzichtigheid, lijkt mij dus geboden.
« Laatst bewerkt op: 2019/03/16, 15:42:57 door cees2729 »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #14 Gepost op: 2019/03/16, 17:56:44 »
Het klopt inderdaad dat je GeForce 7200 GS / 7300 SE videokaart maximaal nvidia versie 304.137 ondersteund. Echter in de op Ubuntu 18.04 bionic gebaseerde Linux Mint 19.1 is de minimale nvidia driver die je kunt installeren versie 340.107.

De nvidia-304 driver zou nog wel beschikbaar behoren te zijn, voor de op Ubuntu 16.04 gebaseerde  Linux Mint 18.x. Bij problemen met de nouveau drivers zou je nog we kunnen terugvallen op de VESA drivers, met de nomodeset optie. Het gaat echter om een slome driver, die mogelijk een lagere resolutie op je monitor veroorzaakt.

Maar omdat het om een stokoude pc gaat, kun je beter Xubuntu 16.04 of Linux Mint 18.3 xfce installeren. Dan is deze pc tot april 2021 bruikbaar.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Testversie Xubuntu 19.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #15 Gepost op: 2019/03/16, 22:18:18 »
De Nvidia 304 driver wordt in de kernels 4.14 en hoger niet ondersteund.
Je dient dan een oudere kernel in oudere distro's te gebruiken.

Er zwerven op het internet patches rond die de 304 nog wat langer ondersteunen voor de hogere 4.xx kernels, bij 5.xx is het echter definitief afgelopen.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline cees2729

  • Lid
  • Steunpunt: Nee
Re: Waarschijnlijk ben ik op zoek naar een VideoDriver voor Mint19.1(Tessa)
« Reactie #16 Gepost op: 2019/03/17, 16:19:53 »
Jammer.
Heb nog wel een Mint 17.x op dezelfde HW staan.
Gebruik ik die voorlopig maar even, samen met een offline versie van Windows XP, voor het print werk.
Indertijd heb ik ,per ongeluk, Canon printers gekocht. Maar Canon heeft geen interesse in het leveren van Linux drivers.
Leek me handig om ook Mint 19 op de desktop (op mijn laptop loopt dat ook lekker) en dan online up to date houden en upgraden. Het is altijd weer een hele opgave om van een DVD te installeren (was al blij dat dat met Mint 19 gelukt was)

Als ik weer eens wat tijd over heb, ga ik naar die 304 met patches op zoek.

Bedankt, voor jullie reacties