Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: error bij opstarten  (gelezen 1257 keer)

andrei

  • Gast
error bij opstarten
« Gepost op: 2007/05/16, 14:32:55 »
Ik krijg de volgende error logg, na het installeren van een audio driver van realtek

error while loading shared libraries: libasound.so-2 cannot open shared object file: no such file or directory

heb geprobeerd om mijn speaker uitgang aan de praat te krijgen maar na het herstarten kreeg ik deze error en kom niet meerr in kde.

weet iemand hoe ik terug kan naar de oude instellingen ?

alvast bedankt.

gr. Andrei

Offline hadez

  • Lid
  • Steunpunt: Nee
error bij opstarten
« Reactie #1 Gepost op: 2007/05/16, 15:12:41 »
Even kijken of je de volgende pakketten hebt geinstalleerd:

libasound
libasound2
libasound2-dev

kdedesktop
kdelibs
kdecore
kdebase

die kan je non-grafisch instaleren met
sudo apt-get install ...(... invullen met programma te installeren)

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
error bij opstarten
« Reactie #2 Gepost op: 2007/05/16, 15:22:17 »
De realtek drivers zitten standaard toch in Ubuntu dacht ik?
Wat is de reden dat je zelf iets hebt geïnstalleerd?
Op welke manier heb je die drivers geïnstalleerd?
Kreeg je foutmeldingen te zien tijdens die installatie?

Wat is het exacte type van je geluidschip?

andrei

  • Gast
error bij opstarten
« Reactie #3 Gepost op: 2007/05/16, 16:45:44 »
de reden dat ik zelf heb geinstalleerd is dat 1 van mijn audio uitgangen niet werkte heb toen audio drivers van de realtek site geprobeert maar dat werkte natuurlijk niet alleen heb ik toen waarschijnlijk mijn bestaande instellingen verkloot. kreeg allerlei foutmeldingen oa dat ik geen c compiler had. en veel no such file or directory. heb de drivers via een /.install bestand geinstalleerd. mijn geluidschip was IHC5 AC`97
onder lynux als zo herkend maar onder windows een asus onboard audio. heb gekeken of ik via apt-get de genoemde pakketten kon installeren maar er van een paar kon de package niet gevonden worden van de gene die er wel waren was er al een nieuwere versie op mijn systeem, misschien mogelijkheid om die te overschrijven ? weet niet hoe dat werkt. Misschien kan dat het probleem verhelpen.

andrei

  • Gast
error bij opstarten
« Reactie #4 Gepost op: 2007/05/16, 17:23:25 »
ok heb het goed verkloot, heb de libasound verwijdert om hem daana via apt-get opnieuw te installeren zo gedaan ik dacht dat het alleen iets met de geluidskaart te maken had maar niet dus hele rids verwijdert en na nieuwe install krijg ik de melding dat de greeter er niet meer is en krijg ik een command prompt en verder niks. Geen idee hoe ik mij hier uit moet redden. ben nu online via livecd. iemand die mij hieruit kan helpen?,

Gr. Andrei

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
error bij opstarten
« Reactie #5 Gepost op: 2007/05/16, 18:01:32 »
Inloggen in die command prompt.
Daarna het volgende commando intypen:
sudo apt-get install kubuntu-desktop

Dan heb je je basissysteem volledig geïnstalleerd

andrei

  • Gast
error bij opstarten
« Reactie #6 Gepost op: 2007/05/17, 18:32:56 »
ok thanks dat heeft geholpen alleen heb ik nog geen geluid, in mijn device manager staat hij wel maar bij mijn volume knop geeft ie aan no control gstreamer plugins and/or devices found.

andrei

  • Gast
error bij opstarten
« Reactie #7 Gepost op: 2007/05/18, 14:41:24 »
iemand een idee hoe ik mijn geluidskaart aan de praat krijg? heb een beetje zitten googlen maar ik kom er niet uit.

gr. andrei