Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fn-toets werkt niet om cijfers in te voeren  (gelezen 426 keer)

Offline Jorisvh

  • Lid
  • Steunpunt: Nee
Fn-toets werkt niet om cijfers in te voeren
« Gepost op: 2019/01/21, 19:58:01 »
Ik heb een laptop met Linux Mint 17 Cinnamon 32-bit.
Het lukt mij niet om met de Fn-toets het numeriek klavier te activeren verwerkt in mijn toetsenbord. Zie blauwe cijfers in bijlage (afbeelding)
Hoe kan ik het instellen zodat het wel werkt?


Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: Fn-toets werkt niet om cijfers in te voeren
« Reactie #1 Gepost op: 2019/01/22, 10:29:06 »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Fn-toets werkt niet om cijfers in te voeren
« Reactie #2 Gepost op: 2019/01/22, 12:51:15 »
Topic opgeschoond en alle OffTopic berichten verwijderd.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline Jorisvh

  • Lid
  • Steunpunt: Nee
Re: Fn-toets werkt niet om cijfers in te voeren
« Reactie #3 Gepost op: 2019/01/24, 21:36:26 »
Ik had eerst eens naar de instellingen van mijn toetsenbord gekegen en dan was blijkbaar die fn-toets blijvend ingeschakeld zodat ik enkel cijfers kon invoeren op de toetsen met blauwe cijfers.
Daarna heb ik naar de BIOS gekeken.
Daar stond een instelling bij het tabblad "Boot"
Enable Keypad: By Numlock
Ik heb deze waarde veranderd naar "Only By Fn Key"

Ik heb het opgeslaan en mijn computer herstart. Nu werkt mijn toetsenbord wel weer normaal maar voor cijfers in te voeren met ik steeds de fn-toets ingedrukt houden en de gewenste toets drukken met blauwe cijfer.
Ik wil echter dat "Fn" zich gedraagt als een Num Lock zodat ik gemakkelijk een reeks cijfers na elkaar kan invoeren. Door nog eens op de Fn-toets te drukken dat ik het terug kan uitschakelen en weer gewoon typen.
Hoe kan ik dit instellen?

Offline nahjo

  • Lid
  • Steunpunt: Nee
Re: Fn-toets werkt niet om cijfers in te voeren
« Reactie #4 Gepost op: 2019/01/25, 10:22:12 »
Heb je al combinaties met de Fn toets geprobeerd?
Bijvoorbeel Fn + Numlock of Fn + Esc ?
Misschien ook even checken of je de juiste toetsenbord indeling hebt gekozen.
Wat is je systeem en welke toetsenbord indeling heb je?
Xubuntu 18.04

Offline Jorisvh

  • Lid
  • Steunpunt: Nee
Re: Fn-toets werkt niet om cijfers in te voeren
« Reactie #5 Gepost op: 2019/01/28, 21:25:23 »
systeem: Samsung RS19
Huidig toetsenbordinstelling: Belgisch
Esc+Fn werkt niet
Numlock vind ik niet

Offline Jorisvh

  • Lid
  • Steunpunt: Nee
Re: Fn-toets OPLOSSING GEVONDEN!
« Reactie #6 Gepost op: 2019/01/31, 11:04:09 »
Heb oplossing gevonden!

De instellingen in mijn Bios zijn dus:
Numlock: [On]
Enable Keypad: [By Numlock]

Numlock activeren of uitzetten:
Fn+F11

Nu werkt het zoals ik wil!