Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: weergave in adresbalk  (gelezen 204 keer)

weergave in adresbalk
« Gepost op: 2019/01/04, 21:05:31 »
Ik heb op een VPS een website gemaakt. Via de DNS van mijn hostingprovider is het IP-adres van de VPS aan de domeinnaam gekoppeld.
Als ik in de browser de domeinnaam intoets, dan wordt deze vervangen door het IP-adres van de VPS en wordt de website weergegeven.
Waar en hoe geef ik aan dat in de adresbalk gewoon de websitenaam moet blijven staan? Ik heb al gegoogled , maar geen oplossingen gevonden.

Ik werk met Ubuntu 16.04.

Bij voorbaat hartelijk

Vriendelijke groet,
Guido

Offline landfiets

  • Lid
    • Toets en Stem
  • Steunpunt: Nee
Re: weergave in adresbalk
« Reactie #1 Gepost op: 2019/01/07, 10:24:46 »
Het heeft te maken met de ingestelde A-records bij de DNS gegevens waar je domein loopt.

Er zou in die instellingen iets moeten staan als:     pietjepuk.nl        A       91.xx.xxx.xxx (ofzoiets)
en ook:    www.pietjepuk.nl  A  91.xx.xxx.xxx

Het kan zijn dat er ook bij CNAME iets niet goed staat.

Waarschijnlijk is daar iets niet goed gegaan. Vraag maar even na bij je domeinregistrator of bij hun helpfiles
« Laatst bewerkt op: 2019/01/07, 10:29:19 door landfiets »
--------------
Intel-NUC 8i5BEH, 256Gb M.2 SSD , 16Gb ram - Manjaro Gnome 18
Macbook pro 11,1 - Manjaro Gnome 18
--------------

Offline landfiets

  • Lid
    • Toets en Stem
  • Steunpunt: Nee
Re: weergave in adresbalk
« Reactie #2 Gepost op: 2019/01/07, 15:15:17 »
Mocht je toevallig Wordpress gebruiken op je webserver dan kunnen onderstaande instellingen de fout veroorzaken:

Ga naar:  Wordpress Admin Panel
Settings >> General > > Change WordPress Address (URL) & Site Address (URL)        #verander hier het ipadress in de juiste url

Zo maar een wild guess aangezien we niet weten wat voor pakket je gebruikt.
--------------
Intel-NUC 8i5BEH, 256Gb M.2 SSD , 16Gb ram - Manjaro Gnome 18
Macbook pro 11,1 - Manjaro Gnome 18
--------------