Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Graphics inlogscherm activeert niet  (gelezen 216 keer)

Offline Meijee

  • Lid
Graphics inlogscherm activeert niet
« Gepost op: 2019/01/03, 15:52:34 »
Beste forumleden, zodra ik mij PC start dan zie ik BIOS info, en Grub menu op mijn scherm verschijnen. Na het starten (linux) wordt het scherm zwart en blijft zwart. Als ik na een halve minuut (als het systeem up and running is) het scherm uit- en in-schakel dan zie ik het grafisch inlogscherm, kan inloggen en heb verder geen problemen.

Monitor is ASUS HDMI VW246H

Het device gebruikt de aanbevolen NVIDIA driver - metapackage form nvidia-driver-390 (proprietary, tested)

== /sys/devices/pci0000:00/0000:00:03.1/0000:23:00.0 ==
modalias : pci:v000010DEd00001C82sv00001462sd00003351bc03sc00i00
vendor   : NVIDIA Corporation
model    : GP107 [GeForce GTX 1050 Ti]
driver   : nvidia-driver-390 - distro non-free recommended
driver   : xserver-xorg-video-nouveau - distro free builtin


Video
Release: 18.04 bionic, Videocard GeForce GTX 1050 Ti, (HDMI connection)
  *-display                 
       description: VGA compatible controller
       product: GP107 [GeForce GTX 1050 Ti]
       vendor: NVIDIA Corporation
       physical id: 0
       bus info: pci@0000:23:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:64 memory:fc000000-fcffffff memory:e0000000-efffffff memory:f0000000-f1ffffff ioport:e000(size=128) memory:c0000-dffff

Als ik omschakel naar xserver-xorg-video-nouveau, dan activeert het beeld automatisch bij het opstarten. Echter heb ik dan een draak van een resolutie (Display default 1024x768) die ik niet kan aanpassen.

Intussen de recommended driver opnieuw succesvol geinstalleerd zonder dat beschreven probleem is opgelost.
sudo apt install nvidia-driver-390

Met eerdere versies van Ubuntu had ik dit probleem niet.
Houd me aanbevolen voor zinnige suggesties.
Bij voorbaat dank.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Graphics inlogscherm activeert niet
« Reactie #1 Gepost op: 2019/01/03, 16:12:03 »
Post hier eens een volledig systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/inxi

Offline Meijee

  • Lid
Re: Graphics inlogscherm activeert niet
« Reactie #2 Gepost op: 2019/01/03, 17:05:14 »
Post hier eens een volledig systeemoverzicht, op de volgende wijze:
https://sites.google.com/site/computertip/inxi

System:    Host: meijee-xx Kernel: 4.15.0-43-lowlatency x86_64 bits: 64 gcc: 7.3.0
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) Distro: Ubuntu 18.04.1 LTS
Machine:   Device: desktop Mobo: MSI model: X370 SLI PLUS (MS-7A33) v: 2.0 serial: N/A
           UEFI: American Megatrends v: 3.60 date: 09/20/2017
CPU:       8 core AMD Ryzen 7 1700 Eight-Core (-MT-MCP-) arch: Zen rev.1 cache: 4096 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 47994
           clock speeds: max: 3000 MHz 1: 1462 MHz 2: 1380 MHz 3: 1428 MHz 4: 1376 MHz 5: 1372 MHz
           6: 1382 MHz 7: 1502 MHz 8: 1378 MHz 9: 1394 MHz 10: 1373 MHz 11: 1511 MHz 12: 1513 MHz
           13: 1370 MHz 14: 1559 MHz 15: 1362 MHz 16: 1329 MHz
Graphics:  Card: NVIDIA GP107 [GeForce GTX 1050 Ti] bus-ID: 23:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 1920x1080@60.00hz
           OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2
           version: 4.6.0 NVIDIA 390.77 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] Family 17h (Models 00h-0fh) HD Audio Controller
           driver: snd_hda_intel bus-ID: 25:00.3
           Card-2 NVIDIA GP107GL High Def. Audio Controller driver: snd_hda_intel bus-ID: 23:00.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-43-lowlatency
Network:   Card: Realtek RTL8111/8168/8411 PCIE Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: f000 bus-ID: 1e:00.0
           IF: enp30s0 state: up speed: 1000 Mbps duplex: full mac: 30:9c:23:03:23:0a
Drives:    HDD Total Size: 5501.1GB (4.9% used)
           ID-1: /dev/nvme0n1 model: Samsung_SSD_960_EVO_500GB size: 500.1GB
           ID-2: /dev/sda model: WDC_WD10EADS size: 1000.2GB temp: 32C
           ID-3: /dev/sdb model: WDC_WD10EVDS size: 1000.2GB temp: 38C
           ID-4: /dev/sdc model: ST3000DM001 size: 3000.6GB temp: 38C
Partition: ID-1: / size: 442G used: 185G (44%) fs: ext4 dev: /dev/dm-0
           ID-2: /boot size: 473M used: 234M (53%) fs: ext2 dev: /dev/nvme0n1p2
           ID-3: swap-1 size: 17.13GB used: 0.00GB (0%) fs: swap dev: /dev/dm-1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 28.6C mobo: N/A gpu: 0.0:35C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 377 Uptime: 1:24 Memory: 4531.0/16047.8MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0 Client: Shell (bash 4.4.191) inxi: 2.3.56

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Graphics inlogscherm activeert niet
« Reactie #3 Gepost op: 2019/01/03, 18:44:05 »
Waarom een lowlatency-systeemkern? Probeer eens of een normale systeemkern een beter resultaat geeft?

Offline Meijee

  • Lid
Re: Graphics inlogscherm activeert niet
« Reactie #4 Gepost op: 2019/01/03, 19:34:39 »
Waarom een lowlatency-systeemkern? Probeer eens of een normale systeemkern een beter resultaat geeft?

Hai Pjotr, je suggestie: werkt. Generic kernel starten laat wel een inlogscherm zien in grafische mode. Dat lost mijn probleem (deels) op, waarvoor mijn dank.
De keuze dat ik een Low latency kernel opstart is omdat ik nog wel eens aan video / foto en audio bewerking doe. Hoewel ik geen RT nodig heb, wil ik wel zo min mogelijk last hebben van overtollige processen die kunnen vertragen - dus wat mij betreft mag het allemaal zo "lean" mogelijk.  Voor zover ik heb begrepen was low latency daar juist voor bedoeld, om overtollige processen zoals energiebeheer etc. niet te beschouwen, zodat het systeem per saldo wat sneller wordt.

Met generic kernel werkt het inloggen dus. Begrijp ik nog steeds niet waarom het in LL niet werkt. Te snel geworden voor opstartsynchronisatie t.b.v. HDMI?

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Re: Graphics inlogscherm activeert niet
« Reactie #5 Gepost op: 2019/01/03, 19:51:42 »
Hoewel ik geen RT nodig heb, wil ik wel zo min mogelijk last hebben van overtollige processen die kunnen vertragen - dus wat mij betreft mag het allemaal zo "lean" mogelijk. 

Met 16GB moet dat toch wel lukken? :) Installeer anders Ubuntu MATE of Xubuntu. Aanzienlijk sneller.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Graphics inlogscherm activeert niet
« Reactie #6 Gepost op: 2019/01/03, 22:47:25 »
Hai Pjotr, je suggestie: werkt. Generic kernel starten laat wel een inlogscherm zien in grafische mode. Dat lost mijn probleem (deels) op, waarvoor mijn dank.
Met generic kernel werkt het inloggen dus. Begrijp ik nog steeds niet waarom het in LL niet werkt.
De stuurprogramma's worden primair ontworpen voor de generieke systeemkernen.... In jouw geval zou ik voortaan met een grote boog om die lowlatency-spullen heenlopen.  ;)