Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Engelstalige versie nodig van mijn webstek?  (gelezen 2079 keer)

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Engelstalige versie nodig van mijn webstek?
« Gepost op: 2018/12/27, 20:28:41 »
Als je de Engelstalige versie van mijn webstek nodig hebt:
https://easylinuxtipsproject.blogspot.com

Bijna net zo uitgebreid als mijn Nederlandstalige webstek. Pas verhuisd van Google Sites naar Blogspot.

Doe er je voordeel mee!  :)

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #1 Gepost op: 2018/12/27, 22:39:53 »
Ziet er goed uit, Pjotr!
Maar ik prefereer toch Nederlands, dank je wel.
mvg,  Peter
Desktop: xubuntu 18.04.5
"No windows in the house but somehow there's more light..."
The future ain’t what it used to be.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #2 Gepost op: 2018/12/28, 00:09:45 »
Ziet er goed uit, Pjotr!
Maar ik prefereer toch Nederlands, dank je wel.
Dat hoor ik graag, want onze mooie moedertaal is de moeite waard.  :)

Offline Phil II

  • Lid
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #3 Gepost op: 2018/12/28, 02:23:45 »
in het engels :
https://easylinuxtipsproject.blogspot.com
I repeat, because it's important: when you apply kernel updates: stay preferably within the kernel series for which your Linux version has been primarily designed.
" So in the case of Linux Mint 19.1: select 4.15.x, but preferably not higher numbers (unless you need such a newer kernel for your hardware). "

maar niet in het nederlands : zie schermafdruk aub

???
« Laatst bewerkt op: 2018/12/28, 02:58:35 door Phil II »
Debian 10.9 Buster 64-bit stable / Cinnamon

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #4 Gepost op: 2018/12/28, 11:08:57 »
in het engels :
https://easylinuxtipsproject.blogspot.com
I repeat, because it's important: when you apply kernel updates: stay preferably within the kernel series for which your Linux version has been primarily designed.
" So in the case of Linux Mint 19.1: select 4.15.x, but preferably not higher numbers (unless you need such a newer kernel for your hardware). "

maar niet in het nederlands : zie schermafdruk aub

???
Wat is precies je vraag?

Offline Phil II

  • Lid
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #5 Gepost op: 2018/12/28, 13:21:23 »
beste Pjotr ,

dit was géén vraag , louter een in mijn ogen vermeldenswaardige tegenstrijdigheid

heb je dan niet op de schermafdruk geklikt die ik toegevoegd heb ?

mvg
« Laatst bewerkt op: 2018/12/28, 13:25:16 door Phil II »
Debian 10.9 Buster 64-bit stable / Cinnamon

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #6 Gepost op: 2018/12/28, 16:44:11 »
Beste Pjotr,
ik gebruik je sites regelmatig bij herinstallatie, dank daarvoor!
Ga je de NL site ook verhuizen naar blogspot?

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #7 Gepost op: 2018/12/28, 18:42:22 »
Beste Pjotr,
ik gebruik je sites regelmatig bij herinstallatie, dank daarvoor!
Ga je de NL site ook verhuizen naar blogspot?
Dat is wel de bedoeling, ja.... Maar het is een enorme klus, mede omdat ik de HTML graag "schoon" wil overzetten. Er komt heel wat schoonmaakwerk bij kijken.

En dan zijn er ook nog dingen als de inhoudsopgaven van elke afzonderlijke pagina, die ook handmatig in elkaar gezet moeten worden.... Afijn, ik hoef me voorlopig niet te vervelen.  =D

De reden voor de overzetting is trouwens, dat Google de ondersteuning voor de "oude" Google Sites gaat beëindigen, waardoor je noodgedwongen over moet naar de "nieuwe" Google Sites. Die laatste bevalt me om meerdere redenen niet.

In Blogspot (eveneens van Google!) heb ik een goed gratis alternatief gevonden, dat eveneens laag-niveau-beheersing van de HTML toestaat en tevens Adsense ondersteunt.

Dat gezegd hebbende: ik ben Google zeer dankbaar voor de geweldige gratis kwaliteitshosting waar ik meer dan 10 jaar van gebruik heb mogen maken. De oude Google Sites was een geweldig product.
« Laatst bewerkt op: 2018/12/28, 18:52:10 door Pjotr »

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #8 Gepost op: 2018/12/28, 18:43:10 »
beste Pjotr ,

dit was géén vraag , louter een in mijn ogen vermeldenswaardige tegenstrijdigheid

heb je dan niet op de schermafdruk geklikt die ik toegevoegd heb ?

mvg
Maar wat is de tegenstrijdigheid dan?  ???

Offline Polleke

  • Lid
  • Steunpunt: Ja
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #9 Gepost op: 2018/12/28, 19:17:57 »

[/quote]
Maar wat is de tegenstrijdigheid dan?  ???
[/quote]

Dat de schermafdruk in het Nederlands is ?

De overstap naar Blogspot is prachtig (zolang het duurt)
GoogleSites is mooi en gemakkelijk maar websites  (ik had er meer dan 10) werden/worden in de nieuwste versie niet geïndexeerd en nauwelijks gevonden. Gelukkig gebeurd dat wel met Blogspot.
Xubuntu 20.04 LTS
Gemeente Westerwolde

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #10 Gepost op: 2018/12/28, 19:40:12 »
GoogleSites is mooi en gemakkelijk maar websites  (ik had er meer dan 10) werden/worden in de nieuwste versie niet geïndexeerd en nauwelijks gevonden. Gelukkig gebeurt dat wel met Blogspot.
Ja, en het aardige is dat je Blogspot geheel kunt instellen om zichzelf te gedragen als statische webstek en niet als dynamisch blog, namelijk met behulp van Pagina's. Ideaal....

Offline HWE64

  • Lid
  • Steunpunt: Nee
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #11 Gepost op: 2018/12/28, 20:14:46 »
Beste Pjotr,
ik gebruik je sites regelmatig bij herinstallatie, dank daarvoor!
Ga je de NL site ook verhuizen naar blogspot?
@Pjoter, sluit me volledig bij de woorden van Valk aan. Zonder deze handleidingen ben ik stuurloos.
Dank
« Laatst bewerkt op: 2018/12/28, 20:18:11 door HWE64 »
Niet panikeren, er is een Ubuntuforum.

1] Linux Mint 2o.1Xfce (Desktop hoofd pc). 2] Xubuntu 20.04.2 LTS (Clevo Laptop ). 3] Xubuntu 20.04.2 LTS/Linux Mint 20.1 Xfce (HP Desktop test pc).  4] W10 (Dell Desktop). 5] Linux Mint 20.1 Xfce/Xubuntu 20.04.2 LTS (Toshiba Testlaptop)

Offline Polleke

  • Lid
  • Steunpunt: Ja
Re: Engelstalige versie nodig van mijn webstek?
« Reactie #12 Gepost op: 2018/12/28, 22:10:37 »

........ Zonder deze handleidingen ben ik stuurloos.
Dank
[/quote]

en ik reddeloos verloren. Gedrukte versie (?)
« Laatst bewerkt op: 2018/12/28, 22:12:28 door Polleke »
Xubuntu 20.04 LTS
Gemeente Westerwolde