Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: is een online upgrade van "Linux Mint MAYA" naar de huidige distributie mogelijk  (gelezen 914 keer)

Offline cees2729

  • Lid
  • Steunpunt: Nee
Voor mijn echtgenote heb ik op een oude desktop Linux Mint MAYA geinstalleerd.

Langzaam aan zijn er steeds minder internet browsers, die het nog doen , in deze omgeving.
Het branden van een nieuwe installatie CD/DVD lukt ook niet. 

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Alles kan, maar dat wordt een zooitje.... Welk brandprogramma probeer je te gebruiken voor het branden van een nieuwe DVD?

Offline cees2729

  • Lid
  • Steunpunt: Nee
Sorry, er kwam weer iets tussen. De komende weken, ook weer niet al te veel tijd beschikbaar.
 
In het verleden heb ik met XFBURN diverse schijfjes gebrand.
O.a. UBUNTU 12-10, LUBUNTU-16.04.2, Clonezilla, MINT 17 Cinnamon 64bit en Linux MINT xfce 32bit (deze laatste wordt door het ontvangen systeem niet als bootable herkend).

Daarom leek het me wel een aardig idee, om op dit "brake"systeem: ONLINE een upgrade poging te wagen.

Deze afgeschreven desktop wordt hoofdzakelijk gebruikt om email te verwerken en de site van de bibliotheek te bezoeken.
Firefox werkt in deze omgeving niet meer, uitgeweken naar Opera (die als onwerkbaar wordt ervaren)   

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Zou kunnen liggen aan de brander.... Probeer de DVD eens te branden op een andere computer.

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Of op een lagere snelheid dan zowel de brander als dvd aan kunnen.

Op max snelheid branden wil nogal eens fouten geven.
- I ♥ Linux -

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Welke versie Mint? 32 of 64bit
Wat voor moederbord, processor, hoeveel geheugen?
CD of DVD lezer aan boord?

Indien je PC moederbord alleen 32bit ondersteund, niet meer aan beginnen.
Voor de meeste browsers is 32bit verleden tijd.
Minder dan 1G geheugen? Dien je een lichte versie (Xfce) te gebruiken, waar dan ook geen opzienbarende prestaties van zijn te verwachten.
Start de Cinnamon versie in terugvalmodus? gebruik dan de Mate versie, je Video is ontoereikend voor Cinnamon.
Geen DVD lezer? de huidige Live/installatie distro's passen niet meer op CD.
Geen USB boot ondersteuning? Dan kun je nog als hulpmiddel van een plop boot CD doorstarten om de USB op te starten.

Upgraden via je oude versie is sterk af te raden, beter stel je je documenten en downloads veilig op een extern medium, inclusief je mail .thunderbird map en zet deze na een nieuwinstall terug.


Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline cees2729

  • Lid
  • Steunpunt: Nee
@DeBaas
Het lijkt er inderdaad op, dat de betreffende Desktop inmiddels: te klein, te traag en te oud is, voor een reanimatie.
De hardware voldoet  aan alle -door jou- genoemde beperkingen.

Naar aanleiding van jou opmerking over een evt PlopBoot. Kwam ik ook nog een draadje tegen over Ubuntu op "brakke" hardware. Een paar jaar geleden, heb ik ook nog een poosje de Puppy distributie op die hardware gedraaid. Misschien is er in die hoek nog iets te vinden.

Zal eens een poging wagen om mijn echtgenote erop te wijzen dat ze de Email en de bibliotheeksite bezoeken ook gewoon op haar mobieltje kan afhandelen.

@allen
Bedankt voor jullie snelle reacties.

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Maar wat zijn de specs nou? Je zou nog Bodhi kunnen proberen, in de Legacy versie: https://sourceforge.net/projects/bodhilinux/files/5.0.0/bodhi-5.0.0-legacy.iso/download, 725 MB (het lijkt of er niets gebeurt, maar de download start vanzelf).

Misschien even wennen, maar werkt prima. En gewoon met de laatste Firefox.

Of natuurlijk Lubuntu https://lubuntu.net/downloads/ (de 16.04.3 32-bit)

Ik heb ze allebei op mijn 12 jaar oude NC6120 (gehad) en ze werken prima. Bodhi is lichter:

Minimum:

    500mhz processor
    256MB of RAM
    5GB of drive space

Recommended:

    1.0ghz processor
    512MB of RAM
    10GB of drive space

Die getallen zijn licht theoretisch :)

Maar Puppy is natuurlijk nog lichter, zij het primitiever.
« Laatst bewerkt op: 2018/12/21, 02:15:07 door nieuwbie »
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Die getallen zijn licht theoretisch :)

Zeker. De lage specs zijn misschien genoeg om de OS te gaan draaien en bijvoorbeeld een briefje te typen.
Maar mijn ervaring is toch dat zodra je bv youtube in de browser wilt bekijken dat je dan toch echt minstens 1gb tot al snel 2gb intern nodig hebt. Heb je dit niet dan laadt het voor geen meter en hapert het aan alle kanten.

Bodhi is leuk. Draait hier ook op een hele oude laptop.
- I ♥ Linux -

Offline cees2729

  • Lid
  • Steunpunt: Nee
Bodhi Legacy opgehaald. Nu op mijn gemaakt een schijfje branden, XFBURN.
Ziet er, op die YouTube filmpjes, veelbelovend uit.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Branden is gelukt. Het opstarten op de oude hardware ook.
Hoe installeer ik het systeem nou op de Harde Schijf?

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Wijzig in de bios de opstart volgorde en dan de cd speler als eerste aangeven.

Vervolgens cd in lade doen en opnieuw het systeem starten.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline cees2729

  • Lid
  • Steunpunt: Nee
Ja, het gaat goed. Systeem is opgestart. Kon de installatie opdracht niet vinden. Maar inmiddels, onder pref. gevonden.
Het systeem wordt nu naar de HD geschreven.

Bedankt, voor de hint.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Helaas, bijna aan het eind van de installatie, al 2x gestruikeld.
Geen idee wat er fout gaat.

Ik ga nog een keer opnieuw installeren en dan proberen deze stap, "USB-Storage", te skippen (ik zie een Skip knopje)

De begeleidende boodschap, heeft het erover dat de fout automatisch aan de ontwikkelaar/samensteller gerapporteerd wordt. Maar hoe kom ik dan te weten, wanneer en wat er gefixed is.

 

Offline cees2729

  • Lid
  • Steunpunt: Nee
Installatie toch nog gelukt.
Vinkje bij updates (tijdens installatie) weggehaald en een (willekeurige) USB stick gestoken.
Nu loopt de System Updater.

Weer een dag nuttig besteed ;-)
 

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Installatie toch nog gelukt.
Vinkje bij updates (tijdens installatie) weggehaald en een (willekeurige) USB stick gestoken.
Nu loopt de System Updater.

Weer een dag nuttig besteed ;-)
 



Mooi dat het gelukt is en veel plezier ermee!
« Laatst bewerkt op: 2018/12/22, 18:39:39 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline cees2729

  • Lid
  • Steunpunt: Nee
Uiteindelijk dekt de initiële  vraag, het behandelde onderwerp niet (meer).
Het werd een oefening in het weer tot leven brengen van een stukje oud ijzer, met behulp van Linux Bodhi 5.0.0 Legacy

De iedereen bedankt, voor de hints suggesties en medeleven. 

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Speel ze. Leuk hè, bodhi ?!  =D
- I ♥ Linux -

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Maar mijn ervaring is toch dat zodra je bv youtube in de browser wilt bekijken dat je dan toch echt minstens 1gb tot al snel 2gb intern nodig hebt.

Ja inderdaad. 1GB gaat net, 2GB gaat prima.

Daaronder kan je alleen met Puppy aan de gang. Of natuurlijk nog exotischer spul.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Uiteindelijk dekt de initiële  vraag, het behandelde onderwerp niet (meer).
Het werd een oefening in het weer tot leven brengen van een stukje oud ijzer, met behulp van Linux Bodhi 5.0.0 Legacy

De iedereen bedankt, voor de hints suggesties en medeleven.

Graag gedaan en veel plezier ermee. Nou ja, je weet dus ook dat je nooit moet upgraden naar een nieuwe LTS, maar opnieuw installeren en alles wissen :)

Ik vind zelf Bodhi nogal moeilijk en omslachtig aan te passen aan mijn smaak, maar de gelukkig is de online wiki heel goed.
« Laatst bewerkt op: 2018/12/22, 22:14:53 door nieuwbie »
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline Nero

  • Lid
  • Steunpunt: Ja
Daaronder kan je alleen met Puppy aan de gang. Of natuurlijk nog exotischer spul.

Niet echt exotisch, maar wel zeer licht: Rapsberry Pi Desktop

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Daaronder kan je alleen met Puppy aan de gang. Of natuurlijk nog exotischer spul.

Ja leuk. Die ook eens bekeken. Maar het schijnt toch dat puppy zo klein kan zijn omdat er op veiligheidsaspecten ingeleverd is.

Maar ja wat zou het eigenlijk, want dan zit je nog steeds op -het veiligheidslevel echter nog steeds zonder virusrisico- van een bekende concurent.
- I ♥ Linux -

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Niet echt exotisch, maar wel zeer licht: Rapsberry Pi Desktop

Jah dat werkt maar ik vond het wel le-lijk :)

Ik dacht meer aan dingen als Tinycore, Knoppix, Porteus. Die laatste heb ik nooit aan de praat gekregen, te ingewikkeld / ik te lui.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline nieuwbie

  • Lid
  • Steunpunt: Nee
Ja leuk. Die ook eens bekeken. Maar het schijnt toch dat puppy zo klein kan zijn omdat er op veiligheidsaspecten ingeleverd is.

Maar ja wat zou het eigenlijk, want dan zit je nog steeds op -het veiligheidslevel echter nog steeds zonder virusrisico- van een bekende concurent.

Nou niet ingeleverd geloof ik, maar er zijn gewoon geen veiligheids- of andere updates. Af en toe komt er een totaal nieuwe versie die je dan moet installeren (de basis kan ubuntu zijn, of arch, of weet ik veel). Maar als je alleen maar wat wilt browsen is het supersnel, als je het eenmaal heb ingericht. Ik heb het op die 12 jaar oude bak uit mijn ondertekening staan. Echt de snelste van alle nog redelijk simpel te installeren / configureren distros. Opstarten in 40 seconden en Firefox 64 start in 7 seconden.

Ik zal een keer een foto van de desktop posten, er is een heel moderne ikonenset leverbaar.
HP Compaq Presario CQ57 i3 4 GB Ubuntu 16.04, Deepin 15.8
HP Elitebook 6930p Core2 Duo 2GB Ubuntu MATE 18.04
HP nc6120 Pentium M 2GB Bodhi 5.0, Tahrpup

Offline partyrabbit

  • Lid
  • Steunpunt: Nee
Al even op de site gekeken.
Geeft me toch een kleine voorkeur voor bodhi  :| (draait hier op een ouwe P4 dell inspiron).

Citaat
Tahrpup is an official community edition (CE) of Puppy Linux, built from ubuntu 14.04 LTS trusty tahr packages
Citaat
Bodhi is built on top of the latest Ubuntu LTS release

We zijn wel een stukje offtopic. Ik hoop dat topicstarter er ook nog iets aan heeft.
- I ♥ Linux -