Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bluetooth version en protocols  (gelezen 75 keer)

Offline peer

  • Lid
  • Steunpunt: Nee
bluetooth version en protocols
« Gepost op: 2018/11/25, 17:03:49 »
Ik heb een bluetooth dongle op mijn pc. Werkt prima. De bluetooth receiver die aan mijn versterker gekoppeld is wordt direct gevonden en via clementine kan ik mooi muziek op de achtergrond afspelen

Mijn bluetooth receiver kan de volgende audioprotocollen aan: A2DP en aptX

Bij mijn dongle op de pc vond ik de volgende specificaties:
-  Bluetooth BT 4.0 + HS Compliant
- Ondersteunende profielen: Netwerken, Dial-up, Fax, lan-toegang, Headset en WiFi
Daar wordt ik niet echt veel wijzer van.

Met het commando hciconfig -a vind ik:
hci0:   Type: Primary  Bus: USB
        BD Address: 00:1A:7D:DA:71:11  ACL MTU: 310:10  SCO MTU: 64:8
        UP RUNNING PSCAN ISCAN
        RX bytes:1378 acl:0 sco:0 events:71 errors:0
        TX bytes:5421 acl:0 sco:0 commands:71 errors:0
        Features: 0xff 0xff 0x8f 0xfe 0xdb 0xff 0x5b 0x87
        Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3
        Link policy: RSWITCH HOLD SNIFF PARK
        Link mode: SLAVE ACCEPT
        Name: 'kubuntu'
        Class: 0x1c0104
        Service Classes: Rendering, Capturing, Object Transfer
        Device Class: Computer, Desktop workstation
        HCI Version: 4.0 (0x6)  Revision: 0x22bb
        LMP Version: 4.0 (0x6)  Subversion: 0x22bb
        Manufacturer: Cambridge Silicon Radio (10)
Ik ga ervan uit dat mijn dongle aptX niet ondersteunt maar hoe kan ik er achter komen of mijn dongle het protocol A2DP ondersteunt????????