Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: tekst onder pictogrammen bureaublad  (gelezen 495 keer)

Offline Henk14

  • Lid
tekst onder pictogrammen bureaublad
« Gepost op: 2018/11/14, 21:03:32 »
Sinds 2 dagen heb ik een nieuw beeldscherm met een (veel) hogere resolutie dan mijn oude beeldscherm. Door de hogere resolutie worden de letters beduidend kleiner. Thunderbird (inkomende berichten) heb ik kunnen aanpassen met een add-on, het standaard lettertype staat nu op Ubuntu 14 (was 11). Dat werkt allemaal goed. Maar hoe vergroot ik de letters onder de pictogrammen (snelkoppelingen) op het bureaublad? Niet de pictogrammen (dat lukt ook, maar is niet nodig), maar alleen de tekst (letters).

Ik werk met Lubuntu 18.04.

Graag jullie reacties.

Offline Henk14

  • Lid
Re: tekst onder pictogrammen bureaublad
« Reactie #1 Gepost op: 2018/11/15, 13:58:08 »
Gevonden!


   Which Config File Changes Desktop Icon Font Size in LXDE

        The file is:

        /home/user/.config/pcmanfm/LXDE/pcmanfm.conf

        To change the desktop font to Droid Sans Fallback for example, replace the desktop_font entry with:

        desktop_font=Droid Sans Fallback 8

        Changes will take place on next boot.

In mijn geval Ubuntu 11 op Ubuntu 14 gezet.

Opgelost!

   

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: tekst onder pictogrammen bureaublad
« Reactie #2 Gepost op: 2018/11/15, 14:07:43 »
Mijn beeldschermresolutie is 1920x1080 en de schaalfactor heb ik op deze waarde gezet (in Afstelhulp).
Ik weet niet of dat in Lubuntu ook te vinden is (bij instellingen bijvoorbeeld):


« Laatst bewerkt op: 2018/11/15, 14:11:53 door EvC »
Linux Mint 20 Cinnamon  +  VMware Player

Offline Henk14

  • Lid
Re: tekst onder pictogrammen bureaublad
« Reactie #3 Gepost op: 2018/11/15, 14:18:23 »
Heb ik niet kunnen vinden in Lubuntu, maar het probleem is opgelost. Zie hierboven. Bedankt voor het meedenken.

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: tekst onder pictogrammen bureaublad
« Reactie #4 Gepost op: 2018/11/15, 15:03:36 »
In Lubuntu 18.10 (in VMware) is het op deze locatie in te stellen.
Kun je dat ook bij Lubuntu 18.04 vinden?


Linux Mint 20 Cinnamon  +  VMware Player

Offline Henk14

  • Lid
Re: tekst onder pictogrammen bureaublad
« Reactie #5 Gepost op: 2018/11/15, 18:10:25 »
Neen,  wel een schermpje gevonden dat er heel veel op lijkt, maar heeft niet de mogelijkheid om de resolutie in te stellen. 18.10 is LXQT en 18.04 is nog LXDE . Dat zal het verschil zijn.  In 18.10 gaat het duidelijk makkelijker dan in 18.04. Maar het resultaat is hetzelfde en daar gaat het om. Heel erg bedankt voor alle moeite.

Offline EvC

  • Lid
  • Steunpunt: Nee
Re: tekst onder pictogrammen bureaublad
« Reactie #6 Gepost op: 2018/11/15, 19:16:44 »
Lubuntu 18.10 maar even afgemaakt met Plank als dock.
Wel fijn dat het menu met de Superkey zichtbaar wordt en dat zoeken nu mogelijk is:



Linux Mint 20 Cinnamon  +  VMware Player

Offline Henk14

  • Lid
Re: tekst onder pictogrammen bureaublad
« Reactie #7 Gepost op: 2018/11/17, 00:45:47 »
Er is dus een veel mooiere oplossing, die in één keer alles in de juiste verhouding zet.

Gevonden bij: http://blog.mlindgren.ca/entry/2015/02/21/configuring-dpi-in-lubuntu-slash-lxde/

If you've tried to use Lubuntu (or LXDE on another distribution) with a high-DPI display, you've probably noticed that fonts and other UI elements are so tiny as to be illegible without a magnifying glass. You've probably also noticed that there is no GUI with which to adjust the UI scaling factor. Happily, it is possible to change the DPI settings in LXDE, but this being Linux, it requires editing obscure configuration files. Here's what you'll need to do:

In your home directory, create a new text file named .Xresources
In this file, enter your desired DPI in the following format: Xft.dpi: 150
Restart the X server. You can do this by pressing Ctrl + Alt + F1 to enter single-user mode, then running sudo service lightdm stop, and then sudo service lightdm start. (Note that it may be a different service if you are not running Lubuntu. Alternatively, you can just reboot your machine.)

This will scale UI elements in most, but not all, applications.

dpi van 150 was mij wat te heftig. Staat bij mij op 125. Ziet er prima uit.

Met dank aan EvC, die zette mij aan het denken m.b.t. de resolutie aanpassen.